Subject: [Dots] TR: New Version Notification for draft-bosh-dots-quick-blocks-00.txt

From: <[email-masked]>
Date: Mon, 11 Jan 2021 12:06:30 +0000

Hi all, 

(Cci'ing core WG where the new blocks are defined)

This spec defines new attributes that can be negotiated between DOTS agents that support Q-Block1/2. As a reminder, these options are designed to allow for faster transmission in DOTS-like environments. 

Comments are welcome. 

Cheers,
Jon & Med

-----Message d'origine-----
De : [email-masked] [mailto:[email-masked]] 
Envoyé : lundi 11 janvier 2021 13:00
À : Jon Shallow <[email-masked]>; BOUCADAIR Mohamed TGI/OLN <[email-masked]>
Objet : New Version Notification for draft-bosh-dots-quick-blocks-00.txt

A new version of I-D, draft-bosh-dots-quick-blocks-00.txt
has been successfully submitted by Mohamed Boucadair and posted to the IETF repository.

Name:		draft-bosh-dots-quick-blocks
Revision:	00
Title:		Distributed Denial-of-Service Open Threat Signaling (DOTS) Signal Channel Configuration Attributes for Faster Block Transmission
Document date:	2021-01-11
Group:		Individual Submission
Pages:		14
URL:            https://www.ietf.org/archive/id/draft-bosh-dots-quick-blocks-00.txt
Status:         https://datatracker.ietf.org/doc/draft-bosh-dots-quick-blocks/
Htmlized:       https://datatracker.ietf.org/doc/html/draft-bosh-dots-quick-blocks
Htmlized:       https://tools.ietf.org/html/draft-bosh-dots-quick-blocks-00

Abstract:
   This document specifies new DOTS signal channel configuration
   parameters that are negotiated between DOTS peers to enable the use
   of Q-Block1 and Q-Block2 Options.  These options enable faster
   transmission rates for large amounts of data with less packet
   interchanges as well as supporting faster recovery should any of the
   blocks get lost in transmission.

Please note that it may take a couple of minutes from the time of submission until the htmlized version and diff are available at tools.ietf.org.

The IETF Secretariat

_________________________________________________________________________________________________________________________

Ce message et ses pieces jointes peuvent contenir des informations confidentielles ou privilegiees et ne doivent donc
pas etre diffuses, exploites ou copies sans autorisation. Si vous avez recu ce message par erreur, veuillez le signaler
a l'expediteur et le detruire ainsi que les pieces jointes. Les messages electroniques etant susceptibles d'alteration,
Orange decline toute responsabilite si ce message a ete altere, deforme ou falsifie. Merci.

This message and its attachments may contain confidential or privileged information that may be protected by law;
they should not be distributed, used or copied without authorisation.
If you have received this email in error, please notify the sender and delete this message and its attachments.
As emails may be altered, Orange is not liable for messages that have been modified, changed or falsified.
Thank you.

---

From: <[email-masked]>
Date: Wed, 13 Jan 2021 10:15:21 +0000

Hi all, 

An updated version with an example and a new attribute is available:

Htmlized:       https://tools.ietf.org/html/draft-bosh-dots-quick-blocks-01 
Diff:           https://www.ietf.org/rfcdiff?url2=draft-bosh-dots-quick-blocks-01 

Comments and suggestions are welcome. 

Cheers,
Med

> De : Dots [mailto:[email-masked]] De la part de
> [email-masked]
> Envoyé : lundi 11 janvier 2021 13:07
> À : [email-masked]
> Objet : [Dots] TR: New Version Notification for draft-bosh-dots-
> quick-blocks-00.txt
> 
> Hi all,
> 
> This spec defines new attributes that can be negotiated between DOTS
> agents that support Q-Block1/2. As a reminder, these options are
> designed to allow for faster transmission in DOTS-like environments.
> 
> Comments are welcome.
> 
> Cheers,
> Jon & Med
> 
> Envoyé : lundi 11 janvier 2021 13:00 À : Jon Shallow <supjps-
> [email-masked]>; BOUCADAIR Mohamed TGI/OLN
> <[email-masked]> Objet : New Version Notification for
> draft-bosh-dots-quick-blocks-00.txt
> 
> 
> Title:		Distributed Denial-of-Service Open Threat Signaling
> (DOTS) Signal Channel Configuration Attributes for Faster Block
> Transmission
> Please note that it may take a couple of minutes from the time of
> submission until the htmlized version and diff are available at
> tools.ietf.org.
> 
> The IETF Secretariat
> 
> 
> 
> ____________________________________________________________________
> _____________________________________________________
> 
> Ce message et ses pieces jointes peuvent contenir des informations
> confidentielles ou privilegiees et ne doivent donc
> pas etre diffuses, exploites ou copies sans autorisation. Si vous
> avez recu ce message par erreur, veuillez le signaler
> a l'expediteur et le detruire ainsi que les pieces jointes. Les
> messages electroniques etant susceptibles d'alteration,
> This message and its attachments may contain confidential or
> privileged information that may be protected by law;
> If you have received this email in error, please notify the sender
> and delete this message and its attachments.
> As emails may be altered, Orange is not liable for messages that
> have been modified, changed or falsified.
> Thank you.
> 
> _______________________________________________
> Dots mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/dots