Subject: [Dots] IPR confirmation for draft-ietf-dots-telemetry-15

From: "Valery Smyslov" <[email-masked]>
Date: Mon, 11 Jan 2021 15:18:30 +0300

Hi authors,

while preparing shepherd write-up for draft-ietf-dots-telemetry-15, 
in accordance with BCP78 and BCP79 I have to ask all authors and contributors whether 
they are aware of any IPR regarding this document.
Can you please confirm that you are not aware of any IPR 
or disclose any IPR you are aware of that are concerned with this draft.

I'd also like to ask authors about implementation status of the draft.
Are there any implementations you are aware of?

Regards,
Valery.

---

From: <[email-masked]>
Date: Mon, 11 Jan 2021 12:22:42 +0000

Hi Valery, all, 

I don't have any IPR nor I'm aware of any related to this draft. 

I let Jon and Kaname further comment on the implementation status.

Cheers,
Med

> -----Message d'origine-----
> De : Valery Smyslov [mailto:[email-masked]]
> Envoyé : lundi 11 janvier 2021 13:19
> À : [email-masked]
> Cc : [email-masked]; [email-masked]
> Objet : IPR confirmation for draft-ietf-dots-telemetry-15
> 
> Hi authors,
> 
> in accordance with BCP78 and BCP79 I have to ask all authors and
> contributors whether they are aware of any IPR regarding this
> document.
> Can you please confirm that you are not aware of any IPR or disclose
> any IPR you are aware of that are concerned with this draft.
> 
> <p></p>

_________________________________________________________________________________________________________________________

Ce message et ses pieces jointes peuvent contenir des informations confidentielles ou privilegiees et ne doivent donc
pas etre diffuses, exploites ou copies sans autorisation. Si vous avez recu ce message par erreur, veuillez le signaler
a l'expediteur et le detruire ainsi que les pieces jointes. Les messages electroniques etant susceptibles d'alteration,
Orange decline toute responsabilite si ce message a ete altere, deforme ou falsifie. Merci.

This message and its attachments may contain confidential or privileged information that may be protected by law;
they should not be distributed, used or copied without authorisation.
If you have received this email in error, please notify the sender and delete this message and its attachments.
As emails may be altered, Orange is not liable for messages that have been modified, changed or falsified.
Thank you.

---

From: <[email-masked]>
Date: Mon, 11 Jan 2021 12:35:16 -0000

Hi Valery,

I do not hold, or know of any IPR associated with this draft.

Both go-dots and my proprietary implementations have implemented this draft.

Regards

Jon

> -----Original Message-----
> From: Valery Smyslov [mailto: [email-masked]]
> Sent: 11 January 2021 12:19
> To: [email-masked]
> Cc: [email-masked]; [email-masked]
> Subject: IPR confirmation for draft-ietf-dots-telemetry-15
> 
> Hi authors,
> 
> contributors whether

---

From: "Panwei (William)" <[email-masked]>
Date: Mon, 11 Jan 2021 12:47:47 +0000

Hi Valery, all, 

Regards & Thanks!
Wei Pan

> From: Dots [mailto:[email-masked]] On Behalf Of Valery Smyslov
> Sent: Monday, January 11, 2021 8:19 PM
> Subject: [Dots] IPR confirmation for draft-ietf-dots-telemetry-15
> 
> Hi authors,
> 
> while preparing shepherd write-up for draft-ietf-dots-telemetry-15, in
> accordance with BCP78 and BCP79 I have to ask all authors and contributors
> whether they are aware of any IPR regarding this document.
> Can you please confirm that you are not aware of any IPR or disclose any IPR
> you are aware of that are concerned with this draft.
> 
> _______________________________________________
> Dots mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/dots

---

From: "Konda, Tirumaleswar Reddy" <[email-masked]>
Date: Mon, 11 Jan 2021 13:57:58 +0000

I am not aware of any IPR related to this draft.

-Tiru

> From: Dots <[email-masked]> On Behalf Of Panwei (William)
> Sent: Monday, January 11, 2021 6:18 PM
> To: Valery Smyslov <[email-masked]>; draft-ietf-dots-
> [email-masked]
> Subject: Re: [Dots] IPR confirmation for draft-ietf-dots-telemetry-15
> 
> CAUTION: External email. Do not click links or open attachments unless you
> recognize the sender and know the content is safe.
> 
> Hi Valery, all,
> 
> > accordance with BCP78 and BCP79 I have to ask all authors and
> > contributors whether they are aware of any IPR regarding this document.

---

From: Ehud Doron <[email-masked]>
Date: Mon, 11 Jan 2021 19:01:29 +0000

Hi

Best wishes, Ehud 

-----Original Message-----
From: Dots <[email-masked]> On Behalf Of Konda, Tirumaleswar Reddy
Sent: Monday, January 11, 2021 3:58 PM
To: Panwei (William) <[email-masked]>; Valery Smyslov <[email-masked]>; [email-masked]
Cc: [email-masked]; [email-masked]
Subject: Re: [Dots] IPR confirmation for draft-ietf-dots-telemetry-15

-Tiru

> CAUTION: External email. Do not click links or open attachments unless 
> you recognize the sender and know the content is safe.
> 
> Hi Valery, all,
> 
> > https://clicktime.symantec.com/3VRJhjKnSs7jvBQFrEuXj436H2?u=https%3A
> > %2F%2Fwww.ietf.org%2Fmailman%2Flistinfo%2Fdots
> 
> https://clicktime.symantec.com/3VRJhjKnSs7jvBQFrEuXj436H2?u=https%3A%2
> F%2Fwww.ietf.org%2Fmailman%2Flistinfo%2Fdots

_______________________________________________
Dots mailing list
[email-masked]
https://clicktime.symantec.com/3VRJhjKnSs7jvBQFrEuXj436H2?u=https%3A%2F%2Fwww.ietf.org%2Fmailman%2Flistinfo%2Fdots

---

From: "Meiling Chen" <[email-masked]>
Date: Wed, 13 Jan 2021 15:02:36 +0800

Hi Valery, all,

Thanks,
Meiling.
From: Valery Smyslov
Date: 2021-01-11 20:18
To: [email-masked]
CC: [email-masked]; [email-masked]
Subject: IPR confirmation for draft-ietf-dots-telemetry-15
Hi authors,

 
Regards,
Valery.

---

From: kaname nishizuka <[email-masked]>
Date: Mon, 18 Jan 2021 15:29:43 +0900

Hi Valery,

I don't have any IPR, or know of any related to this draft.

The implementation status of go-dots is exactly as Jon said.

thanks,
Kaname

---

From: "SuLi" <[email-masked]>
Date: Wed, 20 Jan 2021 14:21:50 +0800

I don't have any IPR nor I'm aware of any IPR related to this draft.
Thank you.

Best Regards!
Su Li(粟栗)

-----邮件原件-----
发件人: Dots [mailto:[email-masked]] 代表 Valery Smyslov
发送时间: 2021年1月11日 20:19
收件人: [email-masked]
抄送: [email-masked]; [email-masked]
主题: [Dots] IPR confirmation for draft-ietf-dots-telemetry-15

Hi authors,

Regards,
Valery.