Subject: [Dots] Robert Wilton's No Objection on draft-ietf-dots-rfc8782-bis-07: (with COMMENT)

From: Robert Wilton via Datatracker <[email-masked]>
Date: Wed, 02 Jun 2021 13:16:19 -0700

Robert Wilton has entered the following ballot position for
draft-ietf-dots-rfc8782-bis-07: No Objection

When responding, please keep the subject line intact and reply to all
email addresses included in the To and CC lines. (Feel free to cut this
introductory paragraph, however.)

Please refer to https://www.ietf.org/iesg/statement/discuss-criteria.html
for more information about DISCUSS and COMMENT positions.

The document, along with other ballot positions, can be found here:
https://datatracker.ietf.org/doc/draft-ietf-dots-rfc8782-bis/

----------------------------------------------------------------------
COMMENT:
----------------------------------------------------------------------

Hi,

I only reviewed the delta from RFC 8782.  Just a couple of minor comments.

I think that the revision description in the ietf-dots-signal-channel YANG
module should clearly indicate that it is a non-backwards compatible
replacement of the previous module revision.

The description of the "dots-signal" structure and "message-type" choice makes
no mention of the "heartbeat" case.  Is that intentional?

Thanks,
Rob

---

From: <[email-masked]>
Date: Wed, 2 Jun 2021 20:36:38 +0000

Hi Rob, 

Good points. Fixed both as you can see at https://tinyurl.com/8782bis-latest.

Thanks for the review. 

Cheers,
Med

> -----Message d'origine-----
> De : Robert Wilton via Datatracker [mailto:[email-masked]]
> Envoyé : mercredi 2 juin 2021 22:16
> À : The IESG <[email-masked]>
> Cc : [email-masked]; [email-masked];
> [email-masked]; [email-masked]; [email-masked]
> Objet : Robert Wilton's No Objection on draft-ietf-dots-rfc8782-bis-
> 07: (with COMMENT)
> 
> When responding, please keep the subject line intact and reply to
> all email addresses included in the To and CC lines. (Feel free to
> cut this introductory paragraph, however.)
> 
> 
> I think that the revision description in the ietf-dots-signal-
> channel YANG module should clearly indicate that it is a non-
> backwards compatible replacement of the previous module revision.
> 
> The description of the "dots-signal" structure and "message-type"
> choice makes no mention of the "heartbeat" case.  Is that
> intentional?
> 
> Thanks,
> Rob
> 
> 

_________________________________________________________________________________________________________________________

Ce message et ses pieces jointes peuvent contenir des informations confidentielles ou privilegiees et ne doivent donc
pas etre diffuses, exploites ou copies sans autorisation. Si vous avez recu ce message par erreur, veuillez le signaler
a l'expediteur et le detruire ainsi que les pieces jointes. Les messages electroniques etant susceptibles d'alteration,
Orange decline toute responsabilite si ce message a ete altere, deforme ou falsifie. Merci.

This message and its attachments may contain confidential or privileged information that may be protected by law;
they should not be distributed, used or copied without authorisation.
If you have received this email in error, please notify the sender and delete this message and its attachments.
As emails may be altered, Orange is not liable for messages that have been modified, changed or falsified.
Thank you.