Subject: [Dots] [IANA #1223069] expert review for draft-ietf-dots-telemetry-19 (xml-registry)

From: "Sabrina Tanamal via RT" <[email-masked]>
Date: Fri, 21 Jan 2022 17:57:50 +0000

Hi Martin and Tim (cc: dots WG), 

As the designated experts for the ns IETF XML registry, can you review the proposed registration in draft-ietf-dots-telemetry for us? Please see

https://datatracker.ietf.org/doc/draft-ietf-dots-telemetry/

If this is OK, when the IESG approves the document for publication, we'll make the registration at

https://www.iana.org/assignments/xml-registry

The IESG has asked us to set a two-week deadline for registration reviews. The due date for this request is 4 February 2022. 

thanks,

Sabrina Tanamal
Lead IANA Services Specialist

---

From: Tim Bray <[email-masked]>
Date: Fri, 21 Jan 2022 10:23:19 -0800

Looks OK to me.

On Fri, Jan 21, 2022 at 9:57 AM Sabrina Tanamal via RT <
[email-masked]> wrote:

> As the designated experts for the ns IETF XML registry, can you review the
> proposed registration in draft-ietf-dots-telemetry for us? Please see
>
> The IESG has asked us to set a two-week deadline for registration reviews.
> The due date for this request is 4 February 2022.
>
> thanks,
>
> Sabrina Tanamal