Subject: [Dots] IPR confirmation for draft-ietf-dots-multihoming-10

From: "Valery Smyslov" <[email-masked]>
Date: Mon, 24 Jan 2022 08:35:38 +0300

Hi authors,

while preparing shepherd write-up for draft-ietf-dots-multihoming-10, 
in accordance with BCP78 and BCP79 I have to ask all authors and
contributors 
whether they are aware of any IPR regarding this document.
Can you please confirm that you are not aware of any IPR 
or disclose any IPR you are aware of that are concerned with this draft.

I'd also like to ask authors about implementation status of the draft.
Are there any implementations that follow recommendations from the draft 
you are aware of?

Regards,
Valery.

---

From: <[email-masked]>
Date: Mon, 24 Jan 2022 08:27:55 +0000

Hi Valery, all, 

I'm not aware of any IPR related to this draft. 

I don't know if the recommendations are followed in the existing implementations. 

Cheers,
Med

> -----Message d'origine-----
> De : Valery Smyslov <[email-masked]>
> Envoyé : lundi 24 janvier 2022 06:36
> À : [email-masked]; [email-masked]
> Cc : [email-masked]
> Objet : IPR confirmation for draft-ietf-dots-multihoming-10
> 
> Hi authors,
> 
> while preparing shepherd write-up for draft-ietf-dots-multihoming-10, in
> accordance with BCP78 and BCP79 I have to ask all authors and
> contributors whether they are aware of any IPR regarding this document.
> Can you please confirm that you are not aware of any IPR or disclose any
> IPR you are aware of that are concerned with this draft.
> 

_________________________________________________________________________________________________________________________

Ce message et ses pieces jointes peuvent contenir des informations confidentielles ou privilegiees et ne doivent donc
pas etre diffuses, exploites ou copies sans autorisation. Si vous avez recu ce message par erreur, veuillez le signaler
a l'expediteur et le detruire ainsi que les pieces jointes. Les messages electroniques etant susceptibles d'alteration,
Orange decline toute responsabilite si ce message a ete altere, deforme ou falsifie. Merci.

This message and its attachments may contain confidential or privileged information that may be protected by law;
they should not be distributed, used or copied without authorisation.
If you have received this email in error, please notify the sender and delete this message and its attachments.
As emails may be altered, Orange is not liable for messages that have been modified, changed or falsified.
Thank you.

---

From: "Panwei (William)" <[email-masked]>
Date: Mon, 24 Jan 2022 09:12:22 +0000

Hi Valery, all, 

Regards & Thanks!
Wei Pan (潘伟)

> -----Original Message-----
> From: Valery Smyslov [mailto:[email-masked]]
> Sent: Monday, January 24, 2022 1:36 PM
> To: [email-masked]; [email-masked]
> Cc: [email-masked]
> Subject: IPR confirmation for draft-ietf-dots-multihoming-10
> 
> Hi authors,
> 
> accordance with BCP78 and BCP79 I have to ask all authors and contributors
> Can you please confirm that you are not aware of any IPR or disclose any IPR
> you are aware of that are concerned with this draft.
> 
> Are there any implementations that follow recommendations from the
> draft you are aware of?
> 
> Regards,
> Valery.

---

From: <[email-masked]>
Date: Mon, 24 Jan 2022 09:39:32 -0000

Hi all,

My implementation does support PA address separation (including splitting PI
address ranges into discrete ranges) to talk to different upstream DOTS
Gateways/DOTS servers, and so different aspects of the different scenarios
are covered.

Regards

Jon

> From: Valery Smyslov [mailto: [email-masked]]
> Sent: 24 January 2022 05:36
> Subject: [Dots] IPR confirmation for draft-ietf-dots-multihoming-10
> 
> Hi authors,
> 
> _______________________________________________
> Dots mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/dots

---

From: tirumal reddy <[email-masked]>
Date: Mon, 24 Jan 2022 16:27:25 +0530

I am not aware of any IPR related to this draft and I don’t know if the
draft is implemented by an existing implementation.

Cheers,

-Tiru