Subject: [Dots] Yangdoctors early review of draft-ietf-dots-robust-blocks-01

From: Michal Vaško via Datatracker <[email-masked]>
Date: Mon, 17 Jan 2022 06:42:07 -0800

Reviewer: Michal Vaško
Review result: Ready

The YANG module is fairly short and straightforward in its content but there is
a YANG structure-augment extension used with single-case choice that is ready
for further augments. Because of that I am quite confident in saying that the
authors are proficient in YANG and I could not find any issues in the module,
anyway.

---

From: <[email-masked]>
Date: Tue, 18 Jan 2022 06:25:03 +0000

Hi Michal, 

Many thanks for the review. 

Will ACK it in the next version of the draft.

Cheers,
Med

> -----Message d'origine-----
> De : Michal Vaško via Datatracker <[email-masked]>
> Envoyé : lundi 17 janvier 2022 15:42
> À : [email-masked]
> Cc : [email-masked]; [email-masked]
> Objet : Yangdoctors early review of draft-ietf-dots-robust-blocks-01
> 
> Reviewer: Michal Vaško
> Review result: Ready
> 
> The YANG module is fairly short and straightforward in its content but
> there is a YANG structure-augment extension used with single-case choice
> that is ready for further augments. Because of that I am quite confident
> in saying that the authors are proficient in YANG and I could not find
> any issues in the module, anyway.
> 

_________________________________________________________________________________________________________________________

Ce message et ses pieces jointes peuvent contenir des informations confidentielles ou privilegiees et ne doivent donc
pas etre diffuses, exploites ou copies sans autorisation. Si vous avez recu ce message par erreur, veuillez le signaler
a l'expediteur et le detruire ainsi que les pieces jointes. Les messages electroniques etant susceptibles d'alteration,
Orange decline toute responsabilite si ce message a ete altere, deforme ou falsifie. Merci.

This message and its attachments may contain confidential or privileged information that may be protected by law;
they should not be distributed, used or copied without authorisation.
If you have received this email in error, please notify the sender and delete this message and its attachments.
As emails may be altered, Orange is not liable for messages that have been modified, changed or falsified.
Thank you.