Subject: [Dots] Tsvart last call review of draft-ietf-dots-telemetry-19

From: Michael Scharf via Datatracker <[email-masked]>
Date: Sun, 23 Jan 2022 06:13:34 -0800

Reviewer: Michael Scharf
Review result: Ready

This document has been reviewed as part of the transport area review team's
ongoing effort to review key IETF documents. These comments were written
primarily for the transport area directors, but are copied to the document's
authors and WG to allow them to address any issues raised and also to the IETF
discussion list for information.

When done at the time of IETF Last Call, the authors should consider this
review as part of the last-call comments they receive. Please always CC
[email-masked] if you reply to or forward this review.

I have reviewed this document as TSV-ART reviewer. All in all, it is a
well-written document, albeit with a somewhat atypical usage of YANG. 

I have only reviewed the document regarding typical TSV-ART issues.
As far as I can see, the document does not contain any major problem
related to Internet transport protocols.

---

From: <[email-masked]>
Date: Mon, 24 Jan 2022 08:21:22 +0000

Hi Michael, 

Thank you for the review. 

Your review will be acknowledged in the next version: https://github.com/boucadair/draft-dots-telemetry/blob/master/draft-ietf-dots-telemetry.txt 

Cheers,
Med

> -----Message d'origine-----
> De : Michael Scharf via Datatracker <[email-masked]>
> Envoyé : dimanche 23 janvier 2022 15:14
> À : [email-masked]
> Cc : [email-masked]; [email-masked]; last-
> [email-masked]
> Objet : Tsvart last call review of draft-ietf-dots-telemetry-19
> 
> Reviewer: Michael Scharf
> Review result: Ready
> 
> This document has been reviewed as part of the transport area review
> team's ongoing effort to review key IETF documents. These comments were
> written primarily for the transport area directors, but are copied to
> the document's authors and WG to allow them to address any issues raised
> and also to the IETF discussion list for information.
> 
> When done at the time of IETF Last Call, the authors should consider
> this review as part of the last-call comments they receive. Please
> always CC [email-masked] if you reply to or forward this review.
> 

_________________________________________________________________________________________________________________________

Ce message et ses pieces jointes peuvent contenir des informations confidentielles ou privilegiees et ne doivent donc
pas etre diffuses, exploites ou copies sans autorisation. Si vous avez recu ce message par erreur, veuillez le signaler
a l'expediteur et le detruire ainsi que les pieces jointes. Les messages electroniques etant susceptibles d'alteration,
Orange decline toute responsabilite si ce message a ete altere, deforme ou falsifie. Merci.

This message and its attachments may contain confidential or privileged information that may be protected by law;
they should not be distributed, used or copied without authorisation.
If you have received this email in error, please notify the sender and delete this message and its attachments.
As emails may be altered, Orange is not liable for messages that have been modified, changed or falsified.
Thank you.