Subject: [Dtls-iot] BoF/WG name?

From: Zach Shelby <[email-masked]>
Date: Tue, 4 Jun 2013 15:08:37 +0100

We now have 90 people subscribed to the DTLS for IoT mailing list, great to see all the interest.

Now for a subject always generating plenty of discussion - we need a WG acronym! 

"DTLS for IoT" has been our working title so far. Any ideas for a nice acronym, and should we improve the title as well? 

Zach

-- 
Zach Shelby, Chief Nerd, Sensinode Ltd.
http://www.sensinode.com @SensinodeIoT
Mobile: +358 40 7796297
Twitter: @zach_shelby
LinkedIn: http://fi.linkedin.com/in/zachshelby
6LoWPAN Book: http://6lowpan.net

---

From: "Keoh, Sye Loong" <[email-masked]>
Date: Tue, 4 Jun 2013 16:33:13 +0000

>>"DTLS for IoT" has been our working title so far. Any ideas for a nice acronym, and should we improve the title as well?

We have an idea, it's very catchy, but maybe it's too provoking! How about

        Integrating DTLS with IoT (iDiot)

Cheers
Sye Loong

________________________________
The information contained in this message may be confidential and legally protected under applicable law. The message is intended solely for the addressee(s). If you are not the intended recipient, you are hereby notified that any use, forwarding, dissemination, or reproduction of this message is strictly prohibited and may be unlawful. If you are not the intended recipient, please contact the sender by return e-mail and destroy all copies of the original message.

---

From: <[email-masked]>
Date: Tue, 4 Jun 2013 16:57:25 +0000

dot

Sent from Lumia 820
________________________________
From: ext Zach Shelby<mailto:[email-masked]>
Sent: ‎4.‎6.‎2013 19:24
To: [email-masked]<mailto:[email-masked]>
Subject: [Dtls-iot] BoF/WG name?

Zach

---

From: Stephen Farrell <[email-masked]>
Date: Tue, 04 Jun 2013 19:02:59 +0100

>         Integrating DTLS with IoT (iDiot)

Excellent!

I bet you won't stick with it though:-)

S.

> _______________________________________________
> dtls-iot mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/dtls-iot
> 
>

---

From: Thomas Fossati <[email-masked]>
Date: Tue, 4 Jun 2013 21:57:36 +0100

+1000

On Tue, Jun 4, 2013 at 5:57 PM,  <[email-masked]> wrote:
> From: ext Zach Shelby
> Sent: 4.6.2013 19:24
> To: [email-masked]
> "DTLS for IoT" has been our working title so far. Any ideas for a nice
> acronym, and should we improve the title as well?
>
> Zach
>
> --

---

From: "Keoh, Sye Loong" <[email-masked]>
Date: Tue, 11 Jun 2013 18:44:08 +0000

DOT is a good acronym! +1
________________________________________
From: [email-masked] [[email-masked]] on behalf of Thomas Fossati [[email-masked]]
Sent: Tuesday, June 04, 2013 10:57 PM
To: [email-masked]
Cc: Zach Shelby; [email-masked]
Subject: Re: [Dtls-iot] BoF/WG name?

+1000

---

From: Zach Shelby <[email-masked]>
Date: Tue, 11 Jun 2013 22:08:26 +0300

> I bet you won't stick with it though:-)

I say let's take Stephen's challenge and go with iDiot. Catchy name, and since we're not creating any new protocols there is almost no chance it will end up in an RFC :-) 

DOT is safe and boring, let's use that as a backup if people beat us up in the BOF really badly about the name…

Zach

---

From: Hannes Tschofenig <[email-masked]>
Date: Tue, 11 Jun 2013 22:28:17 +0300

>>>    Integrating DTLS with IoT (iDiot)

I like that idea. That's a working group name that is easy to Google. 150 mio hits...

---

From: Paul Duffy <[email-masked]>
Date: Wed, 12 Jun 2013 03:26:19 +0200

There in not a chance that Cisco will advocate to a critical 
infrastructure customer the usage of IDIOT.

+1 for DOT.

On 6/11/2013 9:08 PM, Zach Shelby wrote:
> DOT is safe and boring, let's use that as a backup if people beat us up in the BOF really badly about the name...
>
> Zach
>
>
>

---

From: Klaus Hartke <[email-masked]>
Date: Wed, 12 Jun 2013 00:03:29 +0300

CONDENSE - COnstrained NoDE Network SEcurity

- Klaus

---

From: Zach Shelby <[email-masked]>
Date: Wed, 12 Jun 2013 09:23:16 +0300

Paul,

On Jun 12, 2013, at 4:26 AM, Paul Duffy <[email-masked]> wrote:

> There in not a chance that Cisco will advocate to a critical infrastructure customer the usage of IDIOT.

Good point, although it would only be the working group name, the protocol is still DTLS. Nor would that be in the title of any documents. Although, it does show up in the I-D titles until published as RFC… hmm….

> +1 for DOT.

It is the safe backup in my opinion. If we go that direction, we would need to decide what colour our DOT is :-)

Zach

---

From: Carsten Bormann <[email-masked]>
Date: Wed, 12 Jun 2013 08:51:05 +0200

> CONDENSE - COnstrained NoDE Network SEcurity

CONDIMENT -- COnstrained Node Dtls ImproveMENTs.

(Hmm, moves the question from the color of the dot to kind of condiment.
I'll take some 고추장 with my DTLS, please.)

Grüße, Carsten

---

From: Robert Cragie <[email-masked]>
Date: Wed, 12 Jun 2013 07:58:11 +0100

How about DICE?

DTLS In Constrained Environments

Robert

---

From: Zach Shelby <[email-masked]>
Date: Wed, 12 Jun 2013 09:59:39 +0300

Oh, DICE is really good too! 

Zach

---

From: Carsten Bormann <[email-masked]>
Date: Wed, 12 Jun 2013 08:59:46 +0200

> How about DICE?

So are we going to address sources of entropy on constrained nodes, too? :-)

Grüße, Carsten

---

From: Robert Cragie <[email-masked]>
Date: Wed, 12 Jun 2013 08:00:55 +0100

You're gambling if you don't use DTLS ;-)

Robert

---

From: <[email-masked]>
Date: Wed, 12 Jun 2013 07:07:10 +0000

Dice is nice - I have to admit it sounds better than dot :)

	Teemu

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of ext Robert Cragie
Sent: 12. kesäkuuta 2013 9.58
To: [email-masked]
Subject: Re: [Dtls-iot] BoF/WG name?

How about DICE?

Robert

---

From: "Keoh, Sye Loong" <[email-masked]>
Date: Wed, 12 Jun 2013 07:23:12 +0000

DICE is nice I have to say!

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of [email-masked]
Sent: woensdag 12 juni 2013 9:07
To: [email-masked]; [email-masked]
Subject: Re: [Dtls-iot] BoF/WG name?

        Teemu

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of ext Robert Cragie
Sent: 12. kesäkuuta 2013 9.58
To: [email-masked]
Subject: Re: [Dtls-iot] BoF/WG name?

How about DICE?

Robert

---

From: Stephen Farrell <[email-masked]>
Date: Wed, 12 Jun 2013 11:30:36 +0100

> DICE is nice I have to say!

Ok, DICE it is. I'll check if that's ever been used before
and if not go with that. (Re-using a BoF name would be a no-no,
this group might suddenly appear to inherit a bunch of half
done drafts from years ago:-) I'll confirm here when I've
checked its ok.

Now, please go ahead and discuss the rest of the charter
and the relevant drafts in separate threads... (In about
a week, the IESG and IAB will be looking to see if this
is an active group of interested folks or not...)

S.

---

From: Stephen Farrell <[email-masked]>
Date: Wed, 12 Jun 2013 15:49:59 +0100

DICE is a fine acronym, and surprisingly never used
before. So we're set for that.

And just for the record:

     DICE = DTLS In Constrained Environments

S.