Subject: [Dtls-iot] BoFing in Berlin

From: Stephen Farrell <[email-masked]>
Date: Mon, 03 Jun 2013 22:23:10 +0100

Hi all,

If this effort is to turn into a BoF in Berlin, then there
are some things to do.

First, interested folks should take a read of RFC 5434. [1]

Second, I'll need to fill in the template at [2] for the
IESG/IAB call where we decide whether to approve the BoF or
not. That call is on June 20.

The main question I have for now is whether or not the goal
is to form a WG immediately after Berlin or not. If it is,
then the BoF needs significantly better preparation (not
more, but better:-). So time for that is short, though I
do think this topic is relatively straightforward and we
hopefully have some experienced IETFers involved so we may
be ok. Nonetheless, even the best plans can be messed up
by having a badly organised BoF, so let's not do that:-)

Third, if there are folks who're willing to volunteer to
chair the proposed BoF please send me a mail before Friday
June 7th.

Fourth - having a wg or BoF session name that includes a
"-" character is a bad plan as it confuses some tools. So
please someone suggest a better acronym. (Something catchy
is always good btw and dtls-iot is not catchy:-)

And lastly, since discussing the proposed charter on this
list is what we're here for, I'll start a 2nd thread on
that with Zach's latest text as a starter.

Regards,
Stephen.

[1] http://tools.ietf.org/html/rfc5434
[2] https://trac.tools.ietf.org/bof/trac/wiki

---

From: "Keoh, Sye Loong" <[email-masked]>
Date: Tue, 4 Jun 2013 16:27:47 +0000

Hi Stephen,

>> The main question I have for now is whether or not the goal is to form a WG immediately after Berlin or not. If it is, then the BoF needs significantly better preparation (not more, but better:-). So time for that is short, though I do think this topic is relatively straightforward and we hopefully have some experienced IETFers involved so we may be ok. Nonetheless, even the best plans can be messed up by having a badly organised BoF, so let's not do that:-)

Yes, we would like to form a WG after Berlin, the original idea was to form a WG with a clear focus and scope to address some of the immediate security needs of IoT applications, i.e., DTLS profiling, and group communication security.

Cheers
Sye Loong

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Stephen Farrell
Sent: maandag 3 juni 2013 23:23
To: [email-masked]
Subject: [Dtls-iot] BoFing in Berlin

Hi all,

If this effort is to turn into a BoF in Berlin, then there are some things to do.

Second, I'll need to fill in the template at [2] for the IESG/IAB call where we decide whether to approve the BoF or not. That call is on June 20.

The main question I have for now is whether or not the goal is to form a WG immediately after Berlin or not. If it is, then the BoF needs significantly better preparation (not more, but better:-). So time for that is short, though I do think this topic is relatively straightforward and we hopefully have some experienced IETFers involved so we may be ok. Nonetheless, even the best plans can be messed up by having a badly organised BoF, so let's not do that:-)

Third, if there are folks who're willing to volunteer to chair the proposed BoF please send me a mail before Friday June 7th.

Fourth - having a wg or BoF session name that includes a "-" character is a bad plan as it confuses some tools. So please someone suggest a better acronym. (Something catchy is always good btw and dtls-iot is not catchy:-)

And lastly, since discussing the proposed charter on this list is what we're here for, I'll start a 2nd thread on that with Zach's latest text as a starter.

Regards,
Stephen.

[1] http://tools.ietf.org/html/rfc5434
[2] https://trac.tools.ietf.org/bof/trac/wiki
_______________________________________________
dtls-iot mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/dtls-iot

________________________________
The information contained in this message may be confidential and legally protected under applicable law. The message is intended solely for the addressee(s). If you are not the intended recipient, you are hereby notified that any use, forwarding, dissemination, or reproduction of this message is strictly prohibited and may be unlawful. If you are not the intended recipient, please contact the sender by return e-mail and destroy all copies of the original message.