Subject: [Dtls-iot] BOF slides for comment

From: Zach Shelby <[email-masked]>
Date: Tue, 30 Jul 2013 15:55:04 +0200

Hi,

Carsten and I have completed a draft of the overall slide set for the DICE BOF. Any comments would be appreciated.

Sandeep, please also send your group record layer slides around for comment. We will send around slides on the profile use case and profiling possibilities today.   

Regards,
Zach

-- 
Zach Shelby, Chief Nerd, Sensinode Ltd.
http://www.sensinode.com @SensinodeIoT
Mobile: +358 40 7796297
Twitter: @zach_shelby
LinkedIn: http://fi.linkedin.com/in/zachshelby
6LoWPAN Book: http://6lowpan.net

---

From: "Kumar, Sandeep" <[email-masked]>
Date: Tue, 30 Jul 2013 14:14:12 +0000

Hi all

Attached are the slides for the group communication security with DTLS record layer.

Regards
Sandeep

From: [email-masked] [mailto:[email-masked]] On Behalf Of Zach Shelby
Sent: Tuesday, July 30, 2013 3:55 PM
To: [email-masked]
Subject: [Dtls-iot] BOF slides for comment

Hi,

Regards,
Zach

_______________________________________________
dtls-iot mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/dtls-iot

________________________________
The information contained in this message may be confidential and legally protected under applicable law. The message is intended solely for the addressee(s). If you are not the intended recipient, you are hereby notified that any use, forwarding, dissemination, or reproduction of this message is strictly prohibited and may be unlawful. If you are not the intended recipient, please contact the sender by return e-mail and destroy all copies of the original message.

---

From: Don Sturek <[email-masked]>
Date: Tue, 30 Jul 2013 07:36:10 -0700

Hi Zach,

The scope proposed looks exactly right for DICE.

However, I wonder if a proposal could be made to the TLS group for a
simultaneous effort to address multicast security and key management for
DTLS (within TLS of course).   The improvements under the proposed charter
for DICE would be greatly enhanced with work on those topics (either now
or in the near future).

Don

On 7/30/13 6:55 AM, "Zach Shelby" <[email-masked]> wrote:

>Hi,
>
>Carsten and I have completed a draft of the overall slide set for the
>DICE BOF. Any comments would be appreciated.
>
>Sandeep, please also send your group record layer slides around for
>comment. We will send around slides on the profile use case and profiling
>possibilities today.
>
>Regards,
>Zach
>
>
>-- 
>[email-masked]

---

From: Zach Shelby <[email-masked]>
Date: Tue, 30 Jul 2013 16:46:41 +0200

> The scope proposed looks exactly right for DICE.

Good to hear Don, thanks. 

> for DICE would be greatly enhanced with work on those topics (either now

I agree it would be great to have the IETF work on that, although I am not sure that's within the scope of the TLS WG. Are there any existing WGs for this in the security area? Or is this a clear case that would require a new WG?

Zach