Subject: [Dtls-iot] draft-ietf-dice-profile-10

From: "Hannes Tschofenig" <[email-masked]>
Date: Mon, 9 Mar 2015 00:42:55 +0100

Version -10 of the profile draft addresses the working group last call review comments. I would still like to hear from the reviewers whether they are fine with the changes I have made in response to their feedback.

Ciao

Hannes

---

From: Zach Shelby <[email-masked]>
Date: Mon, 9 Mar 2015 01:38:03 -0700

Thanks to Matthias, Akbar, Rene and others for the WGLC comments. Please let Hannes know if he has sufficiently taken them into account.

As the next step, I will be proceeding with the IESG write-up.

As many of you have probably noticed, DICE is not scheduled for a F2F meeting at the Dallas IETF. We did this on purpose, to be able to focus on finishing the profile and getting it through the IESG. If you have any questions on that don't hesitate to ask me directly.

Regards,
Zach

On Mar 9, 2015, at 1:42 AM, Hannes Tschofenig <[email-masked]<mailto:[email-masked]>> wrote:

Ciao
Hannes

_______________________________________________
dtls-iot mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/dtls-iot

Zach Shelby
Vice President, Marketing
ARM Internet of Things BU
www.arm.com<http://www.arm.com>
US: +1 (408) 203-9434
Finland: +358 407796297
Skype: zdshelby
LinkedIn: fi.linkedin.com/in/zachshelby/<http://fi.linkedin.com/in/zachshelby/>

-- IMPORTANT NOTICE: The contents of this email and any attachments are confidential and may also be privileged. If you are not the intended recipient, please notify the sender immediately and do not disclose the contents to any other person, use it for any purpose, or store or copy the information in any medium. Thank you.

ARM Limited, Registered office 110 Fulbourn Road, Cambridge CB1 9NJ, Registered in England & Wales, Company No: 2557590
ARM Holdings plc, Registered office 110 Fulbourn Road, Cambridge CB1 9NJ, Registered in England & Wales, Company No: 2548782

---

From: "Rahman, Akbar" <[email-masked]>
Date: Fri, 27 Mar 2015 05:11:00 +0000

Hi Zach/Hannes,

I reviewed the latest version of the profile draft and all my comments have been fully addressed.  From my perspective the document is ready to progress.  Thanks for the good work, Hannes.

Best Regards,

Akbar

From: dtls-iot [mailto:[email-masked]] On Behalf Of Zach Shelby
Sent: Monday, March 09, 2015 4:38 AM
To: Hannes Tschofenig
Cc: [email-masked]
Subject: Re: [Dtls-iot] draft-ietf-dice-profile-10

Regards,
Zach

Ciao
Hannes

Zach Shelby