Subject: [Dtls-iot] draft-ietf-dice-profile-15

From: Hannes Tschofenig <[email-masked]>
Date: Wed, 9 Sep 2015 13:09:32 +0200

Hi all,

you may have seen my responses to Tina, Gabriel, and to Brian on the
list. Based on their feedback I have updated the draft and I have just
submitted a snapshot:
https://tools.ietf.org/html/draft-ietf-dice-profile-15

Thanks for the review comments.

Ciao
Hannes

---

From: "Gabriel Montenegro" <[email-masked]>
Date: Wed, 9 Sep 2015 12:59:57 -0700

Thanks, looks good. 

One very minor nit (could be done during auth 48, even):

s/Figure 4 and Figure 4/Figure 4 and Figure 5/

Gabriel

> -----Original Message-----
> From: dtls-iot [mailto:[email-masked]] On Behalf Of Hannes
> Tschofenig
> Sent: Wednesday, September 9, 2015 4:10
> To: [email-masked]
> Cc: Brian E Carpenter <[email-masked]>;
> [email-masked]; Tina Tsou <[email-masked]>
> Subject: [Dtls-iot] draft-ietf-dice-profile-15
> 
> Hi all,
> 
> you may have seen my responses to Tina, Gabriel, and to Brian on the list.
> Based on their feedback I have updated the draft and I have just submitted a
> snapshot:

---

From: Hannes Tschofenig <[email-masked]>
Date: Thu, 10 Sep 2015 10:25:43 +0200

Thanks. Fixed.

---

From: Hannes Tschofenig <[email-masked]>
Date: Thu, 10 Sep 2015 10:25:44 +0200

Hi Brian,

thanks for double-checking.

On 09/09/2015 10:26 PM, Brian E Carpenter wrote:
> Thanks.
> 
> Two nits survive:
> 
> 1. The first paragraph of the Terminology section is still broken. Try this:
> 
>   <t>The key words "MUST", "MUST NOT", "REQUIRED", "SHALL", "SHALL
>   NOT", "SHOULD", "SHOULD NOT", "RECOMMENDED", "NOT RECOMMENDED", "MAY", and "OPTIONAL"
>   in this document are to be interpreted as described in RFC 2119
>   <xref target="RFC2119"/>.</t>

OK.

> 
> 2. See my reply to Thomas on the Gen-ART list.
> 

Used this sentence instead:

"The IPv6 multicast address used for CoAP link-local discovery is FF02::FD."

Ciao
Hannes

> Regards
>    Brian
> 
> 
> On 09/09/2015 23:09, Hannes Tschofenig wrote:
>> Hi all,
>>