Subject: [Dtls-iot] Do we have a group meeting scheduled in IETF94?

From: "Zuojing (2012 Laboratories)" <[email-masked]>
Date: Thu, 17 Sep 2015 13:37:51 +0000

Hello, all, I just joined this group and very happy to see you all in this mailing list.

I have a quick question that do we have a meeting scheduled as a group in IETF94? I noticed that we did not have group meeting in IETF93, do we have this time?

Kind regards,
Jing Zuo

---

From: t.petch <[email-masked]>
Date: Fri, 18 Sep 2015 12:07:25 +0100

As a lurker on this list, I would observe that the decision as to
whether or not to meet depends on whether or not the WG Chairs think
that there is something worth meeting to discuss.  Not my call, but
given the level of activity in the WG, I would be inclined not to be
booking my travel arrangements just yet, or at least, not for this WG.

Tom Petch

----- Original Message -----
From: "Zuojing (2012 Laboratories)" <[email-masked]>
To: <[email-masked]>
Sent: Thursday, September 17, 2015 2:37 PM

Hello, all, I just joined this group and very happy to see you all in
this mailing list.

I have a quick question that do we have a meeting scheduled as a group
in IETF94? I noticed that we did not have group meeting in IETF93, do we
have this time?

Kind regards,
Jing Zuo

------------------------------------------------------------------------
--------

> _______________________________________________
> dtls-iot mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/dtls-iot
>

---

From: Dorothy Gellert <[email-masked]>
Date: Fri, 18 Sep 2015 13:24:18 -0700

Hello Dice wg.

Zach and I have discussed the need for a WG meeting at IETF94.   There has not been good consensus to pursue any of the work items after the dlls profile, so at this time we not have a Dice WG meeting at IETF #94.

if there are further questions, please direct them to myself and Zach as WG chairs or the Security Area Directors.

Best Regards,
Dorothy 

> On Sep 17, 2015, at 6:37 AM, Zuojing (2012 Laboratories) <[email-masked]> wrote:
> 
> [email-masked] <mailto:[email-masked]>
> https://www.ietf.org/mailman/listinfo/dtls-iot <https://www.ietf.org/mailman/listinfo/dtls-iot>