Subject: [dtn-interest] How can someone help?

From: Kyle Duren <[email-masked]>
Date: Thu, 9 Jun 2011 09:40:58 -0700

So I recently stumbled on DTN and some of the related projects (IRIS,
DTNRG,

---

From: Kyle Duren <[email-masked]>
Date: Thu, 9 Jun 2011 09:42:07 -0700

wow, wrong button...

as I was saying....I came across some of the various projects and system out
there wanted to get involved somehow. What is the best way to help on this
stuff/get involved?

thanks!
-Kyle

---

From: "Clark, Gilbert" <[email-masked]>
Date: Thu, 9 Jun 2011 19:00:26 -0400

Hi Kyle:

If you haven't discovered it yet, http://www.dtnrg.org/wiki might be a good place to start looking for inspiration re: something interesting / fun to do.

Best,
Gilbert Clark
________________________________________
From: [email-masked] [[email-masked]] On Behalf Of Kyle Duren [[email-masked]]
Sent: Thursday, June 09, 2011 12:42 PM
To: [email-masked]
Subject: Re: [dtn-interest] How can someone help?

wow, wrong button...

as I was saying....I came across some of the various projects and system out there wanted to get involved somehow. What is the best way to help on this stuff/get involved?

thanks!
-Kyle

On Thu, Jun 9, 2011 at 9:40 AM, Kyle Duren <[email-masked]<mailto:[email-masked]>> wrote:
So I recently stumbled on DTN and some of the related projects (IRIS, DTNRG,

---

From: Stephen Farrell <[email-masked]>
Date: Fri, 10 Jun 2011 10:57:29 +0100

Hi Kyle,

> there wanted to get involved somehow. What is the best way to help on this

Well that depends on what kind of involved you mean.

This is an open RG, so the only restriction on involvement is
that you should do good stuff:-)

Some people try to help with the DTN2 code, e.g. by porting, or
adding new convergence layers, or applications. (But there are
also other BP implementations, and its just as fine to do things
with those.)

Others try to help with writing up stuff as Internet-drafts,
or commenting on existing drafts on the list.

Yet others do more academic things, writing papers describing
DTN experiments or new ways of doing DTN (or, for some people,
saying why its all crazy:-).

For any of those, browsing and reading stuff from the wiki [1]
is probably the place to start (actually, improving the wiki
is yet another way to help). Before putting effort into some
particular thing though, its also good to check the list
archive [2] to make sure you're not just regurgitating
something that's been thrashed before.

So you're more than welcome to just dive in, in whichever way
suits best. (Do be aware though that discussion on the list
tends to follow the fairly robust IETF-style approach so its
best not to worry if someone says your idea is dumb - they
may be right or wrong, but they probably won't be shy:-)

And of course, you should feel free to just ask someone
off-list if something you plan is sensible or not. Again,
you should be able to figure who to ask by looking at
the list archive, and if you're not sure, just pick one
or more of the chairs.

Cheers,
Stephen.

[1] http://www.dtnrg.org/wiki
[2] http://www.ietf.org/mail-archive/web/dtn-interest/current/maillist.html

> _______________________________________________
> dtn-interest mailing list
> [email-masked]
> https://www.irtf.org/mailman/listinfo/dtn-interest