Subject: [dtn-interest] DTN-related patent

From: "Scott, Keith L." <[email-masked]>
Date: Thu, 26 Apr 2012 14:00:47 +0000

Bob Durst notes that the patent "Interface for a Delay-Tolerant Network" (http://www.freepatentsonline.com/7930379.html, April 19, 2011, Intel Corporation) would seem to apply to a large portion of DTN work.  Technically (the way I read it, though I'm almost sure that makes no legal difference) the patent is for a filesystem-based transfer mechanism (essentially a file transfer convergence layer) though the patent also states that "Of course, additional embodiments, variations and modifications are possible without departing from this embodiment".

There are things I'll need to do on the CCSDS side to contact these people, but if anyone else has useful inputs about this, I'd be interested in hearing them.

		--keith

Dr. Keith Scott						Office: +1.703.983.6547
Principal Engineer, E535				[email-masked]
The MITRE Corporation
M/S H300
7515 Colshire Drive
McLean, VA 22102

Area Director, CCSDS Space Internetworking Services

---

From: Stephen Farrell <[email-masked]>
Date: Thu, 26 Apr 2012 15:39:52 +0100

Wonderful. Ask them if they're embarrassed if you find them.

I guess this doesn't need an IPR disclosure for DNTRG because
it makes no reference to any I-Ds or RFCs but OTOH it does
refer to presentations made at DTNRG meetings two years before
they filed their superb invention, so maybe I'd better check
if we ought do that. (Sigh.)

S

On 04/26/2012 03:00 PM, Scott, Keith L. wrote:
> _______________________________________________
> dtn-interest mailing list
> [email-masked]
> https://www.irtf.org/mailman/listinfo/dtn-interest
> 
>