Subject: [dtn-interest] DTNRG Meeting at Google

From: "Ivancic, William D. (GRC-RHN0)" <[email-masked]>
Date: Mon, 11 Jun 2012 12:01:50 -0500

Just curious as to who may be going and if there is any agenda or specific topics to be covered?

Travel is tight for me to go to either, let alone both, Mountain View, CA and Vancouver, British Columbia, Canada.  

- Will

---

From: Stephen Farrell <[email-masked]>
Date: Mon, 11 Jun 2012 18:28:05 +0100

> Travel is tight for me to go to either, let alone both, Mountain View, CA and Vancouver, British Columbia, Canada.  

Kevin, Joerg and I just had a call about that. Some details
in the next day or two,

S

> 
> - Will
> _______________________________________________
> dtn-interest mailing list
> [email-masked]
> https://www.irtf.org/mailman/listinfo/dtn-interest
> 
>