Subject: [dtn-interest] DTNRG logistics for July/Mountain View

From: Stephen Farrell <[email-masked]>
Date: Wed, 13 Jun 2012 17:38:03 +0100

Hi All,

Some logistics wrt meeting in in July in Mountain View.

- DTNRG will meet July 26th and 27th (all day) starting at
  0900 both days and finishing at 1700 on day 2. (Precise
  timings to be confirmed later.)

- The IETF IPR provisions now apply to IRTF meetings, which
  is new since our last f2f outside of an IETF meeting so
  might be news to some of you. If you're not sure what
  that means, then read BCP 79/RFC 3979 and/or ask one of
  the chairs. Basically, there are rules that say that
  sometimes you need to declare IPR and its up to you
  to know those. (This is the "note well" that's used
  before IETF meeting sessions.)

- If you plan to attend, please send *me* a mail with your
  name and any special requests, including any requests
  to have a presentation slot. Please keep the subject
  line intact, don't cc the list and do send again even
  if you already mailed someone just to be sure we get
  a good list. We'll publish the list closer to the
  time so you can check you're on it.

- I don't believe there will be any remote access for
  this meeting. (Not sure we want it anyway for the
  kind of meeting we're hoping to have.)

- One of the bigger topics to discuss is potential work
  for DTNRG going forward, including the 5050bis thread
  from a while back. There is also scope for additional
  technical presentations, Kevin is doing the agenda so
  cc him ([email-masked]) if you do want a speaking
  slot. We will be trying to keep most of the 2nd day
  for discussion though so we don't want loads of ppt.
  (That is, we might say "no thanks":-)

- There's some hotel information below and attached
  from Google.

And thanks again to Google for agreeing to host us!

Cheers,
Stephen.

Attached is a word doc that contains all the hotels within a 5 mile
radius with which Google has rates of under the $121/night.  When making
the reservations, each person will need to ask for the Google rate.
These rates are "as available" so just because we have an arrangement,
the rooms may not be available.

I would suggest going for a hotel that is close to Mountain View - drive
times can be really long even for a few miles.

Also, disclaimer: I do not endorse any of these hotels nor does the
listing order imply any sort of preference.  Each is on the list ONLY
because of the the Google rate.

Here is the list and the rates:

Hotel Zico, Mountain View - $99
Hotel Aria, Mountain View - $100
Wild Palms, Sunnyvale - $99
Best Western Inn, Santa Clara - $116
Country Inn, Mountain View - $79/89
Quality Inn and Suites at NASA, Mountain View - $117
Ramada Limited, Mountain View - $104
Days Inn, Palo Alto - $97/117
Americas Best Value Inn, Palo Alto - $89/107
Quality Inn, Palo Alto - $95
Comfort Inn, Palo Alto - $95/115
Super 8, Mountain View - $85/99
Quality Inn and Suites, Sunnyvale - $80
Comfort Inn, Sunnyvale - $107
Best Western Plus Silicon Valley Inn, Sunnyvale - $107
Americas Best Value Inn, Sunnyvale - $63
Quality Inn Civic Center, Sunnyvale - $85
Friendship Inn, Sunnyvale - $99/119
Extended Stay America, San Jose-Sunnyvale - $112

---

From: Stephen Farrell <[email-masked]>
Date: Wed, 13 Jun 2012 18:00:08 +0100

Sorry, I messed up Kevin's mail in the body of that,
its correct on the cc line and is: [email-masked]

S

On 06/13/2012 05:38 PM, Stephen Farrell wrote:
> _______________________________________________
> dtn-interest mailing list
> [email-masked]
> https://www.irtf.org/mailman/listinfo/dtn-interest

---

From: "Eggert, Lars" <[email-masked]>
Date: Thu, 14 Jun 2012 08:04:57 +0000

>  before IETF meeting sessions.)

FWIW, "our" Note Well is at http://irtf.org/ipr and is slightly more readable/descriptive than the IETF one. IMO.

Lars