Subject: Re: [dtn-interest] DTNRG meeting in San Jose

From: Marc Blanchet <[email-masked]>
Date: Tue, 19 Jun 2012 13:31:17 -0400

Hello,
 any news on agenda, schedule, …  for the DTNRG meeting in San Jose?  (so we can plan travel accordingly)

Marc.

---

From: "Ivancic, William D. (GRC-RHN0)" <[email-masked]>
Date: Tue, 19 Jun 2012 12:37:59 -0500

Along with an agenda, it would be helpful to know if there are some specific goals or items to be resolved at this meeting or is it just status and open discussion?

For example:
============

Recharter / revise charter?

New protocols?

RFC5050bis?

Regarding the above, it would be useful to understand who has energy, mass and/or funding to see whatever through.

- Will

On Jun 19, 2012, at 1:31 PM, Marc Blanchet wrote:

Hello,

Marc.
_______________________________________________
dtn-interest mailing list
[email-masked]<mailto:[email-masked]>
https://www.irtf.org/mailman/listinfo/dtn-interest

******************************
William D. Ivancic
Phone 216-433-3494
Fax 216-433-8705
Networking Lab 216-433-2620
Mobile 440-503-4892
http://roland.grc.nasa.gov/~ivancic

---

From: "Fall, Kevin" <[email-masked]>
Date: Tue, 19 Jun 2012 17:46:31 +0000

Hi.

The meeting will happen at Google in Mountain View (not San Jose), July 26
and 27 2012.
We will start at 0900 on July 26 and go until 1700 on July 27 [probably
stopping around 1700 on 7/26].
I'm working on getting the exact room number and address at Google.

As to the agenda, the current notional plan is to have some
'experience-based' talks on July 26, with particular intention of
understanding people's experiences (positive and negative) with the
existing protocols and performance.  This day we'll also go over the
existing work including some of the work that was started but not yet
finished (I.e. Expired I-Ds).

Day two will be looking more at addressing deficiencies identified in day
1, and formulating the plan for what happens next.  In particular, there
is interest in exploring areas other than the 5050 bundle protocol, while
at the same time potentially continuing the 5050-based work, potentially
in an IETF WG.

Regards,
- K / chairs

On 6/19/12 10:31 AM PDT, "Marc Blanchet" <[email-masked]> wrote:

>Hello,
> any news on agenda, schedule, Š  for the DTNRG meeting in San Jose?  (so
>we can plan travel accordingly)
>
>Marc.

---

From: Paulo Mendes <[email-masked]>
Date: Tue, 19 Jun 2012 19:00:33 +0100

Hi

As I mentioned in a previous email, I would like to present a new draft that we are going to release to the mailing list at the beginning of July. This draft aims to complement the DTNRG routing proposals with the specification of a social-aware routing solution, that we called dLife, and that is being implemented in a prototype being build in the Amazon region (with some equipment left by the ExtremeCom 2011 conference) in cooperation with the University Federal of Pará.

This may fit the workplan for the second day in what concerns the possibility of exploiting other areas other than the bundle protocol.

Cheers
Paulo Mendes

On Jun 19, 2012, at 6:46 PM, Fall, Kevin wrote:

> [email-masked]

-------------------------------------------------------------
Paulo Mendes, Ph.D
Scientific Director for Innovation of the Research Unit in Informatics Systems and Technologies (SITI)
Secretary of the ACM SIGCOMM Chapter - Portugal
University Lusofona, Portugal
[email-masked]
http://siti.ulusofona.pt/~pmendes
Tel.: 217 515 500 Fax: 21 757 7006

---

From: Stephen Farrell <[email-masked]>
Date: Tue, 19 Jun 2012 22:48:48 +0100

On 06/19/2012 06:46 PM, Fall, Kevin wrote:
> As to the agenda, 

Just to update on that. It's filling up nicely. Maybe
too nicely.

If we end up with so many requests that it threatens to
swamp the chance for discussion, we will come up with a
gating function of some sort. That'll have to disappoint
someone, which is a pity, but unavoidable.

Please get any remaining slot requests in to us before
close of business this Friday.

We'll get back to the list with a plan early next
week if we have too may requests and need to tackle that.

S.