Subject: [dtn-interest] Bundle Lifetimes and Routing/Forwarding

From: "Ivancic, William D. (GRC-RHN0)" <[email-masked]>
Date: Fri, 29 Jun 2012 13:55:10 -0500

I compiled the Bundle Lifetime setting information and put it on the DTNRG wiki.  I slightly rearranged the DTNBONE page.

http://www.dtnrg.org/wiki/DtnBone

If I got anything incorrect, let me know and I'll fix it.

Regarding lifetimes, does anyone use the lifetimes when deciding to forward and route bundles or are you using it to just expire bundles.

I suspect one would like to use lifetimes in forwarding decision, but I suspect it is not done.  But, that is just a suspicion.  It would be nice to know if lifetimes are being used in routing and forwarding decisions.

- Will

******************************
William D. Ivancic
Phone 216-433-3494
Fax 216-433-8705
Networking Lab 216-433-2620
Mobile 440-503-4892
http://roland.grc.nasa.gov/~ivancic

---

From: Elwyn Davies <[email-masked]>
Date: Sat, 30 Jun 2012 00:00:04 +0100

Some of the forwarding preference algorithms in the PRoPHET router take
lifetime into account.

/Elwyn 

On Fri, 2012-06-29 at 13:55 -0500, Ivancic, William D. (GRC-RHN0) wrote:
> I compiled the Bundle Lifetime setting information and put it on the
> DTNRG wiki.  I slightly rearranged the DTNBONE page.
> 
> 
> Regarding lifetimes, does anyone use the lifetimes when deciding to
> forward and route bundles or are you using it to just expire bundles.
>  
> 
> 
> I suspect one would like to use lifetimes in forwarding decision, but
> I suspect it is not done.  But, that is just a suspicion.  It would be
> nice to know if lifetimes are being used in routing and forwarding
> decisions.
> 
> 
> - Will 
> 
> _______________________________________________
> dtn-interest mailing list
> [email-masked]
> https://www.irtf.org/mailman/listinfo/dtn-interest