Subject: [dtn-interest] Meeting attendee list/agenda check

From: Stephen Farrell <[email-masked]>
Date: Sat, 07 Jul 2012 18:22:41 +0100

Hi all,

I've started to put up meeting info at [1].

Can you check that and suggest any changes, additions
or corrections, and if presenting send me slides soon.
(Updating them later is fine.)

In particular, please check you're on the attendee
list [2] if you're planning to come along,

Thanks,
Stephen.

[1] http://down.dsg.cs.tcd.ie/dtnrg-at-google-12/
[2] http://down.dsg.cs.tcd.ie/dtnrg-at-google-12/attendees.txt

---

From: Stephen Farrell <[email-masked]>
Date: Mon, 09 Jul 2012 13:09:52 +0100

Hi all,

One more thing. I've added the "Note Well" IPR statement, [1]
to that page since it now applies to IRTF RGs, please read
and understand that, if you don't already.

Any questions, feel free to ask (offlist) and I'll try help.

One that can crop up is whether or not this requires you
to check with your local lawyers or not. By itself, this does
not, its about what *you* know. You may have other local
rules on IPR but the IRTF's IPR rules don't require you to
do a full company/university-wide IPR search to see if
your company/university has some relevant IPR for example.
If *you* do know of some IPR, then a declaration needs to
be made, and that might require you to talk to your
lawyers of course, but if you don't know of anything then
you don't need to spend ages checking.

If you've something general about this to discuss then
irtf-discuss is the right list, not dtn-interest.

S.

[1] http://down.dsg.cs.tcd.ie/dtnrg-at-google-12/#notewell

On 07/07/2012 06:22 PM, Stephen Farrell wrote:
> _______________________________________________
> dtn-interest mailing list
> [email-masked]
> https://www.irtf.org/mailman/listinfo/dtn-interest
> 
>

---

From: "Alex Gladd" <[email-masked]>
Date: Mon, 9 Jul 2012 10:04:42 -0400

Stephen/Chairs,

Is there any chance we can get a copy of the Google NDA early (the sooner
the better) so that the right people can take a look at it? At least in my
case, I can't sign any NDAs without company contracts/legal people looking
at it first.

Thanks!
~Alex

-------------------------
Alex Gladd
Staff Engineer
Cyber Security
Raytheon BBN Technologies

-----Original Message-----
From: Stephen Farrell [mailto:[email-masked]] 
Sent: Saturday, July 07, 2012 1:23 PM
To: DTN interest
Subject: [dtn-interest] Meeting attendee list/agenda check

Hi all,

Can you check that and suggest any changes, additions or corrections, and if
presenting send me slides soon.
(Updating them later is fine.)

In particular, please check you're on the attendee list [2] if you're
planning to come along,

Thanks,
Stephen.

---

From: Stephen Farrell <[email-masked]>
Date: Mon, 09 Jul 2012 15:31:40 +0100

> case, I can't sign any NDAs without company contracts/legal people looking

So I don't know if that still applies or not. Last time we
were there it wasn't a problem - you just say you're not up for
an NDA and get a slightly different badge. (In fact I think
we all ended up with those badges and no-one got asked in the
end.)

But I'll check since things may have changed,
Cheers,
S.

---

From: Stephen Farrell <[email-masked]>
Date: Mon, 09 Jul 2012 16:30:16 +0100

Hi Alex,

Google no longer require the NDA thing so that's fine.

They will need a full list of attendees, I'll mail when
I get the deadline for that.

Cheers,
S.