Subject: [dtn-interest] scribes for this week's meeting

From: Stephen Farrell <[email-masked]>
Date: Mon, 23 Jul 2012 13:54:48 +0100

Hi,

We've a packed two-day agenda coming up and we need
some volunteers to take notes.

Let's try see if an etherpad works for that so if
you'll be there and are willing to scribe for part of
the meeting the please add your name here. [1]

Note that we *need* scribes, but they don't need to
record blow-by-blow stuff, just things that we want
part of the meeting record. And using etherpad means
there'll be helpers. And the more folks we have the
less each has to do.

So please sign up:-)

Thanks in advance,
Stephen.

[1] http://piratepad.net/nOJa8poBfj

---

From: Stephen Farrell <[email-masked]>
Date: Mon, 23 Jul 2012 18:27:10 +0100

Folks. Don't be shy - sign up at the link below.

    http://piratepad.net/nOJa8poBfj

We *need* scribes or we won't be able to proceed.

Getting that done before we meet is a much better
use of our time.

Thanks,
S.

On 07/23/2012 01:54 PM, Stephen Farrell wrote:
> _______________________________________________
> dtn-interest mailing list
> [email-masked]
> https://www.irtf.org/mailman/listinfo/dtn-interest
> 
>

---

From: Stephen Farrell <[email-masked]>
Date: Wed, 25 Jul 2012 13:05:59 +0100

Folks. only one person (many thanks Brenton!) has
signed up so far. We'll need about 8 people so
they don't have to do too much each - I'd like 2
scribes for each am/pm session.

Its not hard, and it is needed, so go put your
name there. [1]

And again: we'll be stuck at slide 9 of the intro
slides until this gets fixed, so putting your
name there now is less painful for all concerned.

Ta,
S.