Subject: [dtn-interest] Fwd: Updated agenda/attendees and SOME DEADLINES...

From: [email-masked]
Date: Tue, 17 Jul 2012 13:49:00 -0500 (CDT)

Hey Stephen,

I was curious if we could do video recording of the presentations. It
would be extremely helpful for people who are not able to attend the
meeting.

Anirup

On 07/09/2012 06:45 PM, Stephen Farrell wrote:
> To help us with that, please send me draft slides
> before the end of *July 16th.* (pdf please, since
> libreoffice is liable to mangle any fancy pptx stuff)

Thanks to all those who've already done so. [1]

This is just to note that the 16th is nearly over:-)

FWIW, if it comes to a lack of presentation time (and
it probably will), I'll be arguing for more time for
those who've gotten slides in on time and less for
those who don't.

S.

[1] http://down.dsg.cs.tcd.ie/dtnrg-at-google-12/#Presentati
_______________________________________________
dtn-interest mailing list
[email-masked]
https://www.irtf.org/mailman/listinfo/dtn-interest

---

From: Stephen Farrell <[email-masked]>
Date: Tue, 17 Jul 2012 20:56:08 +0100

> would be extremely helpful for people who are not able to attend the

There are no current plans to video anything.

Are you asking if you can bring your own video kit,
make recordings and then publish those?

I'm not proposing any particular answer here, just
trying to clarify the question.

Ta,
S.

---

From: [email-masked]
Date: Tue, 17 Jul 2012 19:33:36 -0500 (CDT)

>make recordings and then publish those?

I won't be able to attend the meeting.Hence it would be nice if someone
could record the presentations and publish them so that it could help
others who won't be able to attend the meeting.

---

From: Stephen Farrell <[email-masked]>
Date: Wed, 18 Jul 2012 01:34:16 +0100

So if someone would like to volunteer to do all that then
we can see if folks like it or object. Any volunteers?

S.

---

From: <[email-masked]>
Date: Wed, 18 Jul 2012 01:41:58 +0100

Google has an on-site team for videoing e.g. Google talks, and Vint will have budget...
the produced e.g.
http://www.youtube.com/watch?v=t9M0RPNr9qg

________________________________________
From: [email-masked] [[email-masked]] On Behalf Of Stephen Farrell [[email-masked]]
Sent: 18 July 2012 01:34
To: [email-masked]
Cc: [email-masked]
Subject: Re: [dtn-interest] Fwd: Updated agenda/attendees and SOME      DEADLINES...

S.

---

From: Stephen Farrell <[email-masked]>
Date: Wed, 18 Jul 2012 01:49:18 +0100

Lloyd,

Really. That's just not your call.

I reckon unless someone enthusiastically wants to do this we
ought just leave it.

S.

---

From: Eric Travis <[email-masked]>
Date: Wed, 18 Jul 2012 03:14:15 -0400

Stephen,

If someone attending the meetings is willing to use their laptop
microphone to record (at least) the 30+ minute slots that are targeted
toward discussion as well as the breakout group report back and
discussion session - then I would be enthusiastically grateful should
the audio files be made available :)

I can offer nothing in return except gratitude and the observation
that even with the best meeting minutes (interesting) stuff gets
filtered or otherwise lost - *especially* in a gathering of this type.

Eric

On 7/17/12, Stephen Farrell <[email-masked]> wrote:
>> From: [email-masked] [[email-masked]] On
>> Behalf Of Stephen Farrell [[email-masked]]
>> Sent: 18 July 2012 01:34
>> To: [email-masked]

---

From: Vint Cerf <[email-masked]>
Date: Wed, 18 Jul 2012 05:45:27 -0400

Lloyd,
while we often record invited talks, we do not have resources to
record and publish private meetings like this one.

vint