Subject: [dtn-interest] IEEE Sensors Journal SI on Internet of Things (IoT)

From: Chonggang Wang <[email-masked]>
Date: Thu, 17 Jan 2013 17:56:13 -0800 (PST)

Call for Papers

~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
IEEE Sensors Journal SI on Internet of Things (IoT): Architecture, Protocols and Services

(http://www.ieee-sensors.org/files/2012/09/IEEE_Sensors_IoT_SI_CfP-Final1.pdf)

Submission Due: January 31, 2013

The Internet of Things was “Born” between 2008 and 2009, when the number of things connected to the Internet exceeded the number of people connected. By 2020, several tens of billions of devices are predicted to be connected. It is envisioned that the physical things/devices will be outfitted with different kinds of sensors and actuators and connected to the Internet via heterogeneous access networks enabled by technologies such as embedded sensing and actuating, radio frequency identification (RFID), wireless sensor networks, real-time and semantic web services, etc. IoT is actually a network of networks with many unique characteristics. 

With the huge number of things/objects and sensors/actuators connected to the Internet, a massive and in some cases real-time data flow will be automatically produced by connected things and sensors. It is important to collect correct raw data in an efficient way; but more important is to analyze and mine the raw data to abstract more valuable information such as correlations among things and services to provide web of things or Internet of services. However many challenges and problems remain unsolved as of now or not fully addressed due to the unique features of IoT systems. First, IoT needs an appropriate architecture such as a service-oriented, a content-centric, or a thing-centric architecture. Second, it is truly challenging to design efficient protocols to cater for diverse IoT devices, sensors and services. The goal of this special issue of IEEE Sensors Journal is to feature latest advances and directions in IoT architecture, protocols and
 services for typical IoT use cases (such as smart grid, connected cars, smart cities, etc), their performance, impact, demands and implications on future Internet design. 

The emphasis of this special issue will be on the sensor aspects of IoT.

Scope
Papers should contain original results or review/tutorial content to be accessible to general audiences working in the field. Topics of interest are listed, but not limited to, as follows:
* Sensors in scalable IoT architecture
* Mobile and participatory sensor networks for IoT
* Wireless sensor networks for IoT
* Sensing and actuating as an IoT service
* Sensor network virtualization
* IoT identification, addressing and naming schemes 
* Sensor communications protocols for IoT: energy efficiency, security & privacy, autonomous management
* IoT sensor data collection, management and analytics
* Semantic sensor services for IoT
* Cloud computing and services for IoT
* Big sensor data for IoT
* New IoT applications and use cases
* IoT test-beds in realistic environments
* IoT standardization

Submissions Guideline
All manuscripts must be submitted on-line for the standard IEEE Sensors Journal peer review process, via the IEEE Manuscript CentralTM, see http://sensors-ieee.manuscriptcentral.com. When submitting, please indicate in the “Manuscript Type” roll down menu, and also by e-mail to Ms. Alison Larkin, [email-masked], that the paper is intended for the “IoT” Special Issue. Authors are particularly encouraged to suggest names of potential reviewers for their manuscripts in the space provided for these recommendations in Manuscript Central. For manuscript preparation and submission, please follow the guidelines in the Information for Authors at the IEEE Sensors Journal web page, http://www.ieee.org/sensors

Schedule
* Submissions deadline: January 31, 2013
* Author notifications: April 31, 2013
* Final manuscripts due: June 15, 2013
* Publication date: September 2013 

Guest Editors
* Dr. Chonggang Wang, InterDigital Communications, USA ([email-masked])
* Dr. Mahmoud Daneshmand, AT&T Labs Research, USA ([email-masked]) 
* Dr. Mischa Dohler, CTTC, Barcelona, Spain ([email-masked])
* Professor Rahim Tafazolli, University of Surrey, UK ([email-masked]) 
* Professor Xufei Mao, Tsinghua University, China ([email-masked]) 
* Professor Subhas Chandra Mukhopadhyay. Massey University, NZ ([email-masked])

---

From: Chonggang Wang <[email-masked]>
Date: Sun, 27 Jan 2013 18:13:10 -0800 (PST)

Call for Papers

Scope

Submissions Guideline

Schedule

Guest Editors