Subject: [dtn-interest] Adrian Hooke

From: "Burleigh, Scott C (313B)" <[email-masked]>
Date: Thu, 24 Jan 2013 16:12:42 +0000

We are sad to let you know that Adrian Hooke died on January 7. He was at home in Malibu with his wife.

In his classic fashion, he continued his work on CCSDS and DTN right up through early December.

Many kind notes are arriving from his colleagues and friends throughout the world. If you would like to do so, his wife Merle McKenzie is honored to receive your memories of him or his career. She is collecting thoughts from his colleagues to share with his children, Jen Hooke Beck and David Hooke.

If you like, you may contact her at:
Merle McKenzie
29660 Zuma Bay Way
Malibu, CA 90265
or
[email-masked]<mailto:[email-masked]>

---

From: Stephen Farrell <[email-masked]>
Date: Thu, 24 Jan 2013 16:22:13 +0000

Hi Scott,

That's terribly sad news. Adrian will be missed,

Stephen.

On 01/24/2013 04:12 PM, Burleigh, Scott C (313B) wrote:
> _______________________________________________
> dtn-interest mailing list
> [email-masked]
> https://www.irtf.org/mailman/listinfo/dtn-interest
>