Subject: [dtn-interest] dtnrg.org website is down...

From: Michael Snell <[email-masked]>
Date: Wed, 21 Aug 2013 21:01:50 -0700

Just thought you'd like to know.

Mike Snell

---

From: Elwyn Davies <[email-masked]>
Date: Thu, 22 Aug 2013 07:40:01 +0100

There was an announcement on Tuesday...
The wiki software is being upgraded and some problems fixed.
Hopefully we will be back online shortly.

Sorry for any inconvenience.

Elwyn

On Wed, 2013-08-21 at 21:01 -0700, Michael Snell wrote:
> _______________________________________________
> dtn-interest mailing list
> [email-masked]
> https://www.irtf.org/mailman/listinfo/dtn-interest

---

From: Michael Snell <[email-masked]>
Date: Wed, 21 Aug 2013 23:55:39 -0700

I read the announcement from Stephen, but did not conclude from it that the
entire website would be down. Probably a lack of mental acuity on my
part... at any rate-- thanks so much for the update!

Mike

---

From: Stephen Farrell <[email-masked]>
Date: Thu, 22 Aug 2013 17:58:10 +0100

Hi all,

I've put the wiki back up read-only for the moment.

I had to clean out a bunch of wiki-spam that seems to
have been created over the last few months following a
mis-config on our part that allowed a bug to be exploited.

That involved deleting the spam so I may have deleted
(the visible version of) some real content. Please check
and let me know if that's the case and I'll put it back.
(Its a bit hard since the spam files end up with names
that overlap with the real files.)

I'll be offline from tomorrow for a week or so (at
Extremecom) so just send me mail with fixes and I'll
do 'em when I'm back.

I'll also put back the accounts etc. then, and a
better way to handle new users.

Thanks and sorry for the outage,
Cheers,
S.