Subject: [dtn-interest] Request for RFC5742 review of draft-irtf-dtnrg-tcp-clayer-08

From: "Eggert, Lars" <[email-masked]>
Date: Wed, 29 Jan 2014 16:10:55 +0000

Hi, IESG secretary (BCC'ed),

this is a request for the IESG to perform an RFC5742 review of draft-irtf-dtnrg-tcp-clayer-08 from the DTNRG, to be published as an Experimental RFC on the IRTF Stream.

This document has been approved for publication by the IRSG, and an IANA review was performed. See http://wiki.tools.ietf.org/group/irtf/trac/ticket/51 for details on prior reviews. Please copy all correspondence to the document shepherd, Jörg Ott ([email-masked]).

Thanks,
Lars

---

From: Martin Stiemerling <[email-masked]>
Date: Thu, 30 Jan 2014 10:53:20 +0100

Hi all,

I volunteer to be the IESG shepherd for the RFC 5742 review.

   Martin