Subject: [dtn-interest] Messages

From: Ghada Jaber <[email-masked]>
Date: Wed, 2 Apr 2014 16:17:46 +0100 (BST)

In the Android code there are many projects : DTNExampleApp , ibrdtn,
ibrdtn-api, Sharebox , Talkie,Whisper .
Which one implements all fonctionalities of ibr-dtn or all of them are working together ? 
And if i want to modify the way bundles are sent , where i have to react exactly ? 
Thank you 
 
Ghada Jaber 
Etudiante en 5eme année Réseau informatique et Telecommunication a l'INSAT 
Stagiaire a l'IRIT/ENSEEIHT
Tel : 003385681703
email : [email-masked]
Skype : ghada.jaber90

---

From: Juliano <[email-masked]>
Date: Wed, 2 Apr 2014 11:28:06 -0400

Hi Ghada Jaber,
nice to see you here too.

Some of them work together, other are applications (e.g. whisper).
If you do not read yet, I suggest you to read the ibr-dtn related material.

Maybe (probably) it can help you to understand the architecture.

Good lucky.

Juliano Fischer Naves
Informatics Professor  - IFRO
D.Sc. Student - IC/UFF/Brazil

Please do not send me Microsoft Office/Apple iWork documents. Send
OpenDocument instead! http://fsf.org/campaigns/opendocument/
Liberate your documents!

2014-04-02 11:17 GMT-04:00 Ghada Jaber <[email-masked]>:

> Etudiante en 5eme année Réseau informatique et Telecommunication a l'*INSAT
> *
> Stagiaire a l'*IRIT*/*ENSEEIHT*
> Tel : 003385681703
> _______________________________________________
> dtn-interest mailing list
> [email-masked]
> https://www.irtf.org/mailman/listinfo/dtn-interest
>
>

---

From: Ghada Jaber <[email-masked]>
Date: Wed, 2 Apr 2014 16:32:20 +0100 (BST)

Thank you very much ! Can you please send me the link of  ibr-dtn related material  because i have to do modifications 

but i can't right now because i feel that i didn't get the structure clearly .
Which one works together ? Because some projects generates faults and i spend a lot of hour trying to fix them but 

it didn't work .
Thank you again !!!

Ghada Jaber 
Etudiante en 5eme année Réseau informatique et Telecommunication a l'INSAT 
Stagiaire a l'IRIT/ENSEEIHT
Tel : 003385681703
email : [email-masked]
Skype : ghada.jaber90
Le Mercredi 2 avril 2014 17h28, Juliano <[email-masked]> a écrit :
 
Hi Ghada Jaber,

Good lucky.

Juliano Fischer Naves

Please do not send me Microsoft Office/Apple iWork documents. Send OpenDocument instead! http://fsf.org/campaigns/opendocument/
Liberate your documents!

---

From: Ghada Jaber <[email-masked]>
Date: Wed, 2 Apr 2014 16:39:33 +0100 (BST)

it didn't work .Thank you again !!!

Ghada Jaber 
Etudiante en 5eme année Réseau informatique et Telecommunication a l'INSAT 
Stagiaire a l'IRIT/ENSEEIHT
Tel : 003385681703
email : [email-masked]
Skype : ghada.jaber90
Le Mercredi 2 avril 2014 17h32, Ghada Jaber <[email-masked]> a écrit :

it didn't work .
Thank you again !!!

Ghada Jaber 
 
Hi Ghada Jaber,

Good lucky.

Juliano Fischer Naves