Subject: [dtn-interest] /me stepping down as co-chair...

From: Stephen Farrell <[email-masked]>
Date: Fri, 23 Jan 2015 11:29:10 +0000

Hiya,

Now that the DTN WG has kicked off in the IETF, it didn't
seem like we needed 3 co-chairs for the RG, so we chatted
about it and I've decided to step down and leave running
DTNRG in the capable hands of Kevin and Joerg. I'll still
be involved in whatever discussion ensues about DTN in the
RG of course, as I'm still interested in and have opinions
about what the RG could do next, but I'll not inflict those
on you all right now:-)

Cheers,
S.

---

From: Vint Cerf <[email-masked]>
Date: Fri, 23 Jan 2015 06:56:55 -0500

makes sense, stephen - huge thanks for your long-time service to DTNRG

v

On Fri, Jan 23, 2015 at 6:29 AM, Stephen Farrell <[email-masked]>
wrote:

> _______________________________________________
> dtn-interest mailing list
> [email-masked]
> https://www.irtf.org/mailman/listinfo/dtn-interest
>

---

From: "Eggert, Lars" <[email-masked]>
Date: Fri, 23 Jan 2015 11:54:21 +0000

> about what the RG could do next, but I'll not inflict those

thanks for your long service as chair, Stephen (and you continued service on the IESG).

Stephen has agreed to remain on the IRSG as an at-large member.

Lars

---

From: Joerg Ott <[email-masked]>
Date: Fri, 23 Jan 2015 15:44:00 +0200

Hi Stephen,

thanks a lot for everything!  It's been fun...

Cheers,
Jörg

---

From: Kevin Fall <[email-masked]>
Date: Sat, 24 Jan 2015 11:58:42 -0500

I'd also like to thank Stephen for all the work, while keeping that 'other
job' over with the IESG :).  Thanks!

regards,
- Kevin