Subject: [dtn-interest] Query regarding Caching

From: Manju S <[email-masked]>
Date: Wed, 27 Jan 2016 14:59:21 +0530

Hello all,
  Currently am working on caching scheme in Disruption Tolerant Networks to
provide data access I have chosen NS2 to simulate the network. So please
can anyone help me by providing some insights on following question.
1. How to implement caching in NS2?

-- 

Thanks and Regards,
S.Manju,
14MG011,
M.E.,CSE,
SKCET.

---

From: Joerg Ott <[email-masked]>
Date: Wed, 27 Jan 2016 12:34:25 +0100

Hi,

one question is: why do you pick ns-2?  Do you need the packet-level
granularity ns-2 offers?  Rather than just looking at data objects
(which are usually quite a bit larger than an individual IP packet)
or L2 frame.

Jörg

On 27/01/16 10:29, Manju S wrote:
> Hello all,
>    Currently am working on caching scheme in Disruption Tolerant
> Networks to provide data access I have chosen NS2 to simulate the
> network. So please can anyone help me by providing some insights on
> following question.
> _______________________________________________
> dtn-interest mailing list
> [email-masked]
> https://www.irtf.org/mailman/listinfo/dtn-interest
>