Subject: [dtn-interest] DTNRG energy levels?

From: "Eggert, Lars" <[email-masked]>
Date: Fri, 18 Mar 2016 15:48:21 +0000

Folks,

since the creation of the DTN WG over in the IETF, the DTNRG has become rather quiet. I don't see a lot of new work being brought in. There also hasn't been a physical meeting in almost two years.

I'm wondering if DTN has made the jump from research into engineering, and it's time to close the RG?

Lars

---

From: "Eggert, Lars" <[email-masked]>
Date: Mon, 21 Mar 2016 09:15:01 +0000

Hi,

> I'm wondering if DTN has made the jump from research into engineering, and it's time to close the RG?

all comments I have seen so far agreed with closing. I'll wait a few more days before deciding, so if you have an opinion, please share it.

Thanks,
Lars