Subject: Re: [dtn-interest] DTNRG energy levels?

From: "Ivancic, William D. (GRC-LCA0)" <[email-masked]>
Date: Fri, 18 Mar 2016 15:59:32 +0000

IMHO, ICN has overtaken DTN - particularly since DTNRG was so focused on
just the Bundling protocol. Perhaps in the future something may return.
But for now ICN is showing very good potential for store and forward and
propagation delay is just transport protocol.

Will

On 3/18/16, 11:48 AM, "dtn-interest on behalf of Eggert, Lars"
<[email-masked] on behalf of [email-masked]> wrote:

>Folks,
>
>since the creation of the DTN WG over in the IETF, the DTNRG has become
>rather quiet. I don't see a lot of new work being brought in. There also
>hasn't been a physical meeting in almost two years.
>
>I'm wondering if DTN has made the jump from research into engineering,
>and it's time to close the RG?
>
>Lars

---

From: Joerg Ott <[email-masked]>
Date: Fri, 18 Mar 2016 17:35:58 +0100

There many reasons to disagree with 'ICN has overtaken DTN' (embraced in
some contexts might be a better way of saying it, and it surely depends
on which ICN flavor you choose).  But that's immaterial considering what 
we observe right now as the energy level.

As we discussed among the chairs and Lars, we should not hang in a limbo
state but rather be (1) or not be (0).  At present, my sense is more on
the 0 side; we also see on the research side that the activity level in
this field has gone down.

I believe that the concepts (and notions of protocol robustness)
discussed in the field (irrespective of the bundle protocol) remain
valid and useful also the Internet at large.  So, we have done our
share and we spawned a working group.  Time to take a break, declare
success, and go home.  As Will put it, perhaps something to return
to in the future.  We'll see.

Jörg

On 18/03/16 16:59, Ivancic, William D. (GRC-LCA0) wrote:
> _______________________________________________
> dtn-interest mailing list
> [email-masked]
> https://www.irtf.org/mailman/listinfo/dtn-interest
>

---

From: Stephen Farrell <[email-masked]>
Date: Fri, 18 Mar 2016 16:38:05 +0000

> to in the future.  We'll see.

I agree with Joerg.

Cheers,
S.

---

From: Kevin Gifford <[email-masked]>
Date: Fri, 18 Mar 2016 11:08:26 -0600

I concur with standing down the DTNRG.

Kevin

On Fri, Mar 18, 2016 at 10:38 AM, Stephen Farrell <[email-masked]
> wrote:

---

From: <[email-masked]>
Date: Sat, 19 Mar 2016 23:51:29 +0000

Protocol robustness was understood long before LTP and then
the Bundle Protocol designs ignored it, and DTNRG was dragged
unwillingly towards the concepts.

It's long past time to close DTNRG - and closing DTNRG is
a necessary precursor to closing DTNWG.

Declare success ('chaired a research group that successfully
transitioned the name of the protocol it designed into a working
group!') all you want.

Lloyd Wood
http://sat-net.com/L.Wood/dtn
________________________________________
From: dtn-interest <[email-masked]> on behalf of Joerg Ott <[email-masked]>
Sent: Saturday, 19 March 2016 3:35 AM
To: Ivancic, William D. (GRC-LCA0); Eggert, Lars; [email-masked]
Subject: Re: [dtn-interest] DTNRG energy levels?

Jörg

---

From: Kevin Fall <[email-masked]>
Date: Mon, 21 Mar 2016 08:33:37 -0400

I'd say that although there are a couple of items that cold be pursued,
there doesn't appear to be the commitment at this time to do so.  Not
completely surprising given the presence of the WG now.  By way of upshot,
I'm ok to move to close it.   Thanks to all who have contributed over the
years, its been a pleasure.  FWIW, I think it would be useful to keep the
email list around if we are allowed to do so.

regards,
- Kevin

On Fri, Mar 18, 2016 at 12:38 PM, Stephen Farrell <[email-masked]

---

From: Vint Cerf <[email-masked]>
Date: Mon, 21 Mar 2016 09:27:22 -0400

i would find it useful to keep the interest list if that's possible and
agree the research group can be closed.

v

On Mon, Mar 21, 2016 at 8:33 AM, Kevin Fall <[email-masked]> wrote:

> On Fri, Mar 18, 2016 at 12:38 PM, Stephen Farrell <
> [email-masked]> wrote:
>
>>
>>

-- 
New postal address:
Google
1875 Explorer Street, 10th Floor
Reston, VA 20190

---

From: Joerg Ott <[email-masked]>
Date: Mon, 21 Mar 2016 09:13:00 -0500

Yes, keeping the list would be useful.

I also agree with Kevin that there would be things to do but this
gets us back tot he energy being elsewhere.

Jörg

On 21/03/16 08:27, Vint Cerf wrote:
> On Mon, Mar 21, 2016 at 8:33 AM, Kevin Fall <[email-masked]
> <mailto:[email-masked]>> wrote:
>
>     I'd say that although there are a couple of items that cold be
>     pursued, there doesn't appear to be the commitment at this time to
>     do so.  Not completely surprising given the presence of the WG now.
>     By way of upshot, I'm ok to move to close it.   Thanks to all who
>     have contributed over the years, its been a pleasure.  FWIW, I think
>     it would be useful to keep the email list around if we are allowed
>     to do so.
>
>     regards,
>     - Kevin
>
>
>
>     On Fri, Mar 18, 2016 at 12:38 PM, Stephen Farrell
>     <[email-masked] <mailto:[email-masked]>> wrote:
>
>
>
>         [email-masked] <mailto:[email-masked]>
>     [email-masked] <mailto:[email-masked]>

---

From: "Burleigh, Scott C (312B)" <[email-masked]>
Date: Mon, 21 Mar 2016 15:49:37 +0000

I agree on both points.  There are plenty of DTN concepts that merit additional research, but for now there's not enough energy to pursue them.  If possible, I think we should retain not only the dtn-interest mailing list but also dtn-users, as this is where DTN2 support questions are addressed.

Scott

-----Original Message-----
From: dtn-interest [mailto:[email-masked]] On Behalf Of Joerg Ott
Sent: Monday, March 21, 2016 7:13 AM
To: Vint Cerf <[email-masked]>; Kevin Fall <[email-masked]>
Cc: [email-masked]
Subject: Re: [dtn-interest] DTNRG energy levels?

I also agree with Kevin that there would be things to do but this gets us back tot he energy being elsewhere.

Jörg

On 21/03/16 08:27, Vint Cerf wrote:
> i would find it useful to keep the interest list if that's possible 
> and agree the research group can be closed.
>
> v
>
>

---

From: Jéferson Campos Nobre <[email-masked]>
Date: Mon, 21 Mar 2016 17:58:44 +0000

Hi.
And in case of a new DTN-related research draft ? It could be submitted
directly to IRTF stream?
Cheers.
Jéferson

Em seg, 21 de mar de 2016 às 12:49, Burleigh, Scott C (312B) <
[email-masked]> escreveu:

> I agree on both points.  There are plenty of DTN concepts that merit
> additional research, but for now there's not enough energy to pursue them.
> If possible, I think we should retain not only the dtn-interest mailing
> list but also dtn-users, as this is where DTN2 support questions are
> addressed.
>
> Scott
>