Subject: Re: [dtn-interest] [dtn] long layman article on dtn

From: Eric Travis <[email-masked]>
Date: Thu, 3 Mar 2016 02:39:33 -0500

Lloyd,

While Popular Mechanics is no peer reviewed journal - I'd like to thank you
for
pointing out the article.  I would never have seen it otherwise.

Key phrases in the article (almost certainly from Vint) transported me back
to any number of
random institutional conference rooms hearing Adrian talking over the fan
of his beloved
video projector while viewing his latest Power Point creation.  It's nice
to be reminded that Adrian
is still doing what he enjoyed - even if it by proxy. Mostly pleasant
memories - so thanks for that.

Regarding the article: I'm not sure I recognized any "facts" incorrect or
otherwise.  As a piece of
persuasive writing it hit its mark.  Infrastructure is a critical part of
scientific exploration and NASA
- apparently Earth's only Space Agency </sarcasm> needs to pay more
attention/money to it.
To quote a sadistic former Department Head of mine "Not <pause> Gonna
<pause> Happen".
Perhaps if we found something "in space" that scared us...

Thanks once more,

Eric

On Thu, Mar 3, 2016 at 12:52 AM, <[email-masked]> wrote:

>
> http://www.popularmechanics.com/technology/infrastructure/a19469/there-will-be-netflix-on-mars/
>
>
> There Will Be Netflix on Mars: How Legos, lasers, and reindeer are
> building the interplanetary internet,
> Daniel Oberhaus, Popular Mechanics, 1 March 2016.
>
> It's a shame that Popular Mechanics don't employ fact checkers.
>
>
>
> Lloyd Wood
> http://sat-net.com/L.Wood/dtn/interplanetary-internet.html
>
> _______________________________________________
> dtn mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/dtn
>

---

From: Stephen Farrell <[email-masked]>
Date: Thu, 3 Mar 2016 10:42:20 +0000

On 03/03/16 07:39, Eric Travis wrote:
> otherwise.  

There is one minor typo in someone's name :-)

Other than that, I liked it,
S.

> As a piece of
> dtn-interest mailing list
> [email-masked]
> https://www.irtf.org/mailman/listinfo/dtn-interest
>

---

From: "Soloff, Jason A. (JSC-XS111)" <[email-masked]>
Date: Fri, 4 Mar 2016 16:56:02 +0000

Agree this is a great article from a layman¹s perspective.  In my opinion,
the more of the world that learns of DTN, the better.  Popular Mechanics
is written for public consumption and is definitely not a fact-checked,
peer reviewed publicationŠ its not supposed to be.

It is accurate, however, in the way our space communication community is
portrayed.  In discussions with non-space organizations - both
governmental and commercial - about using DTN(s) I am repeatedly amazed at
how quickly they see the benefit and become interested while getting
NASA¹s own space comms organization to begin using DTN is like pushing a
wet noodleŠ I would say pushing a wet rope, but at least a good nautical
rope has some rigidityŠ

This is an outstanding article to have ³out there².  Hopefully someone
will pick it up and decide to look at DTN for their own applications (even
if they aren¹t space related).

________________________________________

Audentes Fortuna iuvat

Jason A. Soloff
Human Exploration & Operations

NASA / Johnson Space Center
M/S XS, Building 1
Houston, TX 77058

Phone:	(281) 483-3554
Cell:	(832) 226-2823
Fax:		(281) 493-6092
E-Mail:	[email-masked]

On 3/3/16, 4:42 AM, "dtn-interest on behalf of Stephen Farrell"
<[email-masked] on behalf of [email-masked]>