Subject: [dtn-interest] Interested in DTN, and some questions

From: "Walter L. Preuninger II" <[email-masked]>
Date: Sun, 26 Jun 2016 16:21:57 -0500

Hello All!

I just recently read about the ISS participation in DTN tests.

I am interested in DTN, and offer various distributed Raspberry PI machines, of which a few offer limited, sporadic connectivity. 

1) So, is there a concise HOWTO? I am confused by the dtnrg.org web pages with the various options.

Regarding interplanetary communications, I have a question or two.

For my question, let’s use Mars Reconnaissance Orbiter(MRO).

My very limited knowledge of celestial mechanics, and general spacecraft operations, are the root of these questions. 

The window of time that MRO can communicate with Earth varies on a day to day basis. In one of the NASA press releases, 1 way communications took 12 minutes.

2) We are about to come out of a communications blackout. Do we begin transmitting prior to the blackout ending, getting our signal in the aether as soon as possible, hoping that MRO will be ready?or do we wait? Does MRO (or other spacecraft) know the schedule of communication parameters of do we here on Earth feed it with those parameters on a regular basis?

Thanks to any input you may have to any of these questions.

Sincerely,

Walter L. Preuninger II

---

From: "Burleigh, Scott C (312B)" <[email-masked]>
Date: Sun, 26 Jun 2016 21:34:14 +0000

Hi, Walter.  The answer is that these communication opportunities are determined in advance by the mission operations team and are encoded into commands that are sent to the spacecraft.  Beginning transmission to the spacecraft at a time when it is still occulted by the planet, expecting it to be in view and listening by the time the signal arrives, is the most efficient use of the channel.  Link noise is typically high at the start and end of a contact, though, so absent a strong ARQ system it may make sense to delay a bit.  DTN for space flight operations includes LTP, which does provide that strong ARQ system and therefore enables somewhat improved link utilization, but there is no DTN on MRO.

Scott

-----Original Message-----
From: dtn-interest [mailto:[email-masked]] On Behalf Of Walter L. Preuninger II
Sent: Sunday, June 26, 2016 2:22 PM
To: [email-masked]
Subject: [dtn-interest] Interested in DTN, and some questions

Hello All!

Sincerely,

Walter L. Preuninger II
_______________________________________________
dtn-interest mailing list
[email-masked]
https://www.irtf.org/mailman/listinfo/dtn-interest