Subject: [dtn] dtn charter conf call infos

From: Marc Blanchet <[email-masked]>
Date: Tue, 23 Sep 2014 12:39:54 -0400

FYI. this is the webex info for the conf call next week. Single agenda item is the charter.

Regards, Marc.

Début du message réexpédié :

> De: Cindy Morgan <[email-masked]>
> Objet: WebEx meeting invitation: DTN
> Date: 23 septembre 2014 12:27:32 UTC−4
> À: [email-masked]
> Répondre à: [email-masked]
> 
> Hello,
> Cindy Morgan invites you to join this WebEx meeting.
>  
> DTN
> Tuesday, September 30, 2014
> 7:00 am  |  Pacific Daylight Time (San Francisco, GMT-07:00)  |  1 hr 30 min
>  
> Join WebEx meeting
> Meeting number:	645 938 419
> Meeting password:	1234
>  
> Join by phone
> 1-877-668-4493 Call-in toll free number (US/Canada)
> 1-650-479-3208 Call-in toll number (US/Canada)
> Access code: 645 938 419
> Toll-free calling restrictions
>  
> Add this meeting to your calendar.
>  
> Can't join the meeting? Contact support.
>  
> IMPORTANT NOTICE: Please note that this WebEx service allows audio and other information sent during the session to be recorded, which may be discoverable in a legal matter. By joining this session, you automatically consent to such recordings. If you do not consent to being recorded, discuss your concerns with the host or do not join the session.

---

From: Avri Doria <[email-masked]>
Date: Tue, 23 Sep 2014 16:34:14 -0400

Hi,

With all the discussion of the kind of charter people might like, I have
lost track of where the latest version of the charter currently resides.

can some one point me at it.  Or is it in a mail message.

thanks

avri

---

From: "Templin, Fred L" <[email-masked]>
Date: Tue, 23 Sep 2014 20:39:37 +0000

Hi Avri,

Thanks for asking. The latest draft charter proposals can be
found in the archives:

http://www.ietf.org/mail-archive/web/dtn/current/msg00242.html
http://www.ietf.org/mail-archive/web/dtn/current/msg00257.html

Thanks - Fred
[email-masked]

> -----Original Message-----
> From: dtn [mailto:[email-masked]] On Behalf Of Avri Doria
> Sent: Tuesday, September 23, 2014 1:34 PM
> To: [email-masked]
> Subject: Re: [dtn] dtn charter conf call infos
> 
> Hi,
> 
> _______________________________________________
> dtn mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/dtn

---

From: Joerg Ott <[email-masked]>
Date: Tue, 23 Sep 2014 23:46:16 +0300

I cannot make the suggested date and time.

Jörg

---

From: Stephen Farrell <[email-masked]>
Date: Tue, 30 Sep 2014 10:36:18 +0100

Hi all,

Unfortunately I'll only be able to make the start of the call
today, but I think I can help speed up some of it...

> http://www.ietf.org/mail-archive/web/dtn/current/msg00242.html

Let's call the above "Marc's charter," just for now.

> http://www.ietf.org/mail-archive/web/dtn/current/msg00257.html

The above is my sort-of counter proposal.

While I think my counter proposal is a better thing to do, and
some people seem to like it too, I don't believe we've seen
anyone stand up and say "I'll work on that." In contrast we have
seen folks who've said that they'd do the work described in
Marc's charter.

I also don't think we've seen anyone who wants to work according
to Marc's charter say that they'd be able to live with working
according to my counter proposal instead.

I think that gives us the answer we need - unless a bunch of
folks turn up saying they want to work on my counter proposal
then its dead and we should continue discussion on Marc's
charter text. That's a pity IMO, but its better we recognise
that if its the reality, and I think it is.

In other words, I think I'm in the rough here and we've now
discussed that enough that I want to get out of the way.

Cheers,
S.