Subject: [dtn] Milestones changed for dtn WG

From: IETF Secretariat <[email-masked]>
Date: Fri, 08 May 2015 01:15:09 -0700

Changed milestone "Registry of Service Identifiers", set state to
active from review, accepting new milestone.

Changed milestone "Neighbor Discovery", set state to active from
review, accepting new milestone.

Changed milestone "Network Management Requirements", set state to
active from review, accepting new milestone.

Changed milestone "Key Management Requirements", set state to active
from review, accepting new milestone.

Changed milestone "RFC5050bis", set state to active from review,
accepting new milestone.

Changed milestone "Addressing Architecture", set state to active from
review, accepting new milestone.

Changed milestone "Bundle Security Protocol", set state to active from
review, accepting new milestone.

URL: https://datatracker.ietf.org/wg/dtn/charter/

---

From: Marc Blanchet <[email-masked]>
Date: Fri, 8 May 2015 11:13:06 -0400

Hello,
 the following milestones have been approved. So we shall expect volunteers (the ones who provided their name during the Dallas meeting, but not limited to) to produce initial drafts of their work hopefully soon so we can make progress and discuss those during the next IETF in Prague. 

Marc.
 
> Le 2015-05-08 à 04:15, IETF Secretariat <[email-masked]> a écrit :
> 
> _______________________________________________
> dtn mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/dtn

---

From: "Templin, Fred L" <[email-masked]>
Date: Sat, 9 May 2015 01:29:51 +0000

Hi Marc,

I would like to request an IETF93 timeslot to present "Key Management Requirements".

Thanks - Fred
[email-masked]

> -----Original Message-----
> From: dtn [mailto:[email-masked]] On Behalf Of Marc Blanchet
> Sent: Friday, May 08, 2015 8:13 AM
> To: [email-masked]
> Subject: Re: [dtn] Milestones changed for dtn WG
> 
> Hello,
>  the following milestones have been approved. So we shall expect volunteers (the ones who provided their name during the Dallas
> meeting, but not limited to) to produce initial drafts of their work hopefully soon so we can make progress and discuss those during
> the next IETF in Prague.
> 
> Marc.
>

---

From: Marc Blanchet <[email-masked]>
Date: Sat, 9 May 2015 09:08:48 -0400

> Le 2015-05-08 à 21:29, Templin, Fred L <[email-masked]> a écrit :
> 
> Hi Marc,
> 
> I would like to request an IETF93 timeslot to present "Key Management Requirements ».

sure. but the typical policy within IETF is to prioritize timeslots on subjects that have an already published draft, so people can read in advance and we discuss the issues. Shall we expect a draft on this topic?

Marc.

---

From: Jéferson Campos Nobre <[email-masked]>
Date: Sat, 9 May 2015 10:39:15 -0300

Hi.
There is an expired I-D from DTNRG called "DTN Key Management
Requirements" (https://tools.ietf.org/html/draft-farrell-dtnrg-km-00).
The presentation is related with this I-D?
Cheers.

Jéferson Campos Nobre
PhD Student
Computer Networks Group -  Institute of Informatics
Federal University of Rio Grande do Sul
http://www.inf.ufrgs.br/~jcnobre

---

From: "Templin, Fred L" <[email-masked]>
Date: Sat, 9 May 2015 13:57:36 +0000

Hi, there is a draft on this subject:

https://datatracker.ietf.org/doc/draft-templin-dtnskmreq/

Thanks - Fred

> From: dtn [mailto:[email-masked]] On Behalf Of Jéferson Campos Nobre
> Sent: Saturday, May 09, 2015 6:39 AM
> To: Marc Blanchet
> Cc: Templin, Fred L; [email-masked]
> > sure. but the typical policy within IETF is to prioritize timeslots on subjects that have an already published draft, so people can read in
> advance and we discuss the issues. Shall we expect a draft on this topic?
> >
> > Marc.
> >
> >>
> >> Thanks - Fred