Subject: [dtn] dtnwg at IETF95?

From: "Templin, Fred L" <[email-masked]>
Date: Wed, 24 Feb 2016 17:33:41 +0000

Hi Marc and Brian,

I heard that the CCSDS meeting will be held during the same dates as IETF95,
and that some of the core dtnwg contributors will need to attend CCSDS. As
such, will there be a dtnwg meeting at IETF95, or should we perhaps meet
virtually for IETF95 and have the next face-to-face at IETF96 in Berlin?

Thanks - Fred
[email-masked]

---

From: Brian Haberman <[email-masked]>
Date: Wed, 24 Feb 2016 12:36:23 -0500

Hi Fred,

> virtually for IETF95 and have the next face-to-face at IETF96 in Berlin?

We have a meeting slot request in for Buenos Aires.

Brian

---

From: "Templin, Fred L" <[email-masked]>
Date: Wed, 24 Feb 2016 17:40:08 +0000

Hi Brian,

> -----Original Message-----
> From: Brian Haberman [mailto:[email-masked]]
> Sent: Wednesday, February 24, 2016 9:36 AM
> To: Templin, Fred L; Marc Blanchet
> Cc: [email-masked]
> Subject: Re: dtnwg at IETF95?
> 
> Hi Fred,
> 

Will we have an agenda?

Thanks - Fred

---

From: "Marc Blanchet" <[email-masked]>
Date: Wed, 24 Feb 2016 13:41:59 -0500

> I heard that the CCSDS meeting will be held during the same dates as 

yes. known and I reported to CCSDS secretariat and leadership more than 
a year ago.

> and that some of the core dtnwg contributors will need to attend 
> CCSDS.

yes.

> As
> such, will there be a dtnwg meeting at IETF95,

yes. planned.

> or should we perhaps meet

both meetings are almost at the same timezone (Buenos Aires and 
Cleveland)

we hope that the timing of the dtnwg session will enable people 
attending CCSDS to remotely attend.

Usually, CCSDS dtn wg meet for a 1.5 days. IETF dtn wg will be 2 hours. 
If they ever overlap, maybe I can talk to Keith Scott so that there will 
be a pause during the CCSDS dtn wg meeting to attend remotely the IETF 
dtn wg.

Having said that, - ietf has not yet published the agenda of the week  - 
ccsds secretariat is in transition and I haven’t seen yet the CCSDS 
agenda of the week.

Marc.

> _______________________________________________
> dtn mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/dtn

---

From: "Marc Blanchet" <[email-masked]>
Date: Wed, 24 Feb 2016 13:56:00 -0500

- as I was writing the email below, the agenda of the CCSDS was posted. 
CCSDS DTN wg is meeting on the Thursday (April 7th).
- I’ve just sent a request to IETF secretariat to try as much as 
possible to schedule the IETF DTN wg meeting early in the week, such as 
monday or tuesday. in order to avoid a conflict.

news later.

Marc.

On 24 Feb 2016, at 13:41, Marc Blanchet wrote:

> yes. known and I reported to CCSDS secretariat and leadership more 
> than a year ago.
>
> Usually, CCSDS dtn wg meet for a 1.5 days. IETF dtn wg will be 2 
> hours. If they ever overlap, maybe I can talk to Keith Scott so that 
> there will be a pause during the CCSDS dtn wg meeting to attend 
> remotely the IETF dtn wg.
>
> Having said that, - ietf has not yet published the agenda of the week  
> - ccsds secretariat is in transition and I haven’t seen yet the 
> CCSDS agenda of the week.
>
> Marc.
>
>>
>> Thanks - Fred

---

From: <[email-masked]>
Date: Fri, 26 Feb 2016 01:20:22 +0000 (UTC)

> We have a meeting slot request in for Buenos Aires.

Why?

________________________________
From: Brian Haberman <[email-masked]>
To: "Templin, Fred L" <[email-masked]>; Marc Blanchet <[email-masked]> 
Cc: "[email-masked]" <[email-masked]>
Sent: Thursday, 25 February 2016, 4:36
Subject: Re: [dtn] dtnwg at IETF95?

Hi Fred,

Brian

---

From: "Templin, Fred L" <[email-masked]>
Date: Fri, 26 Feb 2016 16:37:21 +0000

Hi Lloyd,

> From: [email-masked] [mailto:[email-masked]]
> Sent: Thursday, February 25, 2016 5:20 PM
> To: Brian Haberman; Templin, Fred L; Marc Blanchet
> Cc: [email-masked]

There are a number of working group drafts that are either new or have
undergone revision since the last meeting:

https://datatracker.ietf.org/wg/dtn/documents/

IMHO, it would be appropriate to have those presented at IETF95
in person if possible or remotely if necessary.

Thanks - Fred