Subject: Re: [dtn] I-D Action: draft-ietf-dtn-bpbis-03.txt

From: Brian Haberman <[email-masked]>
Date: Wed, 1 Jun 2016 10:01:24 -0400

All,
     The WGLC has ended and there has been a wealth of comments made.
Many thanks for the feedback. The chairs are discussing how we want to
proceed from this point. The most important aspect from my perspective
is ensuring that all issues raised are addressed.

Regards,
Brian

On 4/27/16 8:26 AM, Brian Haberman wrote:
> All,
>      This note starts a 4-week DTN Working Group last call on advancing:
> 
>         Title           : Bundle Protocol
>         Authors         : Scott Burleigh
>                           Kevin Fall
>                           Edward J. Birrane
>         Filename        : draft-ietf-dtn-bpbis-03.txt
> 
> as a Proposed Standard. Substantive comments should be sent to the DTN
> mailing list. Editorial comments can be sent to the document authors.
> This last call will end May 25, 2016.
> 
> Regards,
> Brian
> 
> 
> 
> _______________________________________________
> dtn mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/dtn
>

---

From: "Burleigh, Scott C (312B)" <[email-masked]>
Date: Tue, 7 Jun 2016 00:08:38 +0000

Mani, thanks very much for these comments.  I have finally made time to go through them in detail and have marked in some notes.

Scott

From: Manikantan Ramadas [mailto:[email-masked]]
Sent: Tuesday, May 24, 2016 2:42 AM
To: Burleigh, Scott C (312B) <[email-masked]>; [email-masked]; [email-masked]; [email-masked]
Cc: [email-masked]; Marc Blanchet <[email-masked]>; [email-masked]
Subject: Re: [Sis-dtn] Fwd: [dtn] I-D Action: draft-ietf-dtn-bpbis-03.txt

Hi all,
Please find my comments after going through the BP IETF draft - attached. I have them in MAJOR (semantic issues) and MINOR (mostly syntactic or minor-sematic issues) sections.
As a suggestion, it would be nice to have Sender and Receiver State Transition Diagrams. It would help in understanding and implementation. I know the pain in making ASCII text diagrams; perhaps a PDF version of it - made with any diagram editor - may be provided as a supplement?
Manikantan Ramadas,
ISTRAC/ISRO

On Wed, Apr 27, 2016 at 6:13 PM, Marc Blanchet <[email-masked]<mailto:[email-masked]>> wrote:

Hello,
FYI, this is the IETF wg last call for comments for the new version of the Bundle Protocol, primarily edited by Scott Burleigh. If you have any comments, please make sure to send them to the IETF mailing list ([email-masked]<mailto:[email-masked]>). This community should provide its comments so that the standards are useful for all. Compared to RFC5050, which was done under the IRTF (Research) and defined as « experimental », the intent of this work is to create an IETF Standard, that would enable various industries and companies to implement in standard products.

deadline for comments: May 25th 2016.

Marc, co-chair of IETF dtn working group.

Forwarded message:

From: Brian Haberman [email-masked]<mailto:[email-masked]>
To: [email-masked]<mailto:[email-masked]>
Subject: [dtn] I-D Action: draft-ietf-dtn-bpbis-03.txt
Date: Wed, 27 Apr 2016 08:26:39 -0400

All,

    Title           : Bundle Protocol

    Authors         : Scott Burleigh

                      Kevin Fall

                      Edward J. Birrane

Regards,
Brian

________________________________

dtn mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/dtn

_______________________________________________
Sis-dtn mailing list
[email-masked]<mailto:[email-masked]>
http://mailman.ccsds.org/cgi-bin/mailman/listinfo/sis-dtn

--
"By being pleasant always and smiling, it takes you nearer to God, nearer than any prayer." - Sri Ramakrishna Paramahamsa
------------------------------------------------------------------