Subject: [dtn] Agenda for IETF 96 - Berlin

From: Rick Taylor <[email-masked]>
Date: Thu, 23 Jun 2016 14:26:39 +0000

All,

We have a 2.5 hour slot booked for the DTN Working Group meeting at
IETF 96 Berlin, and now is the time to put forward your requests for
some time in that meeting to present any DTN work you wish to share
with the WG.

We would particularly like authors/volunteers to present something on
the following subjects (based on the current work items and the on-list 
discussion):

* BPbis progress.
* BPSec progress.
* DTNetwork Management (AMA/AMP or other)
* TCPCLA uplift plans/progress, or any other CLA work.
* Addressing and static routing.
* CLA and/or Bundle agent neighbour discovery.
* Custody Transfer.
* Dynamic routing.
Not all of the above subjects are active drafts/work-items, but I
believe there is benefit in those who have been active in some of the
on-list discussions presenting where consensus lies, or doesn't as the
case may be; for example Custody Transfer.

But, any other relevant subject sugegstions are welcome.

Presenters need not be able to attend in person, as remote
participation is possible. And please try to give a rough approximation
of how much time you think you need.

Attendees: Please can you all take time to read as much of the current
DTN drafts as possible prior to the meeting?

Regards,

Rick Taylor, 
co-chair DTN-WG.

---

From: Rick Taylor <[email-masked]>
Date: Thu, 23 Jun 2016 14:44:59 +0000

All,

The better address to send requests is [email-masked]

Regards,

Rick

On Thu, 2016-06-23 at 14:26 +0000, Rick Taylor wrote:
> _______________________________________________
> dtn mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/dtn

---

From: "Templin, Fred L" <[email-masked]>
Date: Thu, 23 Jun 2016 17:26:53 +0000

Hello Rick,

I would like to request a 15min slot to discuss "DTN Numeric Node IDs" co-authored
by myself and Scott Burleigh:

https://datatracker.ietf.org/doc/draft-templin-dtn-numid/

This is the beginnings of a "DTN addressing architecture" while noting that in the
future there may be additional scheme names beyond the existing "dtn" and
"ipn" schemes. This is in contrast to other node numbering schemes like IPv6
where there is only one addressing architecture per RFC4291.

I will not be in Berlin, hence I would need to present remotely. Thanks in
advance for your consideration.

Fred
[email-masked]

> -----Original Message-----
> From: dtn [mailto:[email-masked]] On Behalf Of Rick Taylor
> Sent: Thursday, June 23, 2016 7:27 AM
> To: [email-masked]
> Cc: [email-masked]
> Subject: [dtn] Agenda for IETF 96 - Berlin
> 
> All,
>

---

From: John Dowdell <[email-masked]>
Date: Thu, 23 Jun 2016 20:23:53 +0100

Hi Marc and Rick

I'd like to expand on name based addressing in a multi-organisation context following on from last time. I will see about writing a problem statement draft as I don't think a solution can be proposed just yet.

If anyone wants to help, please let me know.

20 minutes should be ok. I'll be there in person.

Regards
John

Sent from my iPhone

> On 23 Jun 2016, at 18:26, Templin, Fred L <[email-masked]> wrote:
> 
> Hello Rick,
>

---

From: Rick Taylor <[email-masked]>
Date: Fri, 24 Jun 2016 09:18:16 +0000

Hi Fred,

Yes please!  We would love to hear more about addressing, and I personally think Numeric Node Ids are a sensible way forward, and may tie in with some of the work John Dowdell has been doing with static routing.

We will put you on the agenda, for an approximate 15 mins, but the timings are fairly soft at the moment.  Please let me know if you think you need more time than that, and we can try to adjust.

Cheers,

Rick

-----Original Message-----
From: Templin, Fred L [mailto:[email-masked]] 
Sent: 23 June 2016 18:27
To: Rick Taylor; [email-masked]
Cc: [email-masked]
Subject: RE: Agenda for IETF 96 - Berlin

Hello Rick,

I would like to request a 15min slot to discuss "DTN Numeric Node IDs" co-authored by myself and Scott Burleigh:

This is the beginnings of a "DTN addressing architecture" while noting that in the future there may be additional scheme names beyond the existing "dtn" and "ipn" schemes. This is in contrast to other node numbering schemes like IPv6 where there is only one addressing architecture per RFC4291.

I will not be in Berlin, hence I would need to present remotely. Thanks in advance for your consideration.

Fred

> participation is possible. And please try to give a rough 
> approximation of how much time you think you need.
>

---

From: Brian Sipos <[email-masked]>
Date: Fri, 24 Jun 2016 13:12:03 +0000

Rick and Marc,

I would be happy to present on proposed changes to TCPCL and to discuss on whether the WG is interested in taking up the draft specification:

https://datatracker.ietf.org/doc/draft-sipos-dtn-tcpclv4/

I expect that 15 minutes should be enough for this discussion, as the changes are to encoding particulars and not to the overall scope or methods used in the protocol. I will be attending remotely, and this would be my first time presenting remotely at an IETF so any tips or helpful advice are appreciated.

________________________________
From: dtn <[email-masked]> on behalf of Rick Taylor <[email-masked]>
Sent: Thursday, June 23, 2016 10:44
To: [email-masked]
Cc: [email-masked]
Subject: Re: [dtn] Agenda for IETF 96 - Berlin

All,

Regards,

Rick

---

From: "Templin, Fred L" <[email-masked]>
Date: Fri, 24 Jun 2016 18:19:41 +0000

Thanks Rick - I will talk with Scott and assemble presentation materials. We
will keep John's work in mind and look for ways to tie in with what he is doing.

Fred

> From: Rick Taylor [mailto:[email-masked]]
> Sent: Friday, June 24, 2016 2:18 AM
> To: Templin, Fred L <[email-masked]>; [email-masked]
> Yes please!  We would love to hear more about addressing, and I personally think Numeric Node Ids are a sensible way forward, and
> may tie in with some of the work John Dowdell has been doing with static routing.
> 
> We will put you on the agenda, for an approximate 15 mins, but the timings are fairly soft at the moment.  Please let me know if you
> think you need more time than that, and we can try to adjust.
> 
> Cheers,
> 
> Rick
> 
> This is the beginnings of a "DTN addressing architecture" while noting that in the future there may be additional scheme names
> beyond the existing "dtn" and "ipn" schemes. This is in contrast to other node numbering schemes like IPv6 where there is only one
> addressing architecture per RFC4291.
>