Subject: [dtn] wireless internet challenge - disasters etc.

From: Lloyd Wood <[email-masked]>
Date: Sat, 24 Jun 2017 04:23:29 +0000 (UTC)

https://blog.mozilla.org/blog/2017/06/21/2-million-prize-decentralize-web-apply-today/

Of interest to DTN types - well, those in the US, anyway.
 
Lloyd Wood
http://sat-net.com/L.Wood/dtn

---

From: Stephen Farrell <[email-masked]>
Date: Sat, 24 Jun 2017 13:01:20 +0100

> Of interest to DTN types - well, those in the US, anyway.

Yeah, pity about that last, but local funding is understandable
I guess. If anyone's following this up and would like to chat
about what did/didn't work when we did this kind of thing around
2009/2010 in the N4C project [1], I'd be happy to help a little
if you contact me offlist.

Cheers,
S.

[1] http://www.n4c.eu/

> _______________________________________________
> dtn mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/dtn
>

---

From: [email-masked]
Date: Mon, 26 Jun 2017 13:21:47 +0200

Hi Stephen,

regarding the N4C continuation in our national research project,
we have now "DTN-almost online" testbed in Postojna karst cave.
We have data mule on the train that brings the data from 3 cave
climate stations to outside internet. DTN works properly now
for 3 months, before that we have been debugging the PLUTI (Prophet)
DTN implementation.

See online data at http://www.meis.si/jamca/

where stations "VODOPAD", "PISANI ROV" and "PISANI VHOD" are DTN nodes.
There is also "Delay sunflower diagram" that shows delays of data 
delivery
  to central unit. How to read "Sunflower diagram" refer to our paper:

http://www.sciencedirect.com/science/article/pii/S0306261915006868

Best regards,

Boštjan

2017-06-24 14:01, je Stephen Farrell napisal
> dtn-interest mailing list
> [email-masked]
> https://www.irtf.org/mailman/listinfo/dtn-interest