Subject: [dtn] BPSec Last Call?

From: "Birrane, Edward J." <[email-masked]>
Date: Thu, 27 Jul 2017 15:42:29 +0000

DTNWG,

  At the last DTNWG meeting we discussed whether

---
Edward J. Birrane, III, Ph.D.
Embedded Applications Group Supervisor
Space Exploration Sector
Johns Hopkins Applied Physics Laboratory
(W) 443-778-7423 / (F) 443-228-3839

---

From: "Birrane, Edward J." <[email-masked]>
Date: Thu, 27 Jul 2017 15:45:04 +0000

Oops! Thanks Outlook....

Let's try that again.

DTNWG,

  At the last DTNWG meeting we discussed whether BPSec draft 05 (https://tools.ietf.org/html/draft-ietf-dtn-bpsec-05) is ready for last call.

  If you have read the draft and have comments on the current implementation, I ask that we use this thread to discuss them.

  If you have not read the draft, but are interested in the security specification, I ask that you use this thread as a signal to read -05 and provide comments in this thread.

  If you feel that the document is ready for last call, I ask that you use this thread to indicate that.?

-Ed

---
Edward J. Birrane, III, Ph.D.
Embedded Applications Group Supervisor
Space Exploration Sector
Johns Hopkins Applied Physics Laboratory
(W) 443-778-7423 / (F) 443-228-3839
________________________________
From: Birrane, Edward J.
Sent: Thursday, July 27, 2017 11:42 AM
To: [email-masked]
Subject: BPSec Last Call?

DTNWG,

---