Subject: [dtn] IETF 99 - Prague

From: Rick Taylor <[email-masked]>
Date: Mon, 3 Jul 2017 15:15:12 +0000

Hi All,

For those who aren't yet aware, the DTN working group is meeting in Prague on Monday 17th July 9:30 - 12:00 local time.

I'm looking to firm up the agenda this week, and  I'm currently considering:

* BPBis progress 
* BPSec progress
* BIBE/Custody Transfer document split
* TCP-CL status

Does anyone want to suggest any other topics that they feel are important to address at this point?

Scott, Ed, Brian: Are you available in-person or remotely to say a few words on the relevant topics?  Can you let me know, or can you suggest someone to stand in for you?

Other working group participants: Please can you read and post a review of the current drafts, as they are lingering in Last Call and need to progress, even if you feel no changes are required.  We need to ensure there is consensus on the state/content of these drafts before pushing them towards the RFC editors.

Regards,

Rick Taylor

---

From: "Burleigh, Scott C (312B)" <[email-masked]>
Date: Mon, 3 Jul 2017 19:46:30 +0000

Hi, Rick.  Yes, I plan to be in Prague to say a little about BPbis and the BIBE/CT draft, will try to get some overview slides to you ahead of time.

Scott
________________________________________
From: dtn [[email-masked]] on behalf of Rick Taylor [[email-masked]]
Sent: Monday, July 03, 2017 8:15 AM
To: [email-masked]
Subject: [dtn] IETF 99 - Prague

Hi All,

* BPBis progress
* BPSec progress

Regards,

Rick Taylor

_______________________________________________
dtn mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/dtn