Subject: [dtn] AMA Adoption

From: "Birrane, Edward J." <[email-masked]>
Date: Thu, 27 Jul 2017 15:55:48 +0000

DTNWG,

  The working group has a milestone for "Network Management Requirements" for February 2017. IIRC from the discussions when these milestones were being formed, this was to bound the problem space of network management and, perhaps, draw a distinction between engineering work and research work.

  The Asynchronous Management Architecture (AMA)  (https://tools.ietf.org/html/draft-birrane-dtn-ama-05?) is an attempt to capture how to perform network management in a challenged environment (scaling from low-latency automation to high-latency autonomy).  The document has been presented at several working group meetings without any significant changes.

  I propose that the AMA is close to satisfying the charter need for network management requirements and that any additional changes should be handled in the context of the working group.

  Can we use this thread to discuss WG adoption of AMA?

-Ed
?
---
Edward J. Birrane, III, Ph.D.
Embedded Applications Group Supervisor
Space Exploration Sector
Johns Hopkins Applied Physics Laboratory
(W) 443-778-7423 / (F) 443-228-3839

---

From: Jéferson Campos Nobre <[email-masked]>
Date: Thu, 27 Jul 2017 18:12:29 +0000

Hi Ed.
I support the WG adoption of the AMA I-D.
Besides that, I would like to propose the reboot of the DTN management
requirements draft on the NMRG, which can help to "draw the distinction of
engineering and research work" as you mentioned.
BTW, the author of the DTN management requirements draft, William D.
Ivancic, is still a DTN contributor?
Best.

----------------------------------------------------
Prof. Dr. Jéferson Campos Nobre
Escola Politécnica
Universidade do Vale do Rio dos Sinos
http://professor.unisinos.br/jcnobre
----------------------------------------------------

Em qui, 27 de jul de 2017 às 12:55, Birrane, Edward J. <
[email-masked]> escreveu:

> DTNWG,
>
>
>   The working group has a milestone for "Network Management Requirements"
> for February 2017. IIRC from the discussions when these milestones were
> being formed, this was to bound the problem space of network management
> and, perhaps, draw a distinction between engineering work and research work.
>
>
>   The Asynchronous Management Architecture (AMA)  (
> https://tools.ietf.org/html/draft-birrane-dtn-ama-05​) is an attempt to
> capture how to perform network management in a challenged environment
> (scaling from low-latency automation to high-latency autonomy).  The
> document has been presented at several working group meetings without
> any significant changes.
>
>
>   I propose that the AMA is close to satisfying the charter need for
> network management requirements and that any additional changes should be
> handled in the context of the working group.
>
> ​
> (W) 443-778-7423 <(443)%20778-7423> / (F) 443-228-3839 <(443)%20228-3839>
> _______________________________________________
> dtn mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/dtn
>

---

From: William Ivancic <[email-masked]>
Date: Fri, 28 Jul 2017 20:19:31 -0400

I am still lurking. 

Will

From: dtn <[email-masked]> on behalf of Jéferson Campos Nobre <[email-masked]>
Date: Thursday, July 27, 2017 at 2:12 PM
To: "Birrane, Edward J." <[email-masked]>, "[email-masked]" <[email-masked]>
Subject: Re: [dtn] AMA Adoption

Hi Ed.

Besides that, I would like to propose the reboot of the DTN management requirements draft on the NMRG, which can help to "draw the distinction of engineering and research work" as you mentioned.

BTW, the author of the DTN management requirements draft, William D. Ivancic, is still a DTN contributor?

Best.

Escola Politécnica

Em qui, 27 de jul de 2017 às 12:55, Birrane, Edward J. <[email-masked]> escreveu:

DTNWG,

  The Asynchronous Management Architecture (AMA)  (https://tools.ietf.org/html/draft-birrane-dtn-ama-05​) is an attempt to capture how to perform network management in a challenged environment (scaling from low-latency automation to high-latency autonomy).  The document has been presented at several working group meetings without any significant changes.

-Ed

​

---

_______________________________________________ dtn mailing list [email-masked] https://www.ietf.org/mailman/listinfo/dtn

---

From: Jéferson Campos Nobre <[email-masked]>
Date: Sun, 30 Jul 2017 17:35:06 +0000

Hi Will.
Do you have plans for the DTN Management Requirements I-D? What do you
think of rebooting it on the NMRG?
Cheers.

Em sex, 28 de jul de 2017 às 21:19, William Ivancic <
[email-masked]> escreveu:

> I am still lurking.
>
>
>
> Will
>
>
>
> *From: *dtn <[email-masked]> on behalf of Jéferson Campos Nobre <
> [email-masked]>
> *Date: *Thursday, July 27, 2017 at 2:12 PM
> *To: *"Birrane, Edward J." <[email-masked]>, "[email-masked]" <
> [email-masked]>
> *Subject: *Re: [dtn] AMA Adoption
>
>
>
> Hi Ed.
>
> _______________________________________________ dtn mailing list
> [email-masked] https://www.ietf.org/mailman/listinfo/dtn