Subject: [dtn] FW: New Version Notification for draft-burleigh-dtn-stcp-00.txt

From: "Burleigh, Scott C (312B)" <[email-masked]>
Date: Fri, 14 Sep 2018 15:46:50 +0000

Hi.  In case it's helpful, I've posted an I-D for an alternative TCP-based convergence-layer protocol for terrestrial DTN hops.  It is less capable than tcpcl but quite a lot simpler.

Scott

-----Original Message-----
From: [email-masked] <[email-masked]> 
Sent: Friday, September 14, 2018 7:25 AM
To: Burleigh, Scott C (312B) <[email-masked]>; Burleigh, Scott C (312B) <[email-masked]>
Subject: New Version Notification for draft-burleigh-dtn-stcp-00.txt

A new version of I-D, draft-burleigh-dtn-stcp-00.txt has been successfully submitted by Scott Burleigh and posted to the IETF repository.

Name:		draft-burleigh-dtn-stcp
Revision:	00
Title:		Simple TCP Convergence-Layer Protocol
Document date:	2018-09-14
Group:		Individual Submission
Pages:		7
URL:            https://www.ietf.org/internet-drafts/draft-burleigh-dtn-stcp-00.txt
Status:         https://datatracker.ietf.org/doc/draft-burleigh-dtn-stcp/
Htmlized:       https://tools.ietf.org/html/draft-burleigh-dtn-stcp-00
Htmlized:       https://datatracker.ietf.org/doc/html/draft-burleigh-dtn-stcp

Abstract:
   This document describes a Simple TCP (STCP) "convergence-layer"
   protocol for the Delay-Tolerant Networking (DTN) Bundle Protocol
   (BP).  STCP uses Transmission Control Protocol (TCP) to transmit BP
   "bundles" from one BP node to another node to which it is
   topologically adjacent in the BP network. The services provided by
   the STCP convergence-layer protocol adapter utilize a standard TCP
   connection for the purposes of bundle transmission.

Please note that it may take a couple of minutes from the time of submission until the htmlized version and diff are available at tools.ietf.org.

The IETF Secretariat

---

From: "Templin (US), Fred L" <[email-masked]>
Date: Mon, 17 Sep 2018 19:00:56 +0000

Thanks for posting this draft, Scott.
It looks good to me, and I support its adoption.

Fred

> From: dtn [mailto:[email-masked]] On Behalf Of Burleigh, Scott C (312B)
> Sent: Friday, September 14, 2018 8:47 AM
> To: [email-masked]
> Subject: [dtn] FW: New Version Notification for draft-burleigh-dtn-stcp-00.txt
> 
> Hi.  In case it's helpful, I've posted an I-D for an alternative TCP-based convergence-layer protocol for terrestrial DTN hops.  It is less
> capable than tcpcl but quite a lot simpler.
> 
> Scott
> 
> _______________________________________________
> dtn mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/dtn