Subject: [dtn] I-D Action: draft-ietf-dtn-bpbis-12.txt

From: [email-masked]
Date: Fri, 30 Nov 2018 15:31:33 -0800

A New Internet-Draft is available from the on-line Internet-Drafts directories.
This draft is a work item of the Delay/Disruption Tolerant Networking WG of the IETF.

        Title           : Bundle Protocol Version 7
        Authors         : Scott Burleigh
                          Kevin Fall
                          Edward J. Birrane
	Filename        : draft-ietf-dtn-bpbis-12.txt
	Pages           : 46
	Date            : 2018-11-30

Abstract:
   This Internet Draft presents a specification for Bundle Protocol,
   adapted from the experimental Bundle Protocol specification
   developed by the Delay-Tolerant Networking Research group of the
   Internet Research Task Force and documented in RFC 5050.

The IETF datatracker status page for this draft is:
https://datatracker.ietf.org/doc/draft-ietf-dtn-bpbis/

There are also htmlized versions available at:
https://tools.ietf.org/html/draft-ietf-dtn-bpbis-12
https://datatracker.ietf.org/doc/html/draft-ietf-dtn-bpbis-12

A diff from the previous version is available at:
https://www.ietf.org/rfcdiff?url2=draft-ietf-dtn-bpbis-12

Please note that it may take a couple of minutes from the time of submission
until the htmlized version and diff are available at tools.ietf.org.

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

---

From: "Burleigh, Scott C (312B)" <[email-masked]>
Date: Fri, 30 Nov 2018 23:36:17 +0000

Hi.  This is just a refresh of the bpbis draft, with only two changes worth mentioning: I've added a note on the third prototype implementation we learned about just before the Bangkok meeting, and the description of the Canonical Block now defines the block-type-specific data as a byte string as we discussed on the mailing list.

Scott

-----Original Message-----
From: dtn <[email-masked]> On Behalf Of [email-masked]
Sent: Friday, November 30, 2018 3:32 PM
To: [email-masked]
Cc: [email-masked]
Subject: [dtn] I-D Action: draft-ietf-dtn-bpbis-12.txt

Abstract:

Please note that it may take a couple of minutes from the time of submission until the htmlized version and diff are available at tools.ietf.org.

_______________________________________________
dtn mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/dtn