Subject: [dtn] DTN meeting at IETF 104?

From: Spencer Dawkins at IETF <[email-masked]>
Date: Mon, 4 Feb 2019 14:11:04 -0600

Dear DTN Chairs,

Could you confirm whether DTN is meeting at IETF 104?

(I know the deadline for requesting sessions hasn't arrived yet, but it
would be helpful to me/Mirja/Magnus to know as we're planning my exit and
Magnus's entrance)

Thanks!

Spencer

---

From: "Marc Blanchet" <[email-masked]>
Date: Mon, 04 Feb 2019 19:07:10 -0500

> Could you confirm whether DTN is meeting at IETF 104?

yeah. done. In an email chat between Rick and I a few weeks ago, we 
kinda decided to hold a meeting, while the ball remained in the air…

request sent.

thanks for waking us up!

Marc.