Subject: [dtn] pushing drafts to IESG

From: "Marc Blanchet" <[email-masked]>
Date: Wed, 12 Jun 2019 09:05:11 -0400

Hello,
  we agreed during the last meeting that we would push: bpbis, bpsec and 
tcpcl to IESG, as the WG LC comments were handled and fixed. We were 
waiting for minor updates to some internet drafts, but these are pretty 
minor and could be handled in the next phase, after IETF review. So the 
chairs are going to send those documents to IESG now.

Regards, Marc&Rick

---

From: Brian Sipos <[email-masked]>
Date: Mon, 17 Jun 2019 17:45:02 +0000

Marc et al,
I believe that all comments on TCPCLv4 have been addressed in the latest draft. No further changes are necessary.

I have only a single edit requested of BPv7 to align the CDDL with last clarifications to the text, but no change to the actual text.

________________________________
From: dtn <[email-masked]> on behalf of Marc Blanchet <[email-masked]>
Sent: Wednesday, June 12, 2019 09:05
To: DTN WG
Subject: [dtn] pushing drafts to IESG

Hello,

Regards, Marc&Rick

_______________________________________________
dtn mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/dtn

---

From: "Marc Blanchet" <[email-masked]>
Date: Mon, 17 Jun 2019 13:53:41 -0400

On 17 Jun 2019, at 13:45, Brian Sipos wrote:

> Marc et al,
> I believe that all comments on TCPCLv4 have been addressed in the 
> latest draft. No further changes are necessary.
>
> I have only a single edit requested of BPv7 to align the CDDL with 
> last clarifications to the text, but no change to the actual text.

Having said that, it would be good if the authors could update it as 
soon as possible.

Marc.