Subject: [dtn] IPR?

From: "Burleigh, Scott C (312B)" <[email-masked]>
Date: Fri, 14 Jun 2019 00:01:59 +0000

Hello.  We are now sending the bpsec specification (draft-ietf-dtn-bpsec-10) to IESG review.  Do the authors of this draft, or any other persons, claim any intellectual property rights regarding this document?

Authors, please reply-all "yes" or "no" to this email.  Everyone else, please reply-all "yes" if the answer is "yes" but otherwise no need to reply.

Scott

---

From: "R. Atkinson" <[email-masked]>
Date: Fri, 14 Jun 2019 14:58:46 -0400

All,

More than that…

If _anyone_ in the WG or on the DTN list knows of _any_ IPR claims (whether by themselves, by their own employer, or by 3rd parties) on this draft, then IETF rules say the person must speak up now and notify the WG chairs.  

IPR claims are not necessarily show-stoppers to document progression, but they must be disclosed.

Thanks !

> On Jun 13, 2019, at 20:01, Burleigh, Scott C (312B) <scott.c.burleigh=[email-masked]> wrote:
> 
> Authors, please reply-all “yes” or “no” to this email.  Everyone else, please reply-all “yes” if the answer is “yes” but otherwise no need to reply.
>  
> Scott
> _______________________________________________
> dtn mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/dtn

---

From: "Birrane, Edward J." <[email-masked]>
Date: Mon, 17 Jun 2019 12:59:09 +0000

No.

---
Edward J. Birrane, III, Ph.D.
Embedded Applications Group Supervisor
Space Exploration Sector
Johns Hopkins Applied Physics Laboratory
(W) 443-778-7423 / (F) 443-228-3839

From: Burleigh, Scott C (312B) <[email-masked]>
Sent: Thursday, June 13, 2019 8:02 PM
To: Birrane, Edward J. <[email-masked]>; McKeever, Kenneth R. <[email-masked]>
Cc: DTN WG <[email-masked]>
Subject: IPR?

Scott

---

From: "McKeever, Kenneth R." <[email-masked]>
Date: Mon, 17 Jun 2019 13:12:35 +0000

No.

From: Birrane, Edward J. <[email-masked]>
Sent: Monday, June 17, 2019 8:59 AM
To: Burleigh, Scott C (312B) <[email-masked]>; McKeever, Kenneth R. <[email-masked]>
Cc: DTN WG <[email-masked]>
Subject: RE: IPR?

No.

---

From: Burleigh, Scott C (312B) <[email-masked]<mailto:[email-masked]>>
Sent: Thursday, June 13, 2019 8:02 PM
To: Birrane, Edward J. <[email-masked]<mailto:[email-masked]>>; McKeever, Kenneth R. <[email-masked]<mailto:[email-masked]>>
Cc: DTN WG <[email-masked]<mailto:[email-masked]>>
Subject: IPR?

Scott

---

From: Kevin Fall <[email-masked]>
Date: Mon, 17 Jun 2019 07:05:55 -0700

I am aware of a patent (*USPTO 7,930,379*) that might or might not affect
any of this.
- Kevin

On Mon, Jun 17, 2019 at 5:59 AM Birrane, Edward J. <
[email-masked]> wrote:

> *From:* Burleigh, Scott C (312B) <[email-masked]>
> *Sent:* Thursday, June 13, 2019 8:02 PM
> *To:* Birrane, Edward J. <[email-masked]>; McKeever, Kenneth
> R. <[email-masked]>
> *Cc:* DTN WG <[email-masked]>
> *Subject:* IPR?
>
>
>
> Hello.  We are now sending the bpsec specification
> (draft-ietf-dtn-bpsec-10) to IESG review.  Do the authors of this draft, or
> any other persons, claim any intellectual property rights regarding this
> document?
>
>
>
> Authors, please reply-all “yes” or “no” to this email.  Everyone else,
> please reply-all “yes” if the answer is “yes” but otherwise no need to
> reply.
>
>
>
> Scott

---

From: "Marc Blanchet" <[email-masked]>
Date: Mon, 17 Jun 2019 10:23:16 -0400

> I am aware of a patent (*USPTO 7,930,379*) that might or might not 

To look:
go to: http://patft.uspto.gov/netahtml/PTO/srchnum.htm, then enter 
7930379

you will get this:

http://patft.uspto.gov/netacgi/nph-Parser?Sect1=PTO1&Sect2=HITOFF&d=PALL&p=1&u=%2Fnetahtml%2FPTO%2Fsrchnum.htm&r=1&f=G&l=50&s1=7930379.PN.&OS=PN/7930379&RS=PN/7930379

Marc.

---

From: "Marc Blanchet" <[email-masked]>
Date: Mon, 17 Jun 2019 10:25:35 -0400

> http://patft.uspto.gov/netacgi/nph-Parser?Sect1=PTO1&Sect2=HITOFF&d=PALL&p=1&u=%2Fnetahtml%2FPTO%2Fsrchnum.htm&r=1&f=G&l=50&s1=7930379.PN.&OS=PN/7930379&RS=PN/7930379

or with google patents search:
https://patents.google.com/patent/US7930379B2/en?oq=US7930379

Marc.