Subject: [dtn] ACTION REQUESTED: IPR Call for TCPCLv4

From: "Birrane, Edward J." <[email-masked]>
Date: Mon, 17 Jun 2019 13:16:11 +0000

DTNWG,

The TCPCLv4 specification (https://tools.ietf.org/html/draft-ietf-dtn-tcpclv4-12) is being submitted for IESG review. 

Do the authors of this draft (B. Sipos, M. Demmer, J. Ott, and S. Perreault) or any other persons, claim intellectual property rights regarding this document? Is anyone in the WG or otherwise on this list aware of *any* IPR claims on this document?

As mentioned by Ran, IPR claims are not necessarily show-stoppers to document progression, but they must be disclosed.

Authors, please reply-all "yes" or "no" to this e-mail.  Everyone else, please reply-all "yes" if the answer is "yes" but otherwise no need to reply.

-Ed
---
Edward J. Birrane, III, Ph.D.
Embedded Applications Group Supervisor
Space Exploration Sector
Johns Hopkins Applied Physics Laboratory
(W) 443-778-7423 / (F) 443-228-3839

---

From: Simon Perreault <[email-masked]>
Date: Mon, 17 Jun 2019 13:31:17 +0000

I don't know of any IPR claim on this document.

Simon
________________________________
De : dtn <[email-masked]> de la part de Birrane, Edward J. <[email-masked]>
Envoyé : 17 juin 2019 09:16
À : Brian Sipos ([email-masked]); [email-masked]; [email-masked]; [email-masked]
Cc : [email-masked]
Objet : [dtn] ACTION REQUESTED: IPR Call for TCPCLv4

DTNWG,

The TCPCLv4 specification (https://urldefense.proofpoint.com/v2/url?u=https-3A__tools.ietf.org_html_draft-2Dietf-2Ddtn-2Dtcpclv4-2D12&d=DwIFAw&c=k6LEwkJiSX1kJxtgPu1uYQ&r=HJa2lomdSuZZomw-mzc4J8jvjEZUO7GlyA5ZWN0raj0&m=y76vdtYkMSzQf_qAPQ6YsVpOtyLEcigviZFRhFIcJ9I&s=0nlTEkHIKyw-YItcXFCKXipBVrFK_KfrQBrUUbTursI&e= ) is being submitted for IESG review.

-Ed
---

_______________________________________________
dtn mailing list
[email-masked]
https://urldefense.proofpoint.com/v2/url?u=https-3A__www.ietf.org_mailman_listinfo_dtn&d=DwIFAw&c=k6LEwkJiSX1kJxtgPu1uYQ&r=HJa2lomdSuZZomw-mzc4J8jvjEZUO7GlyA5ZWN0raj0&m=y76vdtYkMSzQf_qAPQ6YsVpOtyLEcigviZFRhFIcJ9I&s=eOo0KMMKNp08cjbwP9W7a6IwKfIQPbxsfUNacCsIdxI&e=

---

From: Kevin Fall <[email-masked]>
Date: Mon, 17 Jun 2019 07:10:03 -0700

As with the other IPR question recently, I don't know if this is applicable
or not, but USPTO # 7,930,379 exists.
- Kevin

On Mon, Jun 17, 2019 at 6:31 AM Simon Perreault <Simon.Perreault=
[email-masked]> wrote:

> ------------------------------
> *De :* dtn <[email-masked]> de la part de Birrane, Edward J. <
> [email-masked]>
> *Envoyé :* 17 juin 2019 09:16
> *À :* Brian Sipos ([email-masked]); [email-masked];
> [email-masked]; [email-masked]
> *Cc :* [email-masked]
> *Objet :* [dtn] ACTION REQUESTED: IPR Call for TCPCLv4
>
> DTNWG,
>
> The TCPCLv4 specification (
> https://urldefense.proofpoint.com/v2/url?u=https-3A__tools.ietf.org_html_draft-2Dietf-2Ddtn-2Dtcpclv4-2D12&d=DwIFAw&c=k6LEwkJiSX1kJxtgPu1uYQ&r=HJa2lomdSuZZomw-mzc4J8jvjEZUO7GlyA5ZWN0raj0&m=y76vdtYkMSzQf_qAPQ6YsVpOtyLEcigviZFRhFIcJ9I&s=0nlTEkHIKyw-YItcXFCKXipBVrFK_KfrQBrUUbTursI&e=
> ) is being submitted for IESG review.
>
> Do the authors of this draft (B. Sipos, M. Demmer, J. Ott, and S.
> Perreault) or any other persons, claim intellectual property rights
> regarding this document? Is anyone in the WG or otherwise on this list
> aware of *any* IPR claims on this document?
>
> As mentioned by Ran, IPR claims are not necessarily show-stoppers to
> document progression, but they must be disclosed.
>
> Authors, please reply-all "yes" or "no" to this e-mail.  Everyone else,
> please reply-all "yes" if the answer is "yes" but otherwise no need to
> reply.
>
> -Ed
> ---
> https://urldefense.proofpoint.com/v2/url?u=https-3A__www.ietf..org_mailman_listinfo_dtn&d=DwIFAw&c=k6LEwkJiSX1kJxtgPu1uYQ&r=HJa2lomdSuZZomw-mzc4J8jvjEZUO7GlyA5ZWN0raj0&m=y76vdtYkMSzQf_qAPQ6YsVpOtyLEcigviZFRhFIcJ9I&s=eOo0KMMKNp08cjbwP9W7a6IwKfIQPbxsfUNacCsIdxI&e=
> <https://urldefense.proofpoint.com/v2/url?u=https-3A__www.ietf.org_mailman_listinfo_dtn&d=DwIFAw&c=k6LEwkJiSX1kJxtgPu1uYQ&r=HJa2lomdSuZZomw-mzc4J8jvjEZUO7GlyA5ZWN0raj0&m=y76vdtYkMSzQf_qAPQ6YsVpOtyLEcigviZFRhFIcJ9I&s=eOo0KMMKNp08cjbwP9W7a6IwKfIQPbxsfUNacCsIdxI&e=>
> https://www.ietf.org/mailman/listinfo/dtn
>

---

From: "R. Atkinson" <[email-masked]>
Date: Mon, 17 Jun 2019 11:21:34 -0400

From an IETF process perspective, 

(1) One of these 2 things (1A or 1B) needs to happen:

(1A) If any of the authors/inventors are on this list, then they need to make a 1st-party disclosure, using the “File a disclosure about your IPR related to a specific IETF contribution” link from the IETF’s IPR web page.

(1B) Someone else (e.g., Kevin) needs to make a 3rd-party IPR disclosure, using the “Notify the IETF of IPR other than your own” link from the IETF’s IPR page.

	IETF IPR page:  "https://datatracker.ietf.org/ipr/about/“

AND ALSO:

(2) There ought to be WG discussion about whether or not to proceed with moving any existing I-Ds - in their current form - to RFC given the IPR claim.  That discussion might be either only on-the-mailing-list or it might be both at an in-person WG meeting & also on-the-mailing-list.

In some cases, WGs proceed as-is with their documents and move to RFC.  In many other cases, WGs instead choose to engineer their technology and edit their documents to avoid known IPR.

Yours,

Ran

> On Jun 17, 2019, at 10:10, Kevin Fall <[email-masked]> wrote:
> 
> 
> As with the other IPR question recently, I don't know if this is applicable or not, but USPTO # 7,930,379 exists.
> - Kevin
> 
> 
> On Mon, Jun 17, 2019 at 6:31 AM Simon Perreault <Simon.Perreault=[email-masked]> wrote:
> Cc : dtn@ietf..org

---

From: Brian Sipos <[email-masked]>
Date: Mon, 17 Jun 2019 17:46:19 +0000

No.
________________________________
From: Birrane, Edward J. <[email-masked]>
Sent: Monday, June 17, 2019 09:16
To: Brian Sipos; [email-masked]; [email-masked]; [email-masked]
Cc: [email-masked]
Subject: ACTION REQUESTED: IPR Call for TCPCLv4

DTNWG,

-Ed
---

---

From: Jörg Ott <[email-masked]>
Date: Mon, 17 Jun 2019 21:05:36 +0200

No for me.
Jörg

Sent from my iPhone

> On 17. Jun 2019, at 19:46, Brian Sipos <[email-masked]> wrote:
> 
> No.

---

From: Michael Demmer <[email-masked]>
Date: Wed, 19 Jun 2019 11:27:39 -0700

No.

On Mon, Jun 17, 2019 at 6:16 AM Birrane, Edward J.