Subject: Re: [dtn] [EXTERNAL] bpbis: BPSEC MUST or SHOULD

From: Mehmet Adalier <[email-masked]>
Date: Thu, 01 Aug 2019 21:56:30 -0700

+1 for SHOULD.

making it a MUST is a bit excessive and MAY is to soft.

mehmet

From: dtn <[email-masked]> on behalf of "Burleigh, Scott C (US 312B)" <scott.c.burleigh=[email-masked]>
Date: Monday, July 29, 2019 at 9:23 PM
To: DTN WG <[email-masked]>
Subject: Re: [dtn] [EXTERNAL] bpbis: BPSEC MUST or SHOULD

Another point on which I don’t have a strong opinion, but my vote would be for SHOULD implement.  In real operation I think bpsec (at least a BIB on the primary block) would be mandatory in practice, but some closed environments bpsec might be unnecessary; when this is the case, requiring an implementation seems excessive.

Scott

From: dtn <[email-masked]> On Behalf Of Marc Blanchet
Sent: Friday, July 26, 2019 9:52 AM
To: DTN WG <[email-masked]>
Subject: [EXTERNAL] [dtn] bpbis: BPSEC MUST or SHOULD

Hello,
from our AD review of BPBis, there was a question on whether make BPSEC a MUST or SHOULD implement: i.e. a conformant BPbis implementation MAY/SHOULD/MUST also implement BPsec. The concensus in the room was for a SHOULD. This email is to confirm the concensus. Please state your position by replying to the list. If you agree with SHOULD, please also reply so that chairs can see the support of each options.

=====
in BPbis, BPSEC MAY/SHOULD/MUST be implemented? (expected answer: MAY, SHOULD or MUST)
Rationale for your answer?
Regards, Marc, co-chair

_______________________________________________ dtn mailing list [email-masked] https://www.ietf.org/mailman/listinfo/dtn

---

From: Rick Taylor <[email-masked]>
Date: Sat, 3 Aug 2019 11:50:59 +0000

+1 for SHOULD.

Rick

From: dtn [mailto:[email-masked]] On Behalf Of Mehmet Adalier
Sent: 02 August 2019 05:57
To: Burleigh, Scott C (US 312B); DTN WG
Subject: Re: [dtn] [EXTERNAL] bpbis: BPSEC MUST or SHOULD

+1 for SHOULD.

mehmet

From: dtn <[email-masked]> on behalf of "Burleigh, Scott C (US 312B)" <scott.c.burleigh=[email-masked]>
Date: Monday, July 29, 2019 at 9:23 PM
To: DTN WG <[email-masked]>
Subject: Re: [dtn] [EXTERNAL] bpbis: BPSEC MUST or SHOULD

Scott

Hello,

=====

Regards, Marc, co-chair

---

From: "Dr. Ronny L. Bull" <[email-masked]>
Date: Sat, 3 Aug 2019 09:08:26 -0400

SHOULD +1

Ronny

On Sat, Aug 3, 2019, 7:51 AM Rick Taylor <[email-masked]>
wrote:

> +1 for SHOULD.
>
>
>
> Rick
>
>
>
>
>
> *From:* dtn [mailto:[email-masked]] *On Behalf Of *Mehmet Adalier
> *Sent:* 02 August 2019 05:57
> *To:* Burleigh, Scott C (US 312B); DTN WG
> *Subject:* Re: [dtn] [EXTERNAL] bpbis: BPSEC MUST or SHOULD
>
>
>
> +1 for SHOULD.
>
> *From: *dtn <[email-masked]> on behalf of "Burleigh, Scott C (US
> 312B)" <scott.c.burleigh=[email-masked]>
> *Date: *Monday, July 29, 2019 at 9:23 PM
> *To: *DTN WG <[email-masked]>
> *Subject: *Re: [dtn] [EXTERNAL] bpbis: BPSEC MUST or SHOULD
>
>
>
> Another point on which I don’t have a strong opinion, but my vote would be
> for SHOULD implement.  In real operation I think bpsec (at least a BIB on
> the primary block) would be mandatory in practice, but some closed
> environments bpsec might be unnecessary; when this is the case, requiring
> an implementation seems excessive.
>
>
>
> Scott
>
>
>
> *From:* dtn <[email-masked]> *On Behalf Of *Marc Blanchet
> *Sent:* Friday, July 26, 2019 9:52 AM
> *To:* DTN WG <[email-masked]>
> *Subject:* [EXTERNAL] [dtn] bpbis: BPSEC MUST or SHOULD
>
>
>
> Hello,
> from our AD review of BPBis, there was a question on whether make BPSEC a
> MUST or SHOULD implement: i.e. a conformant BPbis implementation
> MAY/SHOULD/MUST also implement BPsec. The concensus in the room was for a
> SHOULD. This email is to confirm the concensus. Please state your position
> by replying to the list. If you agree with SHOULD, please also reply so
> that chairs can see the support of each options.
>
> =====
> _______________________________________________ dtn mailing list
> [email-masked] https://www.ietf.org/mailman/listinfo/dtn
> _______________________________________________
> dtn mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/dtn
>

---

From: <[email-masked]>
Date: Mon, 5 Aug 2019 05:25:04 +0000

+1 SHOULD

From: dtn [mailto:[email-masked]] On Behalf Of Dr. Ronny L. Bull
Sent: Samstag, 3. August 2019 15:08
To: Rick Taylor
Cc: Mehmet Adalier; Burleigh, Scott C (US 312B); DTN WG
Subject: Re: [dtn] [EXTERNAL] bpbis: BPSEC MUST or SHOULD

SHOULD +1
Ronny

On Sat, Aug 3, 2019, 7:51 AM Rick Taylor <[email-masked]<mailto:[email-masked]>> wrote:
+1 for SHOULD.

Rick

From: dtn [mailto:[email-masked]<mailto:[email-masked]>] On Behalf Of Mehmet Adalier
Sent: 02 August 2019 05:57
To: Burleigh, Scott C (US 312B); DTN WG
Subject: Re: [dtn] [EXTERNAL] bpbis: BPSEC MUST or SHOULD

+1 for SHOULD.

mehmet

From: dtn <[email-masked]<mailto:[email-masked]>> on behalf of "Burleigh, Scott C (US 312B)" <scott.c.burleigh=[email-masked]<mailto:[email-masked]>>
Date: Monday, July 29, 2019 at 9:23 PM
To: DTN WG <[email-masked]<mailto:[email-masked]>>
Subject: Re: [dtn] [EXTERNAL] bpbis: BPSEC MUST or SHOULD

Scott

From: dtn <[email-masked]<mailto:[email-masked]>> On Behalf Of Marc Blanchet
Sent: Friday, July 26, 2019 9:52 AM
To: DTN WG <[email-masked]<mailto:[email-masked]>>
Subject: [EXTERNAL] [dtn] bpbis: BPSEC MUST or SHOULD

Hello,

=====

Regards, Marc, co-chair
_______________________________________________ dtn mailing list [email-masked]<mailto:[email-masked]> https://www.ietf.org/mailman/listinfo/dtn
_______________________________________________
dtn mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/dtn

---

From: "Birrane, Edward J." <[email-masked]>
Date: Mon, 5 Aug 2019 12:04:24 +0000

+1 SHOULD

---
Edward J. Birrane, III, Ph.D.
Embedded Applications Group Supervisor
Space Exploration Sector
Johns Hopkins Applied Physics Laboratory
(W) 443-778-7423 / (F) 443-228-3839

From: dtn <[email-masked]> On Behalf Of [email-masked]
Sent: Monday, August 05, 2019 1:25 AM
To: [email-masked]
Subject: Re: [dtn] [EXTERNAL] bpbis: BPSEC MUST or SHOULD

+1 SHOULD

SHOULD +1
Ronny

Rick

+1 for SHOULD.

mehmet

Scott

Hello,

=====

Regards, Marc, co-chair