Subject: [dtn] bpbis

From: "Burleigh, Scott C (US 312B)" <[email-masked]>
Date: Sat, 3 Aug 2019 20:45:42 +0000

Hi.  Attached is a proposed revision of the bpbis specification that I think addresses all the changes we agreed on in Montreal and in email to date.  Some notes:

1.  I have arbitrarily inserted language reflecting the direction in which I think WG sentiment is taking us on the questions of maximum hop limit, BPSEC mandate, and the CRC option.  I will be glad to change this language as we reach consensus on those questions.

2.  In the course of transcribing the registry rules from RFC6255 into section 10 I realized that in some cases the registry values we have defined in bpbis are different enough from existing registries to motivate the creation of new registries after all.  The proposed new registries are defined and RFC 6255 is obsoleted.

Scott

-----Original Message-----
From: dtn <[email-masked]> On Behalf Of Marc Blanchet
Sent: Friday, July 26, 2019 9:52 AM
To: DTN WG <[email-masked]>
Subject: [EXTERNAL] [dtn] bpbis: maximum hop limit

Hello,
  from our AD review of BPBis, there was a question on should there be a maximum hop limit, and if yes, what value should it be. There was some discussion today during the meeting, and it went towards specifying a maximum hop limit in BPbis, but there was almost no discussion on the possible value. So please provide your input here by replying to the list.

=======
Should there be a maximum hop limit in BPbis?  (expected answer: yes or
no)

If yes, what value should it be?  (expected answer: an unsigned integer
value)

Rationale for your answers?

=========

Thanks, Marc, co-chair.

_______________________________________________
dtn mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/dtn

---

From: "Marc Blanchet" <[email-masked]>
Date: Sat, 03 Aug 2019 17:01:46 -0400

Thanks Scott. I suggest you submit the draft as it is. Submitting has 
the property to enable people to use diff or all other tools available, 
instead of your marked up PDF (which is great, but people may want to 
use something else).

Regards, Marc.

On 3 Aug 2019, at 16:45, Burleigh, Scott C (US 312B) wrote:

> Hi.  Attached is a proposed revision of the bpbis specification that I 
> think addresses all the changes we agreed on in Montreal and in email 
> to date.  Some notes:
>
> 1.  I have arbitrarily inserted language reflecting the direction in 
> which I think WG sentiment is taking us on the questions of maximum 
> hop limit, BPSEC mandate, and the CRC option.  I will be glad to 
> change this language as we reach consensus on those questions.
>
> 2.  In the course of transcribing the registry rules from RFC6255 into 
> section 10 I realized that in some cases the registry values we have 
> defined in bpbis are different enough from existing registries to 
> motivate the creation of new registries after all.  The proposed new 
> registries are defined and RFC 6255 is obsoleted.
>
> Scott
>
>   from our AD review of BPBis, there was a question on should there be 
> a maximum hop limit, and if yes, what value should it be. There was 
> some discussion today during the meeting, and it went towards 
> specifying a maximum hop limit in BPbis, but there was almost no 
> discussion on the possible value. So please provide your input here by 
> replying to the list.
>
> =======

---

From: "Burleigh, Scott C (US 312B)" <[email-masked]>
Date: Sun, 4 Aug 2019 00:01:51 +0000

Sure, will do that tomorrow morning.

sent from my phone

On Sat, Aug 3, 2019 at 2:01 PM -0700, "Marc Blanchet" <[email-masked]<mailto:[email-masked]>> wrote:

Regards, Marc.

On 3 Aug 2019, at 16:45, Burleigh, Scott C (US 312B) wrote:

> From: dtn  On Behalf Of Marc Blanchet
> To: DTN WG