Subject: [dtn] dtn virtual interim meeting: sept 18th 10h00 Eastern

From: "Marc Blanchet" <[email-masked]>
Date: Wed, 28 Aug 2019 12:28:30 -0400

Hello,
  please set your agenda.

  A dtn virtual interim meeting is scheduled on Sept 18th 10h00 Eastern 
(14h00 UTC), for 2 hours (max). Webex connection info will be forwarded 
later.

The agenda is:
1) state of base documents in IESG review (placeholder, maybe nothing 
will need to be discussed)
2) next charter items

For 2), we can already start the discussion on the mailing list. So 
please send your suggestions to the mailing list. Suggestions that 
include a draft and a commitment from you to work on it have more value 
;-)

Regards,
Marc&Rick, co-chairs

---

From: "Burleigh, Scott C (US 312B)" <[email-masked]>
Date: Wed, 28 Aug 2019 17:01:20 +0000

For (2), I think BIBE and MTCPCL can be viewed as fitting within the existing charter, as they are convergence-layer protocol specifications; in any case I certainly commit to working on them.  The one other item I would propose to add to the charter would be a quality-of-service extension block, and I will commit to working on that as well.

Scott

-----Original Message-----
From: dtn <[email-masked]> On Behalf Of Marc Blanchet
Sent: Wednesday, August 28, 2019 9:29 AM
To: DTN WG <[email-masked]>
Subject: [EXTERNAL] [dtn] dtn virtual interim meeting: sept 18th 10h00 Eastern

Hello,
  please set your agenda.

  A dtn virtual interim meeting is scheduled on Sept 18th 10h00 Eastern
(14h00 UTC), for 2 hours (max). Webex connection info will be forwarded later.

The agenda is:
1) state of base documents in IESG review (placeholder, maybe nothing will need to be discussed)
2) next charter items

For 2), we can already start the discussion on the mailing list. So please send your suggestions to the mailing list. Suggestions that include a draft and a commitment from you to work on it have more value
;-)

Regards,
Marc&Rick, co-chairs

_______________________________________________
dtn mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/dtn