Subject: Re: [dtn] [EXTERNAL] DTN WG updated charter milestones

From: Mehmet Adalier <[email-masked]>
Date: Wed, 18 Sep 2019 13:14:38 -0700

Scott,
Looks like security key management got included towards the bottom. But it was formatted on the same line as ADM.

I'd like security key management to be a higher priority, and I am willing to actively participate to get it done.

mehmet

On 9/18/19, 1:08 PM, "dtn on behalf of Burleigh, Scott C (US 312B)" <[email-masked] on behalf of scott.c.burleigh=[email-masked]> wrote:

    I agree with these milestones for the next phase of DTN WG.  I wish that security key management could be included as well, but I recognize that we have got resource constraints.
    
    Scott
    
    -----Original Message-----
    From: dtn <[email-masked]> On Behalf Of Marc Blanchet
    Sent: Wednesday, September 18, 2019 12:57 PM
    To: DTN WG <[email-masked]>
    Cc: [email-masked]
    Subject: [EXTERNAL] [dtn] DTN WG updated charter milestones
    
    Hello,
      following our discussion during the interim meeting today, I have grouped the agreed milestones as follows. This email is a call for comments on these milestones. Please show support or comment by friday sept 27th, so co-chairs get a good view of the working group. If agreed, then we will forward this to our AD for consideration.
    
    Marc.
    
    DTN WG Updated Charter Milestones
    
    Bundle Protocol Additional Blocks
       Bundle-in-Bundle Encapsulation (D)
       Manifest block
    Neighbor Discovery (X)
    Naming and Addressing
       Naming (X)
       Addressing (X)
       Registry of Service Identifiers
    Asynchronous Management
       AMA Application Data Model (ADM) (D)
       Asynchronous Management Protocol (D)
       Asynchronous Management Protocol Agent ADM (D)
       Various protocol components agent ADM (D) Security Key Management (D) Additional Convergence Layers (X)
    
    Legend:
    D an active or recent draft exists on this topic X RFCs or draft from dtnrg exists on this topic
    
    _______________________________________________
    dtn mailing list
    [email-masked]
    https://www.ietf.org/mailman/listinfo/dtn
    
    _______________________________________________
    dtn mailing list
    [email-masked]
    https://www.ietf.org/mailman/listinfo/dtn

---

From: "Burleigh, Scott C (US 312B)" <[email-masked]>
Date: Wed, 18 Sep 2019 20:19:18 +0000

Ah, of course - sorry I missed that.  Maybe some carriage returns got lost in those last 3 lines.

-----Original Message-----
From: dtn <[email-masked]> On Behalf Of Mehmet Adalier
Sent: Wednesday, September 18, 2019 1:15 PM
To: Burleigh, Scott C (US 312B) <scott.c.burleigh=[email-masked]>; Marc Blanchet <[email-masked]>; DTN WG <[email-masked]>
Cc: [email-masked]
Subject: Re: [dtn] [EXTERNAL] DTN WG updated charter milestones

Scott,

mehmet

    
    Scott
    
    -----Original Message-----
    From: dtn <[email-masked]> On Behalf Of Marc Blanchet
    Sent: Wednesday, September 18, 2019 12:57 PM
    To: DTN WG <[email-masked]>
    Cc: [email-masked]
    Subject: [EXTERNAL] [dtn] DTN WG updated charter milestones
    
    Hello,
    
    Marc.

    
    Legend: