Subject: [dtn] I-D Action: draft-ietf-dtn-bpbis-17.txt

From: [email-masked]
Date: Fri, 25 Oct 2019 20:19:37 -0700

A New Internet-Draft is available from the on-line Internet-Drafts directories.
This draft is a work item of the Delay/Disruption Tolerant Networking WG of the IETF.

        Title           : Bundle Protocol Version 7
        Authors         : Scott Burleigh
                          Kevin Fall
                          Edward J. Birrane
	Filename        : draft-ietf-dtn-bpbis-17.txt
	Pages           : 63
	Date            : 2019-10-25

Abstract:
   This Internet Draft presents a specification for Bundle Protocol,
   adapted from the experimental Bundle Protocol specification
   developed by the Delay-Tolerant Networking Research group of the
   Internet Research Task Force and documented in RFC 5050.

The IETF datatracker status page for this draft is:
https://datatracker.ietf.org/doc/draft-ietf-dtn-bpbis/

There are also htmlized versions available at:
https://tools.ietf.org/html/draft-ietf-dtn-bpbis-17
https://datatracker.ietf.org/doc/html/draft-ietf-dtn-bpbis-17

A diff from the previous version is available at:
https://www.ietf.org/rfcdiff?url2=draft-ietf-dtn-bpbis-17

Please note that it may take a couple of minutes from the time of submission
until the htmlized version and diff are available at tools.ietf.org.

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

---

From: Magnus Westerlund <[email-masked]>
Date: Tue, 29 Oct 2019 12:07:31 +0000

Hi,

To my understanding this version do now address all the issues from AD review. I
will now move the document to IETF last call. 

Cheers

Magnus Westerlund

On Fri, 2019-10-25 at 20:19 -0700, [email-masked] wrote:
> _______________________________________________
> I-D-Announce mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/i-d-announce
> Internet-Draft directories: http://www.ietf.org/shadow.html
> or ftp://ftp.ietf.org/ietf/1shadow-sites.txt
-- 
Cheers

Magnus Westerlund 

----------------------------------------------------------------------
Networks, Ericsson Research
----------------------------------------------------------------------
Ericsson AB                 | Phone  +46 10 7148287
Torshamnsgatan 23           | Mobile +46 73 0949079
SE-164 80 Stockholm, Sweden | mailto: [email-masked]
----------------------------------------------------------------------

---

From: "Sheehe, Charles J. (GRC-LCN0)" <[email-masked]>
Date: Wed, 30 Oct 2019 12:35:43 +0000

Hi
I would like to suggest an edit BP7

BP7 to change address spaces from current 9 to 10 and put in the following extension block terminology;

Block type 10 is reserved for Cryptographic Message Syntax (CMS) RFC 5652.  Note: it is anticipated that not all end nodes will implement CMS and normal processing activities will take place for forwarding decisions.

That is all the edits I would like to submit.

Thanks
Chuck

Charles J. Sheehe III
Computer Engineer
Secure Networks, System 
Integration and Test Branch (LCN)
Glenn Research Center
21000 Brookpark Rd
Cleveland, OH 44135
[email-masked]
[email-masked]
Office: 216-433-5179

“Omnia vero”
The happiness of your life depends upon the quality of your thoughts. Marcus Aurelius

-----Original Message-----
From: dtn <[email-masked]> On Behalf Of Magnus Westerlund
Sent: Tuesday, October 29, 2019 8:08 AM
To: [email-masked]
Subject: [EXTERNAL] Re: [dtn] I-D Action: draft-ietf-dtn-bpbis-17.txt

Hi,

To my understanding this version do now address all the issues from AD review. I will now move the document to IETF last call. 

Cheers

Magnus Westerlund

On Fri, 2019-10-25 at 20:19 -0700, [email-masked] wrote:
> Please note that it may take a couple of minutes from the time of 
> submission until the htmlized version and diff are available at tools.ietf.org.
> 
> Internet-Draft directories: http://www.ietf.org/shadow.html or 
> ftp://ftp.ietf.org/ietf/1shadow-sites.txt
--
Cheers

Magnus Westerlund