Subject: Re: [dtn] Reassigning of TCP port 4556 to IESG

From: Simon Perreault <[email-masked]>
Date: Fri, 21 Feb 2020 15:57:19 +0000

Yes, confirmed.

Simon

________________________________
De: Magnus Westerlund
Envoyé: Vendredi 21 février 2020 07:59
À: Simon Perreault
Cc: [email-masked]
Objet: Re: Reassigning of TCP port 4556 to IESG

Hi Simon,

Can you please confirm that you approve with re-assigning this port (4566/TCP)
to the IESG (as custodians) of IETF protocol's port registrations as specified
in RFC 6335.

The reason for requesting this re-assignment is that now that TCPCLv4 will
become an IETF proposed standard using this port number I think it is
appropriate that the change control over the port registration resides with the
IETF through the IESG rather than an individual.

Cheers

Magnus

On Thu, 2020-02-20 at 17:30 +0000, Simon Perreault wrote:
> Yes, this is correct.
>
> Thanks,
> Simon
>
>  De: Magnus Westerlund
> Envoyé: Jeudi 20 février 2020 09:58
> À: Simon Perreault
> Cc: [email-masked]
> Objet: Reassigning of TCP port 4556 to IESG
>
> Hi Simon,
>
> Is it correct that you are the assigne of TCP Port 4556 (registerred using
> [email-masked])?
>
> The registry entry is visible here (first entry):
>
>
https://www.iana.org/assignments/service-names-port-numbers/service-names-port-numbers.xhtml?search=4556
>
> IF you are can you please confirm that you approve this port to be re-assigned
> to IESG? This to follow the default rules per RFC 6335 for IETF stream
> documents
> that have port usages.
>
>
> Cheers
>
> Magnus Westerlund
>
>
> ----------------------------------------------------------------------
> Networks, Ericsson Research
> ----------------------------------------------------------------------
> Ericsson AB                 | Phone  +46 10 7148287
> Torshamnsgatan 23           | Mobile +46 73 0949079
> SE-164 80 Stockholm, Sweden | mailto: [email-masked]
> ----------------------------------------------------------------------
>
>
--
Cheers

Magnus Westerlund

----------------------------------------------------------------------
Networks, Ericsson Research
----------------------------------------------------------------------
Ericsson AB                 | Phone  +46 10 7148287
Torshamnsgatan 23           | Mobile +46 73 0949079
SE-164 80 Stockholm, Sweden | mailto: [email-masked]
----------------------------------------------------------------------

---

From: Magnus Westerlund <[email-masked]>
Date: Tue, 25 Feb 2020 08:37:02 +0000

Thanks,

Then I can remove my discuss as we have your formal approval for moving the
assigne to IESG as holder of IETF's port assignments. 

Cheers

Magnus

-- 
Cheers

Magnus Westerlund