Subject: [dtn] ACME

From: Brian Sipos <[email-masked]>
Date: Sun, 28 Jun 2020 16:16:04 +0000

Chairs,
After a recommendation by our AD to propose a concrete mechanism to validate ownership of a DTN Node ID, and such a proposal in [1], the ACME WG has requested a brief (under 10 minute) summary presentation at the next IETF about DTN generally and this mechanism in particular.

Would it be possible to request IETF 108 scheduling de-confliction between ACME and DTN meetings?
Is there anyone else who would be interested in attending the ACME discussion of non-web-PKI use cases?

Also, is there a good existing DTN summary presentation (with appropriate re-use rights) that has 1-2 slides introducing the DTN node/bundle/routing concepts in a pictorial way?
Thanks,
Brian S.

[1] https://datatracker.ietf.org/doc/html/draft-sipos-acme-dtnnodeid-01
draft-sipos-acme-dtnnodeid-01 <https://datatracker.ietf.org/doc/html/draft-sipos-acme-dtnnodeid-01>
Automated Certificate Management Environment (ACME) Delay-Tolerant Networking (DTN) Node ID Validation Extension (Internet-Draft, 2020)
datatracker.ietf.org

---

From: Magnus Westerlund <[email-masked]>
Date: Mon, 29 Jun 2020 11:22:18 +0000

On Sun, 2020-06-28 at 16:16 +0000, Brian Sipos wrote:
> Chairs,
> After a recommendation by our AD to propose a concrete mechanism to validate
> ownership of a DTN Node ID, and such a proposal in [1], the ACME WG has
> requested a brief (under 10 minute) summary presentation at the next IETF
> about DTN generally and this mechanism in particular.
> 

I have requested a deconflicting for this collison.

Cheers

Magnus Westerlund

> Also, is there a good existing DTN summary presentation (with appropriate re-
> use rights) that has 1-2 slides introducing the DTN node/bundle/routing
> concepts in a pictorial way?
> Thanks,
> Brian S.
> 
>  draft-sipos-acme-dtnnodeid-01  Automated Certificate Management Environment
> (ACME) Delay-Tolerant Networking (DTN) Node ID Validation Extension (Internet-
> Draft, 2020) datatracker.ietf.org
> 
> _______________________________________________
> dtn mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/dtn
-- 
Cheers

Magnus Westerlund 

----------------------------------------------------------------------
Networks, Ericsson Research
----------------------------------------------------------------------
Ericsson AB                 | Phone  +46 10 7148287
Torshamnsgatan 23           | Mobile +46 73 0949079
SE-164 80 Stockholm, Sweden | mailto: [email-masked]
----------------------------------------------------------------------

---

From: "Burleigh, Scott C (US 312B)" <[email-masked]>
Date: Tue, 30 Jun 2020 01:27:29 +0000

I've got a 6-slide (plus title slide) summary that covers most of the high points, but it's not very graphical.

Scott

From: dtn <[email-masked]> On Behalf Of Brian Sipos
Sent: Sunday, June 28, 2020 9:16 AM
To: [email-masked]; [email-masked]
Subject: [EXTERNAL] [dtn] ACME

Chairs,