Subject: Re: [dtn] ACME

From: Magnus Westerlund <[email-masked]>
Date: Wed, 1 Jul 2020 07:42:39 +0000

Hi,

I have proposed that DTN is moved to the Monday Session I slot (11:00-12:40 UTC)
instead of the Tursday Session III slot it is currently listed in the
Prelimenary Agena: https://datatracker.ietf.org/meeting/108/agenda/

If you think that would not work, please tell me. 

Cheers

Magnus Westerlund

On Mon, 2020-06-29 at 11:22 +0000, Magnus Westerlund wrote:
> On Sun, 2020-06-28 at 16:16 +0000, Brian Sipos wrote:
> > Chairs,
> > After a recommendation by our AD to propose a concrete mechanism to validate
> > ownership of a DTN Node ID, and such a proposal in [1], the ACME WG has
> > requested a brief (under 10 minute) summary presentation at the next IETF
> > about DTN generally and this mechanism in particular.
> > 
> > Would it be possible to request IETF 108 scheduling de-confliction between
> > ACME and DTN meetings?
> 
> I have requested a deconflicting for this collison.
> 
> Cheers
> 
> Magnus Westerlund
> 
> > Is there anyone else who would be interested in attending the ACME
> > discussion
> > of non-web-PKI use cases?
> > 
> > Also, is there a good existing DTN summary presentation (with appropriate
> > re-
> > use rights) that has 1-2 slides introducing the DTN node/bundle/routing
> > concepts in a pictorial way?
> > Thanks,
> > Brian S.
> > 
> > [1] https://datatracker.ietf.org/doc/html/draft-sipos-acme-dtnnodeid-01
> >  draft-sipos-acme-dtnnodeid-01  Automated Certificate Management Environment
> > (ACME) Delay-Tolerant Networking (DTN) Node ID Validation Extension
> > (Internet-
> > Draft, 2020) datatracker.ietf.org
> > 
> > _______________________________________________
> > dtn mailing list
> > [email-masked]
> > https://www.ietf.org/mailman/listinfo/dtn
-- 
Cheers

Magnus Westerlund 

----------------------------------------------------------------------
Networks, Ericsson Research
----------------------------------------------------------------------
Ericsson AB                 | Phone  +46 10 7148287
Torshamnsgatan 23           | Mobile +46 73 0949079
SE-164 80 Stockholm, Sweden | mailto: [email-masked]
----------------------------------------------------------------------

---

From: Rick Taylor <[email-masked]>
Date: Wed, 1 Jul 2020 08:05:18 +0000

Thanks Magnus.  That slot works for me, and I can't see any obvious clashes with similar technologies.

Rick

> -----Original Message-----
> From: Magnus Westerlund [mailto:[email-masked]]
> Sent: 01 July 2020 08:43
> To: [email-masked]; [email-masked];
> magnus.westerlund=[email-masked]; [email-masked]
> Subject: Re: [dtn] ACME
> 
> Hi,
>