Subject: [dtn] Call for agenda

From: Rick Taylor <[email-masked]>
Date: Wed, 4 Nov 2020 14:28:48 +0000

Hi All,

The DTN Working Group will be holding a virtual session at IETF-109, on
Friday 20th November, 12:00 Bangkok time.  To work out what that is in
your local timezone, there is a link to an ICS file here: 
https://datatracker.ietf.org/meeting/109/session/28452.ics

With the change in chairs, we have been a bit slow with the call for
agenda items, but now is your chance to put yourself forwards.

We would be very interested in hearing a short update from all current
draft authors, covering what has changed and why, especially from
authors of drafts still travelling through IESG review.

We would also be interested if anyone wishes to present on any other
topics that they consider of interest to the working group, but active
documents will be given priority.

Please contact the chairs at: [email-masked] if you are
interested, suggesting your topic and how long you would like.

Cheers,

Rick & Ed
DTN co-chairs

---

From: "Birrane, Edward J." <[email-masked]>
Date: Mon, 9 Nov 2020 03:12:48 +0000

WG,

  Thank you to everyone who is proposing agenda topics for the next WG meeting. 

  For those who have received e-mail bounces, please note that the correct e-mail address to use is [email-masked]. The original e-mail below had a typo which directed to @itef.org. 

-Ed

---
Edward J. Birrane, III, Ph.D.
Embedded Applications Group Supervisor
Space Exploration Sector
Johns Hopkins Applied Physics Laboratory
(W) 443-778-7423 / (F) 443-228-3839

> -----Original Message-----
> From: dtn <[email-masked]> On Behalf Of Rick Taylor
> Sent: Wednesday, November 04, 2020 9:29 AM
> To: [email-masked]
> Subject: [EXT] [dtn] Call for agenda
> 
> APL external email warning: Verify sender [email-masked] before
> clicking links or attachments
> 
> Hi All,
> 
> The DTN Working Group will be holding a virtual session at IETF-109, on Friday
> 20th November, 12:00 Bangkok time.  To work out what that is in your local
> timezone, there is a link to an ICS file here:
> With the change in chairs, we have been a bit slow with the call for agenda
> items, but now is your chance to put yourself forwards.
> 
> We would be very interested in hearing a short update from all current draft
> authors, covering what has changed and why, especially from authors of
> drafts still travelling through IESG review.
> 
> We would also be interested if anyone wishes to present on any other topics
> that they consider of interest to the working group, but active documents
> will be given priority.
> 
> Please contact the chairs at: [email-masked] if you are interested,
> suggesting your topic and how long you would like.
> 
> Cheers,
> 
> Rick & Ed
> DTN co-chairs
> _______________________________________________
> dtn mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/dtn