Subject: Re: [dtn] IETF 110 (resend)

From: Rick Taylor <[email-masked]>
Date: Tue, 26 Jan 2021 17:16:15 +0000

Hi Working Group,

As BPbis, BPSec and TCPCLv4 leave the working group for publication, it leaves a large gap in the agenda for IETF 110 that would have been taken up discussing progress on those documents.

In light of this, the chairs are asking for anyone who would like to present any material they think might be of interest to the working group to speak up.

We would be particularly interested in topics around naming/addressing, routing, and convergence layers, but we have a long session and a currently empty agenda.

Cheers,

Rick & Ed,
Co-chairs

(Re-sent as it appears my previous mail got truncated for some people)

---

From: Brian Sipos <[email-masked]>
Date: Thu, 28 Jan 2021 14:10:08 +0000

Chairs,
I am interested in updating the UDPCL definition of RFC 7122 for BPv7 transport and to add multicast capability. This could then segue into update of IPND for neighbor discovery. I don't think the LTP definitions of RFC 7122 need to be touched (for this work).

________________________________
From: dtn <[email-masked]> on behalf of Rick Taylor <[email-masked]>
Sent: Tuesday, January 26, 2021 12:16
To: [email-masked] <[email-masked]>
Subject: Re: [dtn] IETF 110 (resend)

Hi Working Group,

Cheers,

Rick & Ed,
Co-chairs

_______________________________________________
dtn mailing list
[email-masked]
https://nam10.safelinks.protection.outlook.com/?url=https%3A%2F%2Fwww.ietf.org%2Fmailman%2Flistinfo%2Fdtn&amp;data=04%7C01%7CBSipos%40rkf-eng.com%7C21a9f5d66b9f43473f5e08d8c21e6428%7C4ed8b15b911f42bc8524d89148858535%7C1%7C0%7C637472783091830150%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C1000&amp;sdata=DvQ8GhvG6CZSxZApQafhMRy6JQWERVv0vDdA5jf9NNY%3D&amp;reserved=0