Subject: Re: [dtn] IETF 110 (resend)

From: Brian Sipos <[email-masked]>
Date: Fri, 19 Feb 2021 21:42:36 +0000

Chairs,
I would also like to submit the COSE security draft [1] to the WG for adoption. Knowing the publication process is still ongoing with the earlier WG drafts, this adoption discussion can happen any time.

[1] https://datatracker.ietf.org/doc/draft-bsipos-dtn-bpsec-cose/

________________________________
From: dtn <[email-masked]> on behalf of Brian Sipos <[email-masked]>
Sent: Thursday, January 28, 2021 09:10
To: Rick Taylor <[email-masked]>; [email-masked] <[email-masked]>
Subject: Re: [dtn] IETF 110 (resend)

Chairs,
I am interested in updating the UDPCL definition of RFC 7122 for BPv7 transport and to add multicast capability. This could then segue into update of IPND for neighbor discovery. I don't think the LTP definitions of RFC 7122 need to be touched (for this work).

________________________________
From: dtn <[email-masked]> on behalf of Rick Taylor <[email-masked]>
Sent: Tuesday, January 26, 2021 12:16
To: [email-masked] <[email-masked]>
Subject: Re: [dtn] IETF 110 (resend)

Hi Working Group,

As BPbis, BPSec and TCPCLv4 leave the working group for publication, it leaves a large gap in the agenda for IETF 110 that would have been taken up discussing progress on those documents.

In light of this, the chairs are asking for anyone who would like to present any material they think might be of interest to the working group to speak up.

We would be particularly interested in topics around naming/addressing, routing, and convergence layers, but we have a long session and a currently empty agenda.

Cheers,

Rick & Ed,
Co-chairs

(Re-sent as it appears my previous mail got truncated for some people)

_______________________________________________
dtn mailing list
[email-masked]
https://nam10.safelinks.protection.outlook.com/?url=https%3A%2F%2Fwww.ietf.org%2Fmailman%2Flistinfo%2Fdtn&amp;data=04%7C01%7CBSipos%40rkf-eng.com%7C21a9f5d66b9f43473f5e08d8c21e6428%7C4ed8b15b911f42bc8524d89148858535%7C1%7C0%7C637472783091830150%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C1000&amp;sdata=DvQ8GhvG6CZSxZApQafhMRy6JQWERVv0vDdA5jf9NNY%3D&amp;reserved=0<https://nam10.safelinks.protection.outlook.com/?url=https%3A%2F%2Fwww.ietf.org%2Fmailman%2Flistinfo%2Fdtn&data=04%7C01%7CBSipos%40rkf-eng.com%7Ccd1fed1056624ca7978208d8c3967314%7C4ed8b15b911f42bc8524d89148858535%7C1%7C0%7C637474398254358580%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C1000&sdata=VQcwKh6LvzkCGdBGz8DP43TnSowNnx0BEwSo%2Fj0zNXw%3D&reserved=0>

---

From: Rick Taylor <[email-masked]>
Date: Tue, 23 Feb 2021 17:42:49 +0000

Hi Brian,

Sorry for the delay getting back to you.  I reckon you can ask the WG for adoption at IETF110, and we can echo to the list.

Personally I support it, and I haven't heard any rumblings of dissent.

Cheers,

Rick

From: Brian Sipos [mailto:[email-masked]]
Sent: 19 February 2021 21:43
To: [email-masked]; [email-masked]
Subject: Re: IETF 110 (resend)

Chairs,

Chairs,

Hi Working Group,

Cheers,

Rick & Ed,
Co-chairs