Subject: [dtn] Virtual Interim on Thursday 28th 20:00 UTC

From: Rick Taylor <[email-masked]>
Date: Tue, 25 May 2021 15:24:49 +0000

Hi All,

Just a polite reminder of the DTN Working Group virtual interim meeting this Thursday at 20:00 UTC.
 
One of the topics of the meeting will be the re-chartering of the working group, and for that the chairs have some proposed text for discussion.   The intention is to get consensus on the updated working group charter text, which defines our future scope of work, ready to be suggested to the IESG before IETF-111.  Hopefully this will prevent further discussion monopolising the meeting at IETF-111.

The proposed text to be discussed is as follows:
-------

The Delay/Disruption Tolerant Network Working Group (DTNWG) specifies mechanisms for data communications in the presence of long delays and/or intermittent connectivity. The Working Group has submitted the Bundle Protocol v7 (BPv7), corresponding Bundle Protocol Security protocol (BPSec) and interoperable Security Context, and the TCP Convergence Layer documents to the IESG for publication as standards track RFCs.

The purpose of this Working Group now turns to further work relevant to the area of Delay/Disruption Tolerant Networking, divided into 3 broad categories:
*         Standardisation of protocols and capabilities that were defined in the DTN IRTF documents, but excluded from the current output of the Working Group; including an update to the Licklider Transmission Protocol (RFC5326), Bundle-in-Bundle Encapsulation, Quality of Service indication, and Custody Transfer for reliable bundle delivery.
*         The definition of protocols and best practice in the areas of Naming, Addressing and Forwarding, Key Management, and Operations, Management and Administration (OAM); including the standardisation of the Asynchronous Management Protocol (AMP).
*         Extensions to existing protocols, including Extension Blocks to add additional capabilities to Bundle Protocol, additional Security Context definitions for BPSec, and new convergence layer adaptors.

------

Please feel free to comment and cogitate, and we will discuss and revise on Thursday.

Cheers,

Rick & Ed,
Co-chairs

---

From: Adam Wiethuechter <[email-masked]>
Date: Wed, 26 May 2021 18:58:10 +0000

Hello all,

Attached is the ICS file for the meeting and here is the meeting link for everyone (in case you missed it before):

https://meetings.conf.meetecho.com/interim/?short=a20b3521-4b6f-4d51-9790-82f63ca448a5

--------
73,
Adam T. Wiethuechter
Software Engineer; AX Enterprize, LLC
________________________________
From: dtn <[email-masked]> on behalf of Rick Taylor <[email-masked]>
Sent: Tuesday, May 25, 2021 11:24 AM
To: [email-masked] <[email-masked]>
Subject: [dtn] Virtual Interim on Thursday 28th 20:00 UTC

Hi All,

------

Cheers,

Rick & Ed,
Co-chairs

_______________________________________________
dtn mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/dtn