Subject: [dtn] IETF-111

From: Rick Taylor <[email-masked]>
Date: Fri, 9 Jul 2021 14:17:42 +0000

Hi All,

We have a DTN Working Group meeting scheduled for IETF-111, on Monday 26th July at 12:00-14:00 UTC-7.

To that end, if you have topics you would like to present to the working group, we are composing the agenda and would love to hear from you.

Please send your requests for a slot to [email-masked]<mailto:[email-masked]>

Cheers,

Rick & Ed

---

From: "Dr. Ronny L. Bull" <[email-masked]>
Date: Fri, 9 Jul 2021 10:33:14 -0400

As stated in the Ad-Hoc meeting the IPNSIG Pilot Working Group would like
to take about 10 mins to bring the body up to speed on our progress.

Respectfully,

Dr. Ronny L. Bull, Ph.D.
Owner, Chief Scientist, and Principal Consultant
Adirondack IT Solutions, LLC
Phone: (844) 224-6170
Email: [email-masked]
Gmail: [email-masked]
Website: adirondackitsolutions.com
Blog: ronnybull.com
Coral Farm: bullreefaquaculture.com

Pilot Projects Working Group Member
IPNSIG - InterPlanetary Networking Special Interest Group
www.ipnsig.org

This e-mail message contains PRIVILEGED and CONFIDENTIAL information and is
intended only for the use of the specific individual or individuals to
which it is addressed. If you are not an intended recipient of this e-mail,
you are hereby notified that any unauthorized use, dissemination or copying
of this e-mail or the information contained herein or attached hereto is
strictly prohibited. If you receive this e-mail in error, notify the person
named above by reply e-mail and please delete it. Thank you.

On Fri, Jul 9, 2021 at 10:17 AM Rick Taylor <[email-masked]>
wrote:

> To that end, if you have topics you would like to present to the working
> group, we are composing the agenda and would love to hear from you.
>
>
>
> Please send your requests for a slot to [email-masked]
>
>
>
> Cheers,
>
>
>
> Rick & Ed
>
>
> _______________________________________________
> dtn mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/dtn
>