Subject: [dtn] document shepherd writeup

From: <[email-masked]>
Date: Fri, 9 Jul 2021 07:39:57 -0700

Hi, Zahed.  Here are an updated Document Shepherd write-up and accompanying Document Announcement for the BPSec Default Security Contexts specification.  Please let me know if there are problems.

Scott

---

From: Zaheduzzaman Sarker <[email-masked]>
Date: Fri, 9 Jul 2021 22:39:22 +0000

Hi Scott,

Thanks for the update. This looks good to me.

BR
Zahed

On 2021-07-09, 16:41, "dtn on behalf of [email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]> on behalf of [email-masked]<mailto:[email-masked]>> wrote:

Scott