Subject: Re: [dtn] New Version Notification - draft-ietf-dtn-tcpclv4-27.txt

From: Lynne Bartholomew <[email-masked]>
Date: Thu, 23 Sep 2021 09:57:38 -0700

Hi, Magnus.

We are currently editing this document.  Would you please review <https://www.ietf.org/rfcdiff?url2=draft-ietf-dtn-tcpclv4-27> and let us know if you approve these updates?

Some items in this latest version (e.g., "III, E. J. B.") have already been fixed during editing, so, after we get your approval, we will implement the additional updates (e.g., new IANA Considerations subsection, new Appendix B) manually.

Thank you!

RFC Editor/lb

> On Sep 22, 2021, at 9:15 PM, [email-masked] wrote:
> 
> 
> A new version (-27) has been submitted for draft-ietf-dtn-tcpclv4:
> https://www.ietf.org/archive/id/draft-ietf-dtn-tcpclv4-27.txt
> https://www.ietf.org/archive/id/draft-ietf-dtn-tcpclv4-27.html
> 
> 
> The IETF datatracker page for this Internet-Draft is:
> https://datatracker.ietf.org/doc/draft-ietf-dtn-tcpclv4/
> 
> Diff from previous version:
> https://www.ietf.org/rfcdiff?url2=draft-ietf-dtn-tcpclv4-27
> 
> IETF Secretariat.
> 
>

---

From: Lynne Bartholomew <[email-masked]>
Date: Thu, 23 Sep 2021 10:50:41 -0700

Hi, Zahed.  Apologies -- sending to you as the current AD.  Please let us know if you approve the changes made in the new version -27.

Thank you!

RFC Editor/lb

> On Sep 23, 2021, at 9:57 AM, Lynne Bartholomew <[email-masked]> wrote:
> 
> Hi, Magnus.
>

---

From: Zaheduzzaman Sarker <[email-masked]>
Date: Mon, 27 Sep 2021 14:09:11 +0000

Hi,

Based on the discussion and consensus in https://mailarchive.ietf.org/arch/msg/dtn/Clxh1445YjAu-k6QcZ2JP6hViv4/

I approve the changes made in the version -27 on this document.

Thanks to all involved in this process.

BR
Zahed

On 2021-09-23, 19:51, "dtn on behalf of Lynne Bartholomew" <[email-masked] on behalf of [email-masked]> wrote:

    Thank you!

    RFC Editor/lb

    >> https://www.ietf.org/rfcdiff?url2=draft-ietf-dtn-tcpclv4-27

    _______________________________________________
    dtn mailing list
    [email-masked]
    https://www.ietf.org/mailman/listinfo/dtn

---

From: Lynne Bartholomew <[email-masked]>
Date: Mon, 27 Sep 2021 11:10:38 -0700

Hi, Zahed.  Thank you for the approval.  We will update our edited copy accordingly.

RFC Editor/lb

> On Sep 27, 2021, at 7:09 AM, Zaheduzzaman Sarker <[email-masked]> wrote:
> 
> Hi,
>

---

From: Brian Sipos <[email-masked]>
Date: Thu, 30 Sep 2021 15:00:11 -0400

Zahed,
I have received one more late request from sec area to include a proper
ASN.1 module as an informative appendix of the TCPCLv4 document, rather
than the informal ASN.1 notation fragments in the IANA Considerations
section. Is this something that you support, or prefer not to touch this
document any further?

This would not be a change to the specification, only to the form taken by
the ASN.1 notation. It would request a new IANA OID allocation for the
ASN.1 module itself however. Other existing Other Name Form registrations
do provide a full module.

Thank you,
Brian S.

On Mon, Sep 27, 2021 at 10:09 AM Zaheduzzaman Sarker <zaheduzzaman.sarker=
[email-masked]> wrote:

> Hi,
>
> Based on the discussion and consensus in
> https://mailarchive.ietf.org/arch/msg/dtn/Clxh1445YjAu-k6QcZ2JP6hViv4/
>
> On 2021-09-23, 19:51, "dtn on behalf of Lynne Bartholomew" <
> [email-masked] on behalf of [email-masked]> wrote:
>
>     Hi, Zahed.  Apologies -- sending to you as the current AD.  Please let
> us know if you approve the changes made in the new version -27.
>
>     Thank you!
>
>     RFC Editor/lb
>
>     > We are currently editing this document.  Would you please review <
> https://www.ietf.org/rfcdiff?url2=draft-ietf-dtn-tcpclv4-27> and let us
> know if you approve these updates?
>     >
>     > Some items in this latest version (e.g., "III, E. J. B.") have
> already been fixed during editing, so, after we get your approval, we will
> implement the additional updates (e.g., new IANA Considerations subsection,
> new Appendix B) manually.
>     >
>     > Thank you!
>     >
>     > RFC Editor/lb
>     >
>     >

---

From: Zaheduzzaman Sarker <[email-masked]>
Date: Fri, 1 Oct 2021 02:07:23 +0000

Hi Brian,

Not sure, I understand the scope of the changes here and why this would help. Could you please elaborate on those?

BR
Zahed

On 2021-09-30, 21:01, "Brian Sipos" <[email-masked]<mailto:[email-masked]>> wrote:

Zahed,
I have received one more late request from sec area to include a proper ASN.1 module as an informative appendix of the TCPCLv4 document, rather than the informal ASN.1 notation fragments in the IANA Considerations section. Is this something that you support, or prefer not to touch this document any further?

This would not be a change to the specification, only to the form taken by the ASN.1 notation. It would request a new IANA OID allocation for the ASN.1 module itself however. Other existing Other Name Form registrations do provide a full module.

Thank you,
Brian S.

On Mon, Sep 27, 2021 at 10:09 AM Zaheduzzaman Sarker <zaheduzzaman.sarker=[email-masked]<mailto:[email-masked]>> wrote:
Hi,

BR
Zahed

On 2021-09-23, 19:51, "dtn on behalf of Lynne Bartholomew" <[email-masked]<mailto:[email-masked]> on behalf of [email-masked]<mailto:[email-masked]>> wrote:

    Thank you!

    RFC Editor/lb

    > On Sep 23, 2021, at 9:57 AM, Lynne Bartholomew <[email-masked]<mailto:[email-masked]>> wrote:
    >
    > Hi, Magnus.
    >
    >> On Sep 22, 2021, at 9:15 PM, [email-masked]<mailto:[email-masked]> wrote:
    >>
    >>

    _______________________________________________
    dtn mailing list
    [email-masked]<mailto:[email-masked]>
    https://www.ietf.org/mailman/listinfo/dtn

_______________________________________________
dtn mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/dtn