Subject: Re: [dtn] Erik Kline's No Objection on charter-ietf-dtn-01-00: (with COMMENT)

From: Zaheduzzaman Sarker <[email-masked]>
Date: Tue, 7 Sep 2021 09:09:30 +0000

Hi Erik,

Thanks for your comments.

----------------------------------------------------------------------
COMMENT:
----------------------------------------------------------------------

[nit]

* The final sentence of the first paragraph is seems like a bit of a
  run-on sentence.

  Suggest:

    - s/and multiple/with multiple/
    - s/, and the technology/. The technology/
OK.

[ comment ]

* For OAM and key management one customary chunk of text is usually
  a list of working groups whose advice and reviews might play an
  important role.

  WRT OAM for DTN there might not be such a working group, but it seems
  like for key management there ought to be expertise in one or more
  SEC area groups?
This group has been working on security related topics with active collaboration from SEC area expert. I hope that will continue. Yes, we can name related groups(OAM, SEC or others). Do you have any suggestions?

BR
Zahed

---

From: Erik Kline <[email-masked]>
Date: Tue, 7 Sep 2021 17:55:28 -0700

> This group has been working on security related topics with active
> collaboration from SEC area expert. I hope that will continue. Yes, we can
> name related groups(OAM, SEC or others). Do you have any suggestions?
>
I'm not sure if there's one specific working group that's best for each of
these topics, so perhaps this wasn't a useful comment.

---

From: Zaheduzzaman Sarker <[email-masked]>
Date: Wed, 8 Sep 2021 07:01:46 +0000

We will try to find related working groups. Thanks for the comment , Erik.

BR
Zahed

On 2021-09-08, 02:55, "Erik Kline" <[email-masked]<mailto:[email-masked]>> wrote:

 WRT OAM for DTN there might not be such a working group, but it seems
  like for key management there ought to be expertise in one or more
  SEC area groups?
This group has been working on security related topics with active collaboration from SEC area expert. I hope that will continue. Yes, we can name related groups(OAM, SEC or others). Do you have any suggestions?
I'm not sure if there's one specific working group that's best for each of these topics, so perhaps this wasn't a useful comment.