Subject: [dtn] Fwd: New Version Notification - draft-ietf-dtn-tcpclv4-28.txt

From: Lynne Bartholomew <[email-masked]>
Date: Wed, 6 Oct 2021 11:02:41 -0700

Hi, Zahed.

A New Version Notification email for draft-ietf-dtn-tcpclv4-28 just arrived.

Would you please review <https://www.ietf.org/rfcdiff?url2=draft-ietf-dtn-tcpclv4-28> and let us know if you approve these updates?

Thank you!

RFC Editor/lb

> Begin forwarded message:
> 
> From: [email-masked]
> Subject: New Version Notification - draft-ietf-dtn-tcpclv4-28.txt
> Date: October 6, 2021 at 10:42:33 AM PDT
> To: "Edward Birrane" <[email-masked]>, <[email-masked]>, <[email-masked]>
> 
> 
> A new version (-28) has been submitted for draft-ietf-dtn-tcpclv4:
> https://www.ietf.org/archive/id/draft-ietf-dtn-tcpclv4-28.txt
> https://www.ietf.org/archive/id/draft-ietf-dtn-tcpclv4-28.html
> 
> 
> The IETF datatracker page for this Internet-Draft is:
> https://datatracker.ietf.org/doc/draft-ietf-dtn-tcpclv4/
> 
> Diff from previous version:
> https://www.ietf.org/rfcdiff?url2=draft-ietf-dtn-tcpclv4-28
> 
> IETF Secretariat.
> 
>

---

From: Zaheduzzaman Sarker <[email-masked]>
Date: Wed, 6 Oct 2021 20:18:22 +0000

Hi Lynne,

The changes look good to me as per the IANA expert request. Approved.

BR
Zahed 

On 2021-10-06, 20:03, "Lynne Bartholomew" <[email-masked]> wrote:

    Hi, Zahed.

    Thank you!

    RFC Editor/lb

---

From: Lynne Bartholomew <[email-masked]>
Date: Wed, 6 Oct 2021 13:23:14 -0700

Great; thank you, Zahed!

RFC Editor/lb

> On Oct 6, 2021, at 1:18 PM, Zaheduzzaman Sarker <[email-masked]> wrote:
> 
> Hi Lynne,
>