Subject: [Dyncast] Dyncast virtual side meeting

From: 刘鹏<[email-masked]>
Date: 06 Mar 2021 18:15:30 +0800

Hi All,

At the upcoming IETF110, we will be having a side meeting on ‘dyncast’on Wednesday, 10th of March at 10.00 UTC (see info including webex at https://trac.ietf.org/trac/ietf/meeting/wiki/110sidemeetings#point3).  

Time: Wed (March 10) , 120minUTC 10:00 - 12:00CET (UTC+1) 11:00 - 13:00 - France/Germany/PragueCST (UTC+8) 18:00 - 20:00 – Beijing/SingaporeEST (UTC-5) 05:00-07:00PST (UTC-8) 02:00-04:00

Agenda

1.     Admin [8: 8/120]

2.     Problem statement, use cases and requirements (updates): Peng Liu (China Mobile) [15: 23/120]https://tools.ietf.org/html/draft-liu-dyncast-ps-usecases-01https://tools.ietf.org/html/draft-liu-dyncast-reqs-00

3.     Dyncast architecture (updates): Luigi Iannone [10 : 33/120]https://tools.ietf.org/html/draft-li-dyncast-architecture-00

4.     Questions and Recap of the feedback received[20: 53/120]

5.     Specific technical topics – Moderator: Dirk Trossen (37: 90/120)Service affinity (27’)Basic approach, aspects to consider – Dirk Trossen (7’)Time period based affinity – Carsten Bormann(7’)https://www.ietf.org/archive/id/draft-bormann-dyncast-affinity-00.htmlDiscussions, e.g. pros and cons, direction to go, allow multiple solutions for different use case? (13’)Metrics discussion (10’)

6.     Wrap up and next steps (chairs) [20 : 110/120]

We would like to invite you to join the side meeting. 

More Information can be found at https://github.com/dyncast/ietf110, and the presentation material will be uploaded next Tuesday.

Hope to see some you there.

Regards,

Peng

Peng Liu | 刘鹏

China Mobile | 移动研究院

mobile phone：13810146105

email:  [email-masked]

---

From: 刘鹏<[email-masked]>
Date: 09 Mar 2021 22:09:19 +0800

Hi All,

We would like to invite you to join the dyncast side meeting on Wednesday, 10th of March at 10.00 UTC. 

Webex : https://htf-paris.my.webex.com/htf-paris.my/j.php?MTID=m719b852a7d548c66eab00360562f645a

More info and the presentation material can be found at https://github.com/dyncast/ietf110

Thanks,

Peng

Peng Liu | 刘鹏

China Mobile | 移动研究院

mobile phone：13810146105

发件人: 刘鹏

时间: 2021/03/06(星期六)18:15

收件人: dyncast;

主题: Dyncast virtual side meeting

Hi All,

Agenda

1.     Admin [8: 8/120]

Regards,

Peng

Peng Liu | 刘鹏

China Mobile | 移动研究院

mobile phone：13810146105