Subject: Re: [e2md] [DNSOP] charter discussion kick-off

From: Cullen Jennings <[email-masked]>
Date: Wed, 17 Mar 2010 17:05:36 -0600

On Feb 25, 2010, at 3:25 PM, Lawrence Conroy wrote:

>  SCTP has the major *benefit* that it is unknown to Firewall/Home Gateways, so they don't think they know about it, and so don't try to proxy//break it :).

Nearly every NAT/FW I use just drops packets it does not understand. If there was some protocol that NAT/FW just ignored, I'm sure it would be very popular. 

Cullen Jennings
For corporate legal information go to:
http://www.cisco.com/web/about/doing_business/legal/cri/index.html

---

From: Lawrence Conroy <[email-masked]>
Date: Thu, 18 Mar 2010 00:12:16 +0000

Hi Cullen, folks,
 I have no idea why this one took so long to get here.

Still, on the day that Dean "came out" as a Skype user ...

There's a simple answer -- get yourself a cheaper gateway.
Expensive (badly written) ones get in the way;
my home gateway doesn't even try.
It's the trying that's a problem.
They think they understand DNS/UDP so they break it.

Fortunately I don't have the money for an expensive one,
and mine does let weird stuff through (most home gateways
do, or torrents wouldn't work and they wouldn't be sold).

all the best,
  Lawrence