Subject: [eap] more information about the interim meeting

From: Jari Arkko <[email-masked]>
Date: Thu, 18 Sep 2003 08:05:41 +0300

Here is more information about the interim meeting:

EAP WG Interim Meeting
Meeting Date: October 15, 2003
Time: 9 AM - 5 PM, EDT

Meeting location:

Trusecure
13650 Dulles Technology Drive
Suite 500
Herndon, VA 20171
(888) 627-2281 Main Phone
(703) 480-8200 Local Phone

Directions:

http://www.trusecure.com/corporate/locations/directions-hq.shtml

Recommended Airport: Washington Dulles Airport (IAD)

Recommended Hotels:

Homewood Suites
13460 Sunrise Valley Drive
Herndon, VA 20171
Tel: 1-703-793-1700
Fax: 1-703-793-1899

Directions:

Take Dulles Toll Road east toward Washington D.C. Stay in right hand lane
to exit 10 (Herndon/Chantilly). Turn right at light (onto Centerville Rd).
At 2nd light, turn right onto Sunrise Valley Drive and continue 1/2 mile
to Hotel on right.

_______________________________________________
eap mailing list
[email-masked]
http://mail.frascone.com/mailman/listinfo/eap

---

From: Jari Arkko <[email-masked]>
Date: Fri, 19 Sep 2003 20:55:27 +0300

If you intend to participate the interim meeting
on October 15th, we would appreciate if you could
confirm your participation by sending mail to the
chairs. Please do so before Monday the 22nd.

Thanks,

--Jari

---

From: Jim Burns <[email-masked]>
Date: Fri, 19 Sep 2003 14:15:05 -0400

It will be in VA.