Subject: RE: [eap] more information about the interim meeting

From: Eastlake III Donald-LDE008 <[email-masked]>
Date: Thu, 18 Sep 2003 15:06:09 -0400

The recommended Homewood Suites insists that are complete sold out.

Donald

-----Original Message-----
From: Jari Arkko [mailto:[email-masked]]
Sent: Thursday, 18 September, 2003 1:06 AM
To: [email-masked]
Cc: Bernard Aboba
Subject: [eap] more information about the interim meeting

Here is more information about the interim meeting:

EAP WG Interim Meeting
Meeting Date: October 15, 2003
Time: 9 AM - 5 PM, EDT

Meeting location:

Trusecure
13650 Dulles Technology Drive
Suite 500
Herndon, VA 20171
(888) 627-2281 Main Phone
(703) 480-8200 Local Phone

Directions:

http://www.trusecure.com/corporate/locations/directions-hq.shtml

Recommended Airport: Washington Dulles Airport (IAD)

Recommended Hotels:

Homewood Suites
13460 Sunrise Valley Drive
Herndon, VA 20171
Tel: 1-703-793-1700
Fax: 1-703-793-1899

Directions:

Take Dulles Toll Road east toward Washington D.C. Stay in right hand lane
to exit 10 (Herndon/Chantilly). Turn right at light (onto Centerville Rd).
At 2nd light, turn right onto Sunrise Valley Drive and continue 1/2 mile
to Hotel on right.

_______________________________________________
eap mailing list
[email-masked]
http://mail.frascone.com/mailman/listinfo/eap
_______________________________________________
eap mailing list
[email-masked]
http://mail.frascone.com/mailman/listinfo/eap

---

From: "Glen Zorn" <[email-masked]>
Date: Fri, 19 Sep 2003 22:24:04 -0700

> The recommended Homewood Suites insists that are complete sold out.

There is an Embassy Suites that is closer (according to MapQuest),
cheaper & available (as of 5 minutes ago):
EMBASSY STES DULLES ARPRT 
13341 WOODLAND PARK DRIVE 
HERNDON VA 20171 

> Take Dulles Toll Road east toward Washington D.C. Stay in right hand
> lane to exit 10 (Herndon/Chantilly). Turn right at light (onto
> Centerville Rd). At 2nd light, turn right onto Sunrise Valley Drive
> and continue 1/2 mile to Hotel on right.   
> 

Hope this helps,

~gwz

"They that can give up essential liberty to obtain a little temporary
safety deserve neither..." 
-- Benjamin Franklin, 1759

"It is forbidden to kill; therefore all murderers are punished unless
they kill in large numbers and to the sound of trumpets." 
-- Voltaire