Subject: Re: That idea...

From: "Rubin Tidwell" <[email-masked]>
Date: Fri, 16 Dec 2005 04:37:34 +0200

Sir/Madam,

Your existant homeloan makes the grade for you to receive abundant yields.

Our service will synchronise you with the most expert financier, so that you will have more dollars in your balance at the end of each month.

It really can be effortless..

Myriads of Americans are Re-Fi-Nancing their condos every day.

Now its your turn.

This succinct 1 minute form will be your next act towards perfect percuniary security.

With warmest regards,

Rubin Tidwell

Should you choose not to acquire this prospect any further say no more.

---

From: "Shari Yang" <[email-masked]>
Date: Sun, 18 Dec 2005 22:23:29 +0200

Sir/Madam,

Your primary homeloan makes you eligible to receive sizable revenues.

Our database will match you with the most experienced broker, so that you will have more cash in your bank account at the end of each month.

It really is that smooth..

Many many Americans are Re-Fi-Nancing their homes every day.

Now its your moment.

This succinct 1 minute form will be your next stage towards true financial security.

Wishing you all the best over the holiday period,

Shari Yang

Should you want not to acquire this opening offer any further say no more.

---

From: "Will Youngblood" <[email-masked]>
Date: Fri, 23 Dec 2005 23:17:53 -0200

Sir/Madam,

Your existant homeloan meets the criteria for you to receive sizable returns.

Our database will synchronise you with the most accomplished financier, so that you will have more cash in your bank account at the end of each month.

It really is not complicated..

Myriads of Americans are Re-Fi-Nancing their houses every day.

Now its your moment.

This succinct 1 minute form will be your next deed towards categorical financial security.

With sincerest regards,

Will Youngblood

Should you prefer not to receive this prospect any further say no more.

---

From: "Margret Barber" <[email-masked]>
Date: Sat, 24 Dec 2005 09:09:42 -0200

Sir/Madam,

Your current homeloan qualifies you to get abundant revenues.

Our system will synchronise you with the most able broker, so that you will have more finances in your bank account at the end of each month.

Hundreds and thousands Americans are Re-Fi-Nancing their dwellings every day.

Now its your period.

This short 1 minute form will be your next action towards categorical percuniary security.

Hoping on the best for you all.

Margret Barber

---

From: "Aurelia Santana" <[email-masked]>
Date: Wed, 28 Dec 2005 01:09:41 +0400

Sir/Madam,

Your present homeloan meets the criteria for you to receive substantial profits.

Our service will reconcile you with the most capable company, so that you will have more finances in your account at the end of each month.

Its really not complex..

Tons of Americans are Re-Fi-Nancing their abodes every day.

Now its your period.

This simple 1 minute form will be your next step towards concrete monetary security.

Aurelia Santana

Should you wish not to be given this offer any further say no more.