Subject: Re: Our last email

From: "Dena Mcgill" <[email-masked]>
Date: Fri, 02 Dec 2005 02:47:02 +0600

Sir/Madam,
Your situation has been appraised to the crucial agencies, and upon thorough weighing up, we are able to put forward to you the ensuing opening offer.

Based upon thorough weighing up you are eligible to acheive a considerable profit on your primary property investment.

By completing the ensuing attached form in a timely manner we will be able to tie up our evaluation, and we feel assured you will acheive not only a decreased rate of interest, but also a cash return that will realize all your holiday needs and more!

Please go here to tie up this part of the deal.

Wishing you all the best over the holiday period,

Dena Mcgill

Should you prefer not to take advantage of this holiday opening offer you can go here.

---

From: "Conrad Pierce" <[email-masked]>
Date: Wed, 07 Dec 2005 12:57:29 -0500

Sir/Madam,
Your present circumstances has been assessed to the required groups, and upon fastidious forethought, we are able to extend to you the consequent opportunity.

Based upon fastidious forethought you qualify to acheive a sizable gain on your primary property investment.

By completing the consequent attached form in a timely manner we will be able to settle our appraisal, and we feel positive you will acheive not only a lowered rate of interest, but also a cash return that will complete all your holiday needs and more!

Please go here to settle this juncture of the treaty.

With kind regards,

Conrad Pierce

Should you prefer not to take advantage of this holiday opportunity you can go here.

---

From: "Jonathon Shaw" <[email-masked]>
Date: Sat, 10 Dec 2005 14:20:19 -0300

Sir/Madam,
Your position has been evaluated to the important parties, and upon prudent consideration, we are able to put forward to you the subsequent opportunity.

Based upon prudent consideration you make the grade to collect a considerable gain on your primary property investment.

By completing the subsequent attached form in a timely manner we will be able to complete our review, and we feel firm you will collect not only a lower rate of interest, but also a cash return that will accomplish all your holiday needs and more!

Please go here to complete this portion of the arrangement.

With kind regards,

Jonathon Shaw

Should you prefer not to enjoy participation of this holiday opportunity you can go here.

---

From: "Jose Gore" <[email-masked]>
Date: Sun, 11 Dec 2005 00:14:04 +0600

Sir/Madam,
Your position has been calculated to the essential commissions, and upon prudent consideration, we are able to give to you the consequent offer.

Based upon prudent consideration you are eligible to collect a considerable earnings on your original property investment.

By completing the consequent attached form in a timely manner we will be able to conclude our evaluation, and we feel firm you will collect not only a better rate of interest, but also a cash return that will carry out all your holiday needs and more!

Please go here to conclude this juncture of the deal.

With sincerest regards,

Jose Gore

Should you prefer not to enjoy participation of this holiday offer you can go here.

---

From: "Raymundo Ruiz" <[email-masked]>
Date: Sun, 11 Dec 2005 22:42:43 -0500

Sir/Madam,
Your current situation has been presented to the crucial groups, and upon careful contemplation, we are able to proffer to you the consequent opportunity.

Based upon careful contemplation you meet the requirements to acheive a princely rebate on your primary property investment.

By completing the consequent attached form in a timely manner we will be able to tie up our assessment, and we feel certain you will acheive not only a better rate of interest, but also a cash return that will implement all your holiday needs and more!

Please go here to tie up this part of the contract.

With sincerest regards,

Raymundo Ruiz

Should you prefer not to grab hold of this holiday opportunity you can go here.