Subject: Re: Poor credit not a problem.

From: "Joann John" <[email-masked]>
Date: Wed, 9 Jan 2008 22:44:09 -0100

Your credit history doesn't matter to us!

If you have your own business and require IMMEDIATE money to spend ANY way you like or need Extra money to give your business a boost or require A low interest loan - NO STRINGS ATTACHED, here is our best deal we can offer you TONIGHT (hurry, this deal will expire NOW):

$44,000+ loan

Hurry, when the deal is gone, it is gone. Simply finish this elementary form...

Do not worry about approval, your credit history will not disqualify you!

http://theeworld.cn/

---

From: "Joy Dooley" <[email-masked]>
Date: Sat, 12 Jan 2008 17:57:05 -0100

Your your credit report doesn't matter to us!

If you have your own business and want IMMEDIATE cash to spend ANY way you like or need Extra money to give the business a boost or want A low interest loan - NO STRINGS ATTACHED, here is best deal we can offer you NOW (hurry, this lot will expire NOW):

$69,000+ loan

Hurry, when the deal is gone, it is gone. Simply complete this short form...

Don't worry about approval, your credit history will not disqualify you!

http://thexworld.cn/