Subject: RE: [Ecrit] EmergencyContextRoutingofInternetTechnologies-ArchitectureConsiderations

From: "Winterbottom, James" <[email-masked]>
Date: Thu, 8 Sep 2005 19:36:25 -0500

It is also a way to eliminate draconian IS policies.. ;)

> -----Original Message-----
> From: Marc Linsner [mailto:[email-masked]]
> Sent: Friday, 9 September 2005 10:30 AM
> To: Winterbottom, James; 'Michael Hammer (mhammer)'; 'Stastny
Richard';
> 'ECRIT'
> Subject: RE: [Ecrit] EmergencyContextRoutingofInternetTechnologies-
> ArchitectureConsiderations
> 
> 
> >
> > This issue has been discussed in NENA at quite some length.
> > The consensus that is growing there, and I know that there
> > are some people that still disagree, is that if an enterprise
> > is prepared to allow this to occur, that the onus is-Maqr on the
> > enterprise to ensure that it works.
> > This makes the problem a little easier to deal with.
> 
> That's one way to eliminate difficult requirements.... :^)
> 
> -Marc-
> 

------------------------------------------------------------------------------------------------
This message is for the designated recipient only and may
contain privileged, proprietary, or otherwise private information.  
If you have received it in error, please notify the sender
immediately and delete the original.  Any unauthorized use of
this email is prohibited.
------------------------------------------------------------------------------------------------
[mf2]

_______________________________________________
Ecrit mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ecrit

---

From: "Marc Linsner" <[email-masked]>
Date: Fri, 9 Sep 2005 08:13:38 -0400

I'm amused at the tayloring of requirements to meet solutions.

:^)

-Marc- 

> From: Winterbottom, James [mailto:[email-masked]] 
> Sent: Thursday, September 08, 2005 8:36 PM
> To: Marc Linsner; Michael Hammer (mhammer); Stastny Richard; ECRIT
> Subject: RE: [Ecrit] 
> EmergencyContextRoutingofInternetTechnologies-ArchitectureCons
iderations
> > > The consensus that is growing there, and I know that 
> there are some 
> > > people that still disagree, is that if an enterprise is 
> prepared to 
> > > allow this to occur, that the onus is-Maqr on the enterprise to 
> > > ensure that it works.