Subject: RE: [Ecrit] Emergency Context Routing of InternetTechnologies-Architecture Considerations

From: "Michael Hammer \(mhammer\)" <[email-masked]>
Date: Wed, 7 Sep 2005 14:42:06 -0400

As a matter of fact, when I moved into a newly built community, the
insurance company wanted to know where the nearest fire station was.
The local fire and police also needed to change their habits to
occasionally drive through the community to learn the street addresses.
(Taxi drivers and pizza delivery took a while to learn also.)

Bottom line, if I was in a PSAP dead spot, as well as a cell coverage
dead spot, shouldn't I know that?

Arguing that we shouldn't be prepared for that possibility is as foolish
as the lack of local planning for Katrina.  Governments should be held
accountable.  This is just an extension of that.

Mike

> -----Original Message-----
> From: Andrew Newton [mailto:[email-masked]] 
> Sent: Wednesday, September 07, 2005 1:57 PM
> To: Michael Hammer (mhammer)
> Cc: Henning Schulzrinne; Stastny Richard; ECRIT
> Subject: Re: [Ecrit] Emergency Context Routing of 
> InternetTechnologies-Architecture Considerations
> 
> 
> On Sep 7, 2005, at 12:06 PM, Michael Hammer ((mhammer)) wrote:
> 
> > Hmmm....  Seems like we had a case very recently in 
> Arlington, VA near 
> > Washington, D.C. where a man who called 911 died because 
> the emergency 
> > responders couldn't figure out who had jurisdiction.
> 
> I often think that Arlington County would be a very 
> interesting place to look at for this problem space, given 
> that it has a few college campuses, many government offices, 
> one of the most famous national parks (part of which is 
> operated by the military), that huge DOD installation, two 
> cities that overlap its borders, and a river belonging to 
> another state. I tried to find this story to glean any 
> details, but could not find it.
> 
> > Sounds like a bug in the data to me.
> 
> That's hard to tell without details.  But if it was a bug in 
> the data, I do not think this man's cell phone would have 
> been any better at handling it than the PSAP's computers.
> 
> > And it sounds like the public discovered the bug first, 
> i.e. the man 
> > died.
> 
> I did use the words "seems most likely".  In general, I do 
> not imagine the public will be culling PSAP boundary data in 
> non- emergency situations to inform a PSAP of incorrect polygons.
> 
> -andy
> 

_______________________________________________
Ecrit mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ecrit

---

From: Andrew Newton <[email-masked]>
Date: Wed, 7 Sep 2005 15:14:21 -0400

> insurance company wanted to know where the nearest fire station was.

That's fairly standard for purchasing homeowners insurance.

> occasionally drive through the community to learn the street  

I cannot speak to the habits and practices of Arlington County's fire  
and police services.  Absent any details, I am hesitant to tell them  
how to do their job.

> dead spot, shouldn't I know that?

Sure.  Though I have no idea what that has to do with this thread.   
Save any implementation boogs, I cannot understand how f(x) = 0  
calculated in an end device is any more useful than f(x) = 0  
calculated in an ESRP or mapping server.

> accountable.  This is just an extension of that.

Who is arguing this?  Because I said no such thing.  However, making  
governments accountable is outside the scope of any IETF working group.

-andy