Subject: Re: [Ecrit] Emergency Context Routing of Internet Technologies -Architecture Considerations

From: "Stastny Richard" <[email-masked]>
Date: Wed, 7 Sep 2005 00:05:15 +0200

James and Andy,
 
thank you very much for putting together this extremly useful and
well structured document.
 
It will be very helpful for the future work in ECRIT, but also for
introductory reading for a broader audience. It may also
serve as input for tutorials on this issue ;-)
 
Of course I was not able yet to study the document in detail
to provide feedback (will do ;-)
 
The only subject I am missing sofar is location validation
e.g via a MSAG. This should also be included.
 
I may also mention location authentication and eventually 
a VESA registry
 
best regards
 
-richard

________________________________

Von: [email-masked] im Auftrag von Tschofenig, Hannes
Gesendet: Di 06.09.2005 19:59
An: [email-masked]
Betreff: [Ecrit] Emergency Context Routing of Internet Technologies -Architecture Considerations

hi all,

james and andy just submitted a draft with the following content:

"
   This document discusses architectural considerations for emergency
   context routing of Internet technologies.  The purpose of this
   document is to provide a systemic view of emergency context routing,
   discuss unresolved issues, and explain the relationship of some of
   the proposals to these issues, while discussing potential directions
   that might be still be necessary for the working group to
   investigate. 
"

i have copied the draft to
http://www.ietf-ecrit.org/cache/draft-polk-newton-ecrit-arch-considerati
ons-00.txt

thanks to both of them for touching a number of interesting discussion
topics.

ciao
hannes

_______________________________________________
Ecrit mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ecrit

_______________________________________________
Ecrit mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ecrit

---

From: Andrew Newton <[email-masked]>
Date: Tue, 6 Sep 2005 19:19:53 -0400

> well structured document.

Thanks.

> e.g via a MSAG. This should also be included.

Excellent point!  I guess we just overlooked this issue, but it  
should be in the draft.

> I may also mention location authentication and eventually

Location authentication is a topic of debate within GEOPRIV at the  
moment.  But I see no reason not to touch on its issues in this  
document.

And now for a simple question, what is a VESA registry?

-andy

---

From: "Brian Rosen" <[email-masked]>
Date: Tue, 6 Sep 2005 19:52:19 -0400

>And now for a simple question, what is a VESA registry?
Valid Emergency Services Authority

It's a term we coined in the NENA "i2" work for the certificate authority
that issues x.509 certs for entities in the emergency calling system so that
we could deploy TLS on the interfaces.  Since the emergency service system
in nearly every country is highly structured, it's something that at the
country level is pretty straightforward to organize.  For ecrit, I think we
want a similar idea, with the obvious problem of the root CA, which would
have to be international in scope.

It wouldn't cover end users, enterprises, or possibly even carriers; just
the emergency services entities.  It gives you the start of a trust chain
for things like the author of the mapping database, and the identity of the
called party (PSAP).

Brian