Subject: [Ecrit] Updated Draft: "Requirements for Emergency Context Resolution with Internet Technologies"

From: "Tschofenig, Hannes" <[email-masked]>
Date: Sat, 3 Sep 2005 13:52:09 +0200

hi all, 

please find an update of the 'Requirements for Emergency Context
Resolution with Internet Technologies' draft at: 
http://www.ietf-ecrit.org/cache/draft-ietf-ecrit-requirements-00.txt

ciao
hannes

_______________________________________________
Ecrit mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ecrit

---

From: "Gunnar Hellstrom" <[email-masked]>
Date: Sat, 3 Sep 2005 18:20:37 +0200

Hannes,
Thanks, the introduced accessibility related sections look fine.

Gunnar

----------------------------------------------------------------------------
-
Gunnar Hellstrom, Omnitor
<mailto:[email-masked]>
Mob: +46 708 204 288
Phone: +46 8 556 002 03
<http://www.omnitor.se>

-----Ursprungligt meddelande-----
Fran: [email-masked] [mailto:[email-masked]]For
Tschofenig, Hannes
Skickat: den 3 september 2005 13:52
Till: [email-masked]
Amne: [Ecrit] Updated Draft: "Requirements for Emergency
ContextResolution with Internet Technologies"

hi all,

ciao
hannes

---

From: Barry Dingle <[email-masked]>
Date: Mon, 05 Sep 2005 14:47:49 +1000

Hannes,

The draft is looking very good.

One small comment - in Section 2 , the definition of "emergency
address" should be more general than 'a VoIP emergency call' because
this document relates to multiple services. I suggest that the last
part of the definition read: " ....... which represents the network
address of the PSAP useful for the completion of an emergency call."

Alternatively, it could be made more specific with the words " .......
which represents the network address of the PSAP useful for the
completion of a VoIP or other general Internet multimedia emergency
call." (Words taken from the Abstract.)

I prefer the first option.

Cheers,

/Barry

Barry DINGLE
Telecommunications Consultant
Fellow of the University of Melbourne
Chair - ACIF Customer Equipment and Cable Reference Panel (CECRP)
[email-masked]
Mob: +61 (0)41 911 7578
Fixed: +61 (0)3 9725 3937
ToIP: [email-masked]

Tschofenig, Hannes wrote:

hi all,

ciao
hannes