Subject: RE: [Ecrit] draft-polk-dhc-uri-00

From: "Abbott, Nadine B" <[email-masked]>
Date: Wed, 21 Sep 2005 09:03:45 -0400

I think Andy's point is a good one, and extensible to other mechanisms
used for acquiring location as well.

>...there is one other use for [James'] proposal.  If LCMS is  
>not available at call setup, then this is a good way of provisioning  
>default/backup PSAP URIs.

_______________________________________________
Ecrit mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ecrit

---

From: "Brian Rosen" <[email-masked]>
Date: Wed, 21 Sep 2005 15:42:36 -0400

Not so fast.

How did the DHCP server find out the mapping?  Did it use the LCMS to do it
(at boot time)?  If so, then the endpoint could (and I believe should) do
the mapping directly.

Is the DHCP entry returned provisioned (as opposed to discovered from the
LCMS)? If so, use the UA provisioning process to provide the default.

Where else could it come from? 

Brian

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of
Abbott, Nadine B
Sent: Wednesday, September 21, 2005 9:04 AM
To: ECRIT
Subject: RE: [Ecrit] draft-polk-dhc-uri-00