Subject: Re: [Ecrit] Emergency Context Routing of Internet Technologies-Architecture Considerations

From: Andrew Newton <[email-masked]>
Date: Tue, 6 Sep 2005 22:57:56 -0400

On Sep 6, 2005, at 7:52 PM, Brian Rosen wrote:
> Valid Emergency Services Authority
>
> It's a term we coined in the NENA "i2" work for the certificate  
> authority
> that issues x.509 certs for entities in the emergency calling  
> system so that
> we could deploy TLS on the interfaces.  Since the emergency service  
> system
> in nearly every country is highly structured, it's something that  
> at the
> country level is pretty straightforward to organize.  For ecrit, I  
> think we
> want a similar idea, with the obvious problem of the root CA, which  
> would
> have to be international in scope.
>
> It wouldn't cover end users, enterprises, or possibly even  
> carriers; just
> the emergency services entities.  It gives you the start of a trust  
> chain
> for things like the author of the mapping database, and the  
> identity of the
> called party (PSAP).

Well, I'd say the setup of international registries is certainly an  
issue and an architectural consideration that needs to be taken into  
account.  But there is no need for just one root CA.  Each country  
could just have their own.

-andy

_______________________________________________
Ecrit mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ecrit

---

From: "Stastny Richard" <[email-masked]>
Date: Wed, 7 Sep 2005 09:43:37 +0200

>for example, with NENA's i2, there has been a recent movement to mandate
>the civic format as the only one sent to the ESRP. 
 
This cannot be
 
>If the UA doesn't have
>this format, it may know how to convert GPS to civic ahead of time to send
>to the ESRP when the UA makes the 911 call.

I wonder, I thought we had this discussion already:
 
A UA cannot always provide a civic location anyway,
e.g. on a lake, at sea, in the montains or in a desert.
 
As a PSAP I want to get the original information anyway
and I also would like to convert geo to civic by myself
1. it is a no-brainer
2. I know what DB I am using, so I can trust it
 
-richard