Subject: RE: [Ecrit] Location-by-value requirement

From: "Winterbottom, James" <[email-masked]>
Date: Tue, 8 Nov 2005 23:50:54 -0600

To be clear, the identity or IP address of the thing at the location.

> -----Original Message-----
> From: Andrew Newton [mailto:[email-masked]]
> Sent: Wednesday, 9 November 2005 2:26 PM
> To: Winterbottom, James
> Cc: Marc Linsner; [email-masked]
> Subject: Re: [Ecrit] Location-by-value requirement
> 
> 
> On Nov 8, 2005, at 5:29 PM, Winterbottom, James wrote:
> 
> > "LCMS queries MUST NOT provide any means for the mapping service to
> > associate location with user or host identity. To this end, only
> > location by-value is to be used as this negates the requirement for
> > the
> > LCMS mapper to adhere to RFC-3693."
> 
> Host identity?  Is the source IP address of the seeker not a host
> identity in this context?
> 
> -andy

------------------------------------------------------------------------------------------------
This message is for the designated recipient only and may
contain privileged, proprietary, or otherwise private information.  
If you have received it in error, please notify the sender
immediately and delete the original.  Any unauthorized use of
this email is prohibited.
------------------------------------------------------------------------------------------------
[mf2]

_______________________________________________
Ecrit mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ecrit

---

From: "Marc Linsner" <[email-masked]>
Date: Wed, 9 Nov 2005 09:25:25 -0500

James,

It is implied that the source address of a LCMS query may (or may not) be
the IP address of the target.  I'm not sure this is avoidable.

I do agree that the query itself should not have target IP address or user
identity contained within it.

Is this what you are wanting?

-Marc-  

> From: Winterbottom, James [mailto:[email-masked]] 
> Sent: Wednesday, November 09, 2005 12:51 AM
> To: Andrew Newton
> Subject: RE: [Ecrit] Location-by-value requirement
> 
> > > the LCMS mapper to adhere to RFC-3693."
> >