Subject: RE: [Ecrit] Location-by-value requirement

From: "Winterbottom, James" <[email-masked]>
Date: Tue, 8 Nov 2005 16:29:15 -0600

Hi Marc,

I guess I see the basis of this requirement as being a little different
to the way that you have stated if even the outcome is net the same.
My wording would be closer to:

"LCMS queries MUST NOT provide any means for the mapping service to
associate location with user or host identity. To this end, only
location by-value is to be used as this negates the requirement for the
LCMS mapper to adhere to RFC-3693."

Cheers
James

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On Behalf
Of
> Marc Linsner
> Sent: Wednesday, 9 November 2005 9:13 AM
> To: [email-masked]
> Subject: [Ecrit] Location-by-value requirement
> 
> As agreed at IETF64 - LCMS queries MUST employ location-by-
> value only and void of user identity information.
Location-by-reference
> requires RFC3693 adherance which would cause security/privacy issues
that
> would not be obvious to the geopriv rulemaker, hence forcing a
situation
> that
> the LCMS query would fail at the most unappropriate time.
> 
> I added this to the issue tracker.
> 
> -Marc-
> 
> Marc Linsner
> Consulting Engineer - Corporate Development
> Cisco Systems, Inc.
> +1-239-272-2105
> 
> _______________________________________________
> Ecrit mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/ecrit

------------------------------------------------------------------------------------------------
This message is for the designated recipient only and may
contain privileged, proprietary, or otherwise private information.  
If you have received it in error, please notify the sender
immediately and delete the original.  Any unauthorized use of
this email is prohibited.
------------------------------------------------------------------------------------------------
[mf2]

_______________________________________________
Ecrit mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ecrit

---

From: Andrew Newton <[email-masked]>
Date: Tue, 8 Nov 2005 22:25:46 -0500

> LCMS mapper to adhere to RFC-3693."

Host identity?  Is the source IP address of the seeker not a host  
identity in this context?

-andy