Subject: RE: [Ecrit] comments on draft-schulzrinne-ecrit-mapping-arch-00

From: "Winterbottom, James" <[email-masked]>
Date: Sat, 5 Nov 2005 21:08:15 -0600

Actually that is not true NENA I2.
NENA I2 requires validated data provided by a LIS.
The FCC has introduced an interim order that says user entered location
is okay for now until ISPs and VSPs can provide it. But time is running
out as a second order is expected soon that will more than likely
mandate this functionality.

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On Behalf
Of
> Henning Schulzrinne
> Sent: Sunday, 6 November 2005 3:27 AM
> To: Andrew Newton
> Cc: ECRIT
> Subject: Re: [Ecrit] comments on
draft-schulzrinne-ecrit-mapping-arch-00
> 
> Andrew Newton wrote:
> >
> > On Nov 4, 2005, at 7:53 PM, Henning Schulzrinne wrote:
> >
> >> But that requires that every ISP has this information, even if they
> >> know nothing about VoIP services.
> >
> >
> > Well, we certainly do have a conundrum here.  Because much of the
ECRIT
> > system relies on the ISPs having location information and  operating
> > location delivery protocols.  Beyond VoIP, I doubt there  are many
solid
> > reasons for them to do so.
> 
> Clearly, things work much better if the ISP plays along. I just don't
> think we can design a system that *requires* that it does so. As you
> know, the current I2 system relies on user-entered location
information
> for residential users, for example, not requiring any ISP involvement.
> This is far from ideal, but seems likely to be with us for quite a
while.
> 
> This is a separate discussion, but I'm starting to believe that we
need
> to think beyond the traditional top-down approach of location
> determination. There is evidence that cooperative location
> determination, such as beta.plazes.com or PlaceLab
> (http://www.placelab.org/) might be able to provide first-order
> approximations in cases where nothing better is available.
> 
> Henning
> 
> _______________________________________________
> Ecrit mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/ecrit

------------------------------------------------------------------------------------------------
This message is for the designated recipient only and may
contain privileged, proprietary, or otherwise private information.  
If you have received it in error, please notify the sender
immediately and delete the original.  Any unauthorized use of
this email is prohibited.
------------------------------------------------------------------------------------------------
[mf2]

_______________________________________________
Ecrit mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ecrit

---

From: Henning Schulzrinne <[email-masked]>
Date: Sat, 05 Nov 2005 22:20:52 -0500

> mandate this functionality.

I'm curious where this information will come from. Will the FCC mandate 
that ISPs provide this information? If not the ISP, where would the VSP 
get the information except by asking the user where they live?

Just adding "LIS" doesn't magically make the information appear...

Henning