Subject: RE: [Ecrit] Hum for "Security Threats and Requirements for Emerge ncyCall Marking and Mapping"

From: "Roy, Radhika R." <[email-masked]>
Date: Thu, 16 Mar 2006 12:16:51 -0500

Hi, all:
 
I would request to kind use the "Voice/Real-Time-Text" instead of "Voice" in
the document. 
 
For example, Section 2 (2nd Para) uses ".... Application (Voice) ..." has
been used. Please replace this as follows:
 
".... Application (Voice/Real-Time-Text) ..." 

Best regards,

Radhika

  _____  

From: [email-masked] on behalf of Spencer Dawkins
Sent: Thu 3/16/2006 7:57 AM
To: [email-masked]
Subject: Re: [Ecrit] Hum for "Security Threats and Requirements for
EmergencyCall Marking and Mapping"

I reviewed this draft and think it's very reasonable to make it a WG draft. 

Thanks, 

Spencer 

> Hi all, 
> 
> we have a charter item for an informational document describing the 
> threats and security considerations. 
> 
> Tom has resently submitted another draft update that matches this charter 
> item: 
>
http://www.ietf.org/internet-drafts/draft-taylor-ecrit-security-threats-03.t
xt
<http://www.ietf.org/internet-drafts/draft-taylor-ecrit-security-threats-03.
txt>  
> 
> This document is the outcome of many discussions and the desire to change 
> the content and scope of the document several times (originally from 
> draft-tschofenig-ecrit-security-threats-00.txt, 
> draft-tschofenig-ecrit-security-threats-01.txt, 
> draft-taylor-ecrit-security-threats-00.txt, 
> draft-taylor-ecrit-security-threats-01.txt, 
> draft-taylor-ecrit-security-threats-02.txt to the most recent version 
> draft-taylor-ecrit-security-threats-03.txt). 
> 
> Please speak for or against making 
> draft-taylor-ecrit-security-threats-03.txt a working group item for the 
> ECRIT working group. 
> 
> Deadline for responding to this hum is the 17th March 2006. 
> 
> Ciao 
> Hannes & Marc 

_______________________________________________ 
Ecrit mailing list 
[email-masked] 
https://www1.ietf.org/mailman/listinfo/ecrit
<https://www1.ietf.org/mailman/listinfo/ecrit>  

_______________________________________________
Ecrit mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ecrit

---

From: "Tom-PT Taylor" <[email-masked]>
Date: Mon, 20 Mar 2006 15:36:24 -0500

This change would have to be made in the requirements document. I just 
took the term from there. In fact, the medium of communication is really 
irrelevant in the security document as it stands. My proposed solution 
is therefore simply to remove the term "ASP/VSP". The resulting changes 
in the document (outside the terminology section) are as follows:

Section 4, bullet: "to gain fraudulent use of ASP/VSP services,..." becomes
"to gain fraudulent use of services,..."

First sentence of 5.1: same.

Section 5.1 bullet c) currently reads:
"The call enters the domain of an ASP/VSP...".
Change to: "The call enters the domain of a service provider...".

Section 5.1 bullet d) currently reads:
"The ASP/VSP routes it according to the called address...".
Change to: "The service provider routes it according to the called 
address...".