Subject: RE: [Ecrit] Hum for "Security Threats and Requirements for Emergency Call Marking and Mapping"

From: "Roger Marshall" <[email-masked]>
Date: Sat, 11 Mar 2006 08:33:51 -0800

I do Hum for making draft-taylor-ecrit-security-threats-03 an accepted
ECRIT working group item.

Roger Marshall. 

>-----Original Message-----
>From: Hannes Tschofenig [mailto:[email-masked]] 
>Sent: Friday, March 10, 2006 6:53 AM
>To: [email-masked]; Marc Linser
>Subject: [Ecrit] Hum for "Security Threats and Requirements 
>for Emergency Call Marking and Mapping"
>
>Hi all,
>
>we have a charter item for an informational document 
>describing the threats and security considerations.
>
>Tom has resently submitted another draft update that matches 
>this charter item:
>http://www.ietf.org/internet-drafts/draft-taylor-ecrit-security
>-threats-03.txt
>
>This document is the outcome of many discussions and the 
>desire to change the content and scope of the document several 
>times (originally from draft-tschofenig-ecrit-security-threats-00.txt,
>draft-tschofenig-ecrit-security-threats-01.txt,
>draft-taylor-ecrit-security-threats-00.txt,
>draft-taylor-ecrit-security-threats-01.txt,
>draft-taylor-ecrit-security-threats-02.txt to the most recent 
>version draft-taylor-ecrit-security-threats-03.txt).
>
>Please speak for or against making
>draft-taylor-ecrit-security-threats-03.txt a working group 
>item for the ECRIT working group.
>
>Deadline for responding to this hum is the 17th March 2006.
>
>Ciao
>Hannes & Marc
>
>_______________________________________________
>Ecrit mailing list
>[email-masked]
>https://www1.ietf.org/mailman/listinfo/ecrit
>

_______________________________________________
Ecrit mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ecrit

---

From: Henning Schulzrinne <[email-masked]>
Date: Sat, 11 Mar 2006 11:55:44 -0500

Here's my hum:

http://amasci.com/hum/avebury5.wav

---

From: "Murugaraj Shanmugam" <[email-masked]>
Date: Mon, 13 Mar 2006 09:18:32 +0100

i beleieve that the draft can be accepted as WG item

ciao,
Raj.

---

From: Otmar Lendl <[email-masked]>
Date: Thu, 16 Mar 2006 14:32:11 +0100

> http://amasci.com/hum/avebury5.wav

My hum is strictly ASCII, and adds to the chorus for the acceptance 
as ECRIT working group item.

/ol
-- 
< Otmar Lendl ([email-masked]) | nic.at Systems Engineer >