Subject: [Ecrit] RE: Ecrit Digest, Vol 14, Issue 4

From: "Aquil, Kamran" <[email-masked]>
Date: Fri, 3 Mar 2006 12:39:06 -0500

Replacing "Text Messaging" with "Text" would indeed be a better
replacement. Text messaging sounds more like Instant Messaging ( Yahoo
IM, AOL and MSN) only. Replacing it with "TEXT" would eliminate the
ambiguity between Instant and Short Message Service (SMS) and encompass
both services

Kamran Aquil
Mitretek System

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] 
Sent: Friday, March 03, 2006 12:00 PM
To: [email-masked]
Subject: Ecrit Digest, Vol 14, Issue 4

Send Ecrit mailing list submissions to
	[email-masked]

To subscribe or unsubscribe via the World Wide Web, visit
	https://www1.ietf.org/mailman/listinfo/ecrit
or, via email, send a message with subject or body 'help' to
	[email-masked]

You can reach the person managing the list at
	[email-masked]

When replying, please edit your Subject line so it is more specific than
"Re: Contents of Ecrit digest..."

Today's Topics:

   1. Words around text communication in
      draft-ietf-ecrit-requirements-05.txt  (Gunnar Hellstrom)

----------------------------------------------------------------------

Message: 1
Date: Fri, 3 Mar 2006 08:39:38 +0100
From: "Gunnar Hellstrom" <[email-masked]>
Subject: [Ecrit] Words around text communication in
	draft-ietf-ecrit-requirements-05.txt
To: "Henning Schulzrinne" <[email-masked]>
Cc: Arnoud van Wijk <[email-masked]>, [email-masked],	Gregg
	Vanderheiden <[email-masked]>
Message-ID: <[email-masked]>
Content-Type: text/plain;	charset="us-ascii"

This is a good document.

I have a couple of minor comments on the language around the usage of
the text medium in emergency services.

The draft uses the term "text messaging" as a common term for real-time
text and instant messaging.
I suggest to use "text communication" or plainly "text" when we mean
both forms of using text.

In emergency services it has shown to be extremely important to use
real-time conversational communication forms whenever possible.
Messaging is important but so easily causes delays, misunderstanding,
confusion and stress that disturbs the emergency support.
The possibility to see what the other person is typing while it is typed
and be able to interrupt or give brief comments underway is essential
for efficient handling of emergency communication. Real-time text gives
that opportunity.

The opportunity to use the communication medium you are used to from
everyday life is another essential requirement. Both real-time text and
text messaging are used in everyday life. Therefore it seems reasonable
to describe use of both real-time text and text messaging.

Therefore, I have a couple of suggestions for modifications:

A-In 1.
Introduction+++++++++++++++++++++++++++++++++++++++++++++++++++++
<OLD TEXT>-------------------------------
   Users of both voice-centric (telephone-like) and non voice type
   services (e.g. text messaging for hearing disabled users, (RFC 3351

<NEW TEXT, change "messaging" to "communication">
   Users of both voice-centric (telephone-like) and non voice type
   services (e.g. text communication for hearing disabled users, (RFC
3351
++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++
+++

B.--- In 4. High level requirements
++++++++++++++++++++++++++++++++++++++++
<OLD TEXT>------------------------------
Re4.  Multiple Modes: Multiple communication modes, such as audio,
      video and text messaging MUST be supported (i.e. implemented in
      the protocol, though not necessarily used).

<NEW TEXT. Two changes:-word "messaging" deleted after "text", and "in
all calls" inserted last.->

Re4.  Multiple Modes: Multiple communication modes, such as audio,
      video and text MUST be supported (i.e. implemented in
      the protocol, though not necessarily used in all calls).
++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++
++++

If you read the whole surrounding text you will see that it merges well
and gives a proper description for both types of text communication.

Thanks
Gunnar

------------------------------------------------------------------------
----
-
Gunnar Hellstrom, Omnitor
[email-masked] <mailto:[email-masked]>
Mob: +46 708 204 288
Phone: +46 8 556 002 03
www.omnitor.se <http://www.omnitor.se>

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
Sent: Thursday, March 02, 2006 9:50 PM
To: [email-masked]
Cc: [email-masked]
Subject: I-D ACTION:draft-ietf-ecrit-requirements-05.txt

A New Internet-Draft is available from the on-line Internet-Drafts
directories.
This draft is a work item of the Emergency Context Resolution with
Internet Technologies Working Group of the IETF.

	Title		: Requirements for Emergency Context  Resolution
with Internet
Technologies
	Author(s)	: H. Schulzrinne, R. Marshall
	Filename	: draft-ietf-ecrit-requirements-05.txt
	Pages		: 30
	Date		: 2006-3-2

This document enumerates requirements for emergency calls placed by the
public using voice-over-IP (VoIP) and general Internet multimedia
systems, where Internet protocols are used end-to-end.

A URL for this Internet-Draft is:
http://www.ietf.org/internet-drafts/draft-ietf-ecrit-requirements-05.txt

------------------------------

_______________________________________________
Ecrit mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ecrit

End of Ecrit Digest, Vol 14, Issue 4
************************************

_______________________________________________
Ecrit mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ecrit

---

From: "Roger Marshall" <[email-masked]>
Date: Mon, 6 Mar 2006 02:31:42 -0800

Gunnar's suggested change has been incorporated.

Thanks.

Roger Marshall.

>From: Aquil, Kamran [mailto:[email-masked]] 
>Sent: Friday, March 03, 2006 9:39 AM
>To: [email-masked]
>Subject: [Ecrit] RE: Ecrit Digest, Vol 14, Issue 4
>
> 
>Replacing "Text Messaging" with "Text" would indeed be a 
>better replacement. Text messaging sounds more like Instant 
>Messaging ( Yahoo IM, AOL and MSN) only. Replacing it with 
>"TEXT" would eliminate the ambiguity between Instant and Short 
>Message Service (SMS) and encompass both services
>
>
>
>Kamran Aquil
>Mitretek System
>
> 
>
> 
>
>
>I have a couple of minor comments on the language around the 
>usage of the text medium in emergency services.
>
>The draft uses the term "text messaging" as a common term for 
>real-time text and instant messaging.
>I suggest to use "text communication" or plainly "text" when 
>we mean both forms of using text.
>
>
>In emergency services it has shown to be extremely important 
>to use real-time conversational communication forms whenever possible.
>Messaging is important but so easily causes delays, 
>misunderstanding, confusion and stress that disturbs the 
>emergency support.
>The possibility to see what the other person is typing while 
>it is typed and be able to interrupt or give brief comments 
>underway is essential for efficient handling of emergency 
>communication. Real-time text gives that opportunity.
>
>The opportunity to use the communication medium you are used 
>to from everyday life is another essential requirement. Both 
>real-time text and text messaging are used in everyday life. 
>Therefore it seems reasonable to describe use of both 
>real-time text and text messaging.
>
>
><NEW TEXT. Two changes:-word "messaging" deleted after "text", 
>and "in all calls" inserted last.->
>
>If you read the whole surrounding text you will see that it 
>merges well and gives a proper description for both types of 
>text communication.
>
>
>Thanks
>Gunnar
>
>A New Internet-Draft is available from the on-line 
>Internet-Drafts directories.
>This draft is a work item of the Emergency Context Resolution 
>with Internet Technologies Working Group of the IETF.
>
>This document enumerates requirements for emergency calls 
>placed by the public using voice-over-IP (VoIP) and general 
>Internet multimedia systems, where Internet protocols are used 
>end-to-end.
>